You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, March 27th 2015, 10:41am

Verbindungsproblem Dreamboxedit 6.0.1.2 zu Xtrend 9500 Open Pli 4

Hallo!

Für die Sendersortierung möchte ich mit Dreamboxedit auf meinen Xtrend 9500 zugreifen. Leider bekomme ich keine Verbindung - gleich vorneweg - ich bin absoluter Newbi. Anbei meine Daten:

Xtrend 9500 mit Open Pli 4 (2015-03-26)
Win 7 mit Dreamboxedit Version 6.0.1.2

Verbunden mittels LAN-Kabel (getestet ok)

Am Xtrend bin ich in die Adapter-Einstellungen und habe den Netzwerkadapter aktiviert - DHCP ist ausgeschaltet.
IP-Adresse 192.168.0.5
Netzmaske auf 255.255.255.0
Gateway nein (?)

In dreamboxedit habe ich die Einstellungen wie in den Tutorials angegeben (siehe Anhang)

Besten Dank im Voraus für eure Hilfe!
Huffmann has attached the following file:
  • DBedit.jpg (138.65 kB - 47 times downloaded - latest: Dec 7th 2018, 7:13pm)

2

Friday, March 27th 2015, 7:17pm

hast Du schon mal mit dem Passwort "dreambox" probiert?

3

Friday, March 27th 2015, 7:21pm

Passwort wird bei mir nicht verlangt, dafür ist bei mir DHCP an.

4

Friday, March 27th 2015, 7:41pm

Gateway und DNS Server musst du die IP des Routers eintragen, in deinem Fall wahrscheinlich 192.168.0.1
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

fidelcastro54

Intermediate

Posts: 180

Location: Bayern

Occupation: I'm the Boss!

  • Send private message

5

Friday, March 27th 2015, 7:49pm

Überhaupt mit Router oder direkt verbunden?
VU+ Duo2 *OpenPLI 4.0 *ext. HDD 1 TB eSata *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 (Off) *Sky V14 *EMC 4.0.0

6

Saturday, March 28th 2015, 8:34pm

Direktverbindung mit crossed pair - Kabel

Hi,

vielen Dank für die raschen Antworten.

Ich versuche die Verbindung direkt mit einem crossed pair - Kabel herzustellen. (somit ist die Gatewayeinstellung obsolent ?)
Als Passwort habe ich einmal keins und einmal wie von Marcus geschrieben "dreambox" versucht. Leider ohne Erfolg.

Ich gebe sicherheitshalber nochmals detailliert meine Einstellungen am Reciever an:

Unter Adaptereinstellungen:

Netzwerkadapter aktivieren - Ja
Adresse automatisch beziehen (DHCP) - Nein
IP-Adresse 192.168.0.5
Netzmaske 255.255.255.0
Einen Gateway verwenden - Nein

darunter "Aktuelle Einstellungen"

IP-Adresse 192.168.0.5
Netzmaske 255.255.255.0
Primärer DNS 192.168.178.1
Sekundärer 0.0.0.0


Einstellung in Dreamboxedit identisch wie in meiner ersten Nachricht.

Über weiter Hilfe von Euch wär ich dankbar!

7

Saturday, March 28th 2015, 8:57pm

Du könntest mal bei Schicksalsgenossen nachlesen:
http://www.vuplus-support.org/wbb3/index…&threadID=30900
Und mach mal DHPC an.

8

Sunday, March 29th 2015, 10:08am

...also die Sache mit dem DHCP ist ganz einfach. Entweder dein Router macht DHCP, was normal wäre, und deine Box fordert über DHCP eine IP-Adresse zur Kommunikation an oder Du hast im Router und der Box fixe Adressen vergeben. Dann müssen die allerdings auch eingestellt sein, im Router und der Box und Du brauchst in der Box kein DHCP. Die fixe Adresse hat den Vorteil, das sich, wie der Name schon sagt, die Adresse nicht ändert. Bei DHCP kann deine Box jederzeit eine andere Adresse erhalten, es sei denn, Du kannst das bei deinem Router so einstellen, das bei DHCP die entsprechende MAC immer die gleiche IP zugewiesen bekommt. Wenn die Adresse jedes Mal unterschiedlich ist, ist das zwar kein Problem, aber Du musst jedes Mal beim Zugriff auf die Box erst mal die IP-Adresse ermitteln.
Zum Test der Verbindung gibst Du am PC unter DOS-Commands einfach "ping 192.168.xxx.yyy" ein, mit xxx und yyy als reale Adresse. Wenn das klappt, die Verbindung erst mal o.k.
Es müsste dann etwas so aussehen:
ping 192.168.1.32
Ping wird ausgeführt für 192.168.1.32 mit 32 Bytes Daten:
Antwort von 192.168.1.32: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.1.32: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.1.32: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.1.32: Bytes=32 Zeit<1ms TTL=64

Ping-Statistik für 192.168.1.32:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
.............

neben bemerkt ist heut' zutage ein "crossed-pair" so gut wie nie nötig, da alle Ethernet-Phys Auto-Polarity-Correct und MDI-X, also RX/TX Pair Exchange, beherrschen. Bei einer Direktverbindung zwischen PC und Box, ohne Router, muss der PC natürlich auch eine fixe Adresse haben und DHCP ausgeschalten sein ! Unter Windows im TCP/IP Internetprotokoll muss die Sache natürlich auch entsprechend eingerichtet sein, sonst geht da Garnichts.

Murphy-09 :)

This post has been edited 2 times, last edit by "Murphy-09" (Mar 29th 2015, 10:27am)


9

Sunday, March 29th 2015, 5:24pm

welche IP-Adresse hat denn Dein Laptop?
(z.B. mit "ipconfig" in einer "cmd" eremitteln.)

Similar threads