Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 29. März 2015, 20:52

1 .ET 9x00 im Netzwerk nicht sichtbar. 2. Kann ich die Filmdaten auf TV streamen.

Hallo



Zur Hardwaresituation:

ET 9x00 mit Linux 3.8.7 mit neustem Allianz-Image. 2 TB-Festplatte.

NDAS im Windows 8.1 Netz am 1 GB-Netz.

Auf dem Win 8.1- PC läuft Mezzmo als Medienserver, der auch problemlos am Sony KDL-55W-905A ;( :D ;( funktioniert.

Die Xtrend wird im Windows-Netz nicht gesehen. Ich kann aber problemlos per vorhandener Verknüpfung vom PC zu greifen. Pingen per bekannter IP OK.

Da nicht im Netz sichtbar, klappt auch die Anbindung an Mezzmo nicht. Habe dies per permanente Netzwerkverbindung versucht. Klappt auch aber bei Mezzmo nicht, da hier dann kann keine Dateien sichtbar sind.

Welche Möglichkeiten gibt es die Filmdaten im Netz zu streamen. Muss nicht zwingend über den Mezzmo laufen.

Bitte detaillierte Anleitung.

2

Montag, 30. März 2015, 10:19

Im Netzwerk sichtbar

Du musst mittels FTP Client auf die ET9x00 und unter /etc/samba die samba.cfg öffnen. Dann schauen, ob die Arbeitsgruppe, welche standardmäßig auf "WORKGROUP" steht, mit der übereinstimmt, die man unter Windows eingerichtet hat. Wenn nein, dann ändern und Box neu booten. Das setzt natürlich voraus, dass auf dem Image Samba installiert ist, wovon man ausgehen sollte bei den aktuellen Images. Wenn nicht unter Einstellungen/Netzwerk schauen, ob der Sambadienst gestartet ist.

Zur Freigabe der Daten auf der Box (Filme streamen). Es gibt ein Plugin dass die Box als DLNA Client einrichtet. Heisst auch so (ungefähr, Name fällt mir nicht ein im Moment) Einfach mal unter Erweiterungen die grüne Taste drücken und dann die Plugins durchschauen. Sollte dann problemlos gehen.

3

Montag, 13. April 2015, 21:37

1. Das Netz schein zu laufen. Da ich den Namen, bzw. Pfad der Xtrend weiss (\\ET9X00), kann ich von Windows aus zugreifen aber sie ist im Netz nicht sichtbar.
2. Das Plugin habe ich installiert. ET 9000 DLNA-Server ist am TV sichtbar und auch ausführbar. Die Ordner sind aber alle leer. Ich kann also nicht auf meine Videos der Xtrend zugreifen. Wie stelle ich dies dem Server zur Verfügung ?

4

Montag, 13. April 2015, 23:43

Hi,

Weiss nicht obs hilft aber ich hab hier z.b: samba und MiniDLNA (zwar an ner Fritzbox am Laufen) müsste aber ja egal sein worauf der Mediaserver läuft
und kann dann von der ET9000 darauf per cifs Freigabe zugreifen.


Grüsse
Biki3
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV