You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, October 16th 2015, 6:49pm

ET9200 Fritzbox 7490 kein WLAN

Hallo,
ich laufe gleich Amok.

Seit langer Zeit lief die ET9200 an einer Vodafone Easybox 803 ohne Probleme.

Nun habe ich eine Fritzbox 7490 und bekomme keine Wlan Verbindung hergestellt.

Fritzbox Verschlüsselung WPA2

ET9200
System->Netzwerk->WLAN->Wlan Netzwerke suchen
--> Fritzbox wird gefunden
System->Netzwerk->WLAN->Apaptereinstellungen
Netzwerk aktivieren: JA
Adresse DHCP: JA
Verstecktes Netzwerk: NEIN
Netzwerkname: Fritzbox
Verschlüssellung: WPA2
WLAN Schlüssel: xxxxx

Manchmal ist unter "Zeige Wlan Status" kurz eine Verbindung zu sehen, die jedoch wieder abbricht.

In Fritzbox bekomme ich folgende Statusmeldung

WLAN-Anmeldung ist gescheitert (2,4 GHz): Zugangsprüfung fehlgeschlagen. MAC-Adresse: 00:21:27:xxxx

Wo könnte das Problem liegen ?
Gruß
TrendBubi

2

Friday, October 16th 2015, 7:29pm

Welchen WLAN-Stick benutzt Du denn?
Wäre beim Stick WPS-Push eine Option (sollte die Fritte können).
Hast Du es mal mit einer festen IP (DHCP ausschalten) probiert?

Nascendi
ET 9100 / PLi 3 / ST2000DL003

3

Friday, October 16th 2015, 7:36pm

Hey,
ich nutze einen TP-LINK TL-WN321G.

Um die Fritzbox zu Testen habe ich einfach DHCP gewählt.

Das funktioniert nicht. Da andere Geräte mit DHCP via Fritzbox funktionieren, liegt die Ursache beim ET.

Da der ET auch von außen erreichbar sein soll, habe ich eine FESTE IP außerhalb des Adresspools vergeben.

Schon funzt wieder alles.

Ahoi
TrendBubi

4

Friday, October 16th 2015, 10:03pm

Hast Du die IP/Mac mal aus der FritzBox rausgelöscht, bevor du es wieder mit WLAN testest?

5

Saturday, October 17th 2015, 9:48am

wähle mal bei verschlüsselung: WPA oder WPA2

so gehts bei mir

in der fritzbox auch mal WPA modus: WPA + WPA2 einstellen.

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

6

Saturday, October 17th 2015, 9:56am

liegt die Ursache beim ET.


nein, liegt es nicht .-)

Gruss
IM
Ihr Xtrend Support-Team
eXtrending your vision

7

Saturday, October 17th 2015, 6:59pm

Macadressen in Fritzbox hatte ich gelöscht.
Wpa, Wpa2 etc. hatte ich auch probiert.

Via DHCP habe ich keine Verbindung hergestellt bekommen.

Seit Vergabe einer festen IP außerhalb des Adresspools klappt die Verbindung. Ich habe den ET bereits
mehrfach neu gestartet.

Verbindung funzt immer.

Gruß
TrendBubi