You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, April 1st 2019, 5:40pm

Streams ruckeln

Hallo,
ich bin auf meiner xtrend 9x00 von openpli 4 nun auf das aktuelle atv 6.2 gewechselt. Zuerst war ich wirklich begeistert weil z.b. alles wieder ging (mediaportal oder e2iplayer). Nun habe ich aber das Problem, dass alle streams ruckeln, stehen bleiben, bunteste Farben liefern wobei der Ton oft weiter läuft. Ich habe es schon im MP Forum probiert, die aber schnell der Meinung waren, ich wäre hier falsch bzw. die Box könne nicht mehr. Nur vorher hat es auch funktioniert. Was mich halt wundert, selbst 2min streams hängen genauso wie 1 std. große. Selbst schlechte Quali bei kinox, obwohl Einstellung bei 70mb puffern bleiben direkt hängen. Ich habe in den Grundeinstellungen - Bild habe ich die autom. Auflösung auf deaktiviert gestellt mit 1080i und multi. Danach fand ich es kurz besser. Deswegen denke ich ob es vielleicht an irgendwelche Einstellungen liegt.
Danke :thumbsup:

2

Wednesday, April 3rd 2019, 1:18pm

Habe seit einiger Zeit dasselbe Problem (Xtrend 9X00 mit Open ATV 6.3). Auf dem Receiver im Wohnzimmer (Gigablue UHD Quad 4K mit demselben Image) läuft alles problemlos.

1 user apart from you is browsing this thread:

1 guests