Sie sind nicht angemeldet.

1

Sonntag, 22. April 2012, 10:12

Wann wird der USB-Festplatten-Bug behoben? Nur Zahnräder beim Anschluß meiner externen 2TB-Festplatte!

Hallo,

gibt es schon eine Lösung für den in der Überschrift beschriebenen Bug?

Thanx vorab!

2

Sonntag, 22. April 2012, 10:20

Workaround für NTFS-lesezugriff

Neuer Kernel 3.3

Sonst gibt es nichts.
--------------- Xtrend United ----------------------

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hippihoppi« (22. Mai 2012, 21:51) aus folgendem Grund: Link korrigiert


3

Sonntag, 22. April 2012, 10:27

Danke für die schnelle Hilfe!!!

4

Sonntag, 22. April 2012, 16:47

Das kann doch aber keine Dauerlösung sein. Finde ich nicht ok, dass es so lange dauert. Habe nun eine 2. Festplatte angeschlossen im FAT32 Format und die geht einwandfrei.
Nur bekomme ich da keine 3D Filme drauf, da zu groß für FAT32.

Wann wird es eine endgültige Lösung geben?
Ich habe nicht Lust meine ganze Senderliste zu verlieren wenn ich mit dem obigen Vorschlag rumexperimentiere und es geht dann nicht.

5

Sonntag, 22. April 2012, 17:40

Hallo hello51,
Ich habe nicht Lust meine ganze Senderliste zu verlieren wenn ich mit dem obigen Vorschlag rumexperimentiere und es geht dann nicht.
Die Senderliste kannst du doch vorher sichern. Falls du das noch nicht getan hast, wäre das eh sehr zu empfehlen.
Ebenso könntest du ein Komplett-backup erstellen und so innerhalb weniger Minuten zum jetzigen Zustand zurückkehren, auch dies ist sehr zu empfehlen.

Der Fix für den Lesezugriff ist auf NTFS ist ansonsten unproblematisch, funktioniert hier sehr gut.

LG hippihoppi

6

Sonntag, 22. April 2012, 17:42

Wo finde ich eine Anleitung wie das geht? Habe gelesen, dass die Box mit dem PC verbunden sein muss um das zu machen und das ist bei mir nicht der Fall. Ein Heimnetzwerk habe ich nicht. Box ist direkt per Kabel an die DSL Leitung angeschlossen.
Hoffe das geht trotzdem mit der Sicherung.

7

Sonntag, 22. April 2012, 17:59

Die Sicherung kann im einfachsten Fall auf die angeschlossene Festplatte erfolgen und wird gestartet im Menü unter Einstellungen / System / Softwareverwaltung / Einstellungen sichern. Das Backup der Receivereinstellungen incl. Senderliste wird auf der angeschlossenen Festplatte im Verzeichnis "backup" gespeichert. Diese Einstellungen könnten dann auch bei Neu-Installation eines Images wieder importiert werden.

Für das Erstellen eines Full-Backups wird das Plugin Backupsuite benötigt, dieses kann unter Erweiterungen direkt vom Receiver aus installiert werden. Nach einem Neustart kann das Backup dann entweder auf die angeschlossene Festplatte oder auf einen USB-Stick erfolgen. Eine Anleitung dazu gibt es hier . Inzwischen ist die Version des Backup-Plugins neuer (9.x), die Bedienung ist aber im Grunde identisch geblieben.

Der Receiver muss für die Installation des Backup-Plugins sowie für das spätere Installieren des NTFS-Fixes eine funktionierende Internetanbindung haben, eine direkte Verbindung zum PC ist hiernicht erforderlich, würde aber das eine oder andere erleichtern bzw. zusätzliche Möglichkeiten eröffnen.

LG hippihoppi

8

Donnerstag, 26. April 2012, 14:00

Hallo hippihoppi,
Bin neu hier im Forum und bitte um Nachsicht mit einem Anfänger. Ich nehme auf eine externe NTFS-Festplatte auf. Klapp perfext mit einem OpenPLi-Image von Anfang April. Habe ich richtig verstanden: Wenn ich eine aktuelle Version update, bekomme ich Kernel 3.3 und damit Probleme mit dem Festplatten-Zugriff? Lesen geht nur, wenn ich ein spezielles Fix installiere und Schreiben kann ich garnicht mehr?
Wo kann man ein relativ aktuelles OpenPLi-Image herunterladen, was noch Kernel 3.2.2 unterstützt?
Ich habe eine Et6000 und will mir eine Et9500 kaufen und meine NTFS-Platte anschließen. Backup geht also nicht.
Viele Grüße
LoboPaso

9

Donnerstag, 26. April 2012, 15:11

Zitat

... Wenn ich eine aktuelle Version update, bekomme ich Kernel 3.3 und damit Probleme mit dem Festplatten-Zugriff? Lesen geht nur, wenn ich ein spezielles Fix installiere und Schreiben kann ich garnicht mehr?


Das hast du richtig verstanden. :)

10

Montag, 14. Mai 2012, 16:47

Ich habe heute mal wieder alles aktualliesiert und es funktioniert immer noch nicht, ab wann kann man mit Abhilfe rechnen? Oder gibts eine andere Lösung?
MfG
Vielen Dank. :thumbsup:

MfG
ruebezahl71

11

Sonntag, 20. Mai 2012, 21:06

Ich habe noch eine alte Version bei mir gefunden, wer interesse hat meldet sich und ich schicke sie.

MfG
Vielen Dank. :thumbsup:

MfG
ruebezahl71

12

Donnerstag, 31. Mai 2012, 18:36

Ich hole es nochmals hoch, denn Ich hatte die Tage eine Mail bekommen das der Bug gefixt ist. Leider konnte ich den mitgeschickten Link nicht öffnen. Ist der Bug nun gefixt oder sollte man mit einem Update noch warten?


MfG
Vielen Dank. :thumbsup:

MfG
ruebezahl71

13

Donnerstag, 31. Mai 2012, 18:50

Hallo ruebezahl71,

Ja, der Bug ist gefixt bei PLi-Images ab 30.05.2012. Funktioniert hier wunderbar , sowohl das NTFS-formatieren am Receiver als auch die Nutzung bereits mit NTFS formatierter Festplatten. Bitte zum korrekten Einbinden der Festplatte die Geräteverwaltung verwenden.
Wenn du noch ein OpenPLi mit Kernel 3.2.2 verwendest ist es aber evtl. empfehlenswert, komplett neu zu flashen.

Gruß, hippihoppi

14

Donnerstag, 31. Mai 2012, 21:21

Hallo hippihoppi,
danke für die schnelle Info.
Werde es mal in einer Nachtschicht (wenn alle vom TV verschwunden sind) gleich mal testen.

MfG
Vielen Dank. :thumbsup:

MfG
ruebezahl71

15

Freitag, 1. Juni 2012, 23:22

Super, hat funktioniert und ich brauchte nicht mal neu flashen, Vielen Dank

MfG
Vielen Dank. :thumbsup:

MfG
ruebezahl71