Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Pedro_Newbie

unregistriert

21

Montag, 23. April 2012, 22:12

You must have at least 2 items in your Erweiterungen menu:
Voll Backup auf HDD/USB (this one you have chosen as I see on the screenshots)
Voll Backup auf USB (this one you must choose when making a back-up directly to USB)

The first one has a NAS as icon
The second one an USB-stick as icon and this one you must choose

22

Dienstag, 24. April 2012, 01:14

Hallo TVJunky,
Jezt meine Frage: ich habe noch genau 1 Tag Widerrufsrecht. Besteht Hoffnung, dass ich die Probleme in den Griff kriege, oder lieber weg mit dem Ding?
(ich habe Spaß am Basteln und gebe selten auf, aber ich habe teilweise den Eindruck, dass ich auch Hardware-Probleme habe...?)
Habe jetzt mal das aktuelle PLi geflasht und kann deine Probleme mit den Sticks/Festplatten zum Teil bestätigen.

Das Formatieren von USB-Sticks endet meistens mit der geposteten Fehlermeldung (screenshot4). Allerdings scheint die EXT4-Formatierung dennoch vollständig abzulaufen.

Aufgenommen werden kann dann auf den so formatierten Stick jedoch erst mal nicht.

Zur Problemlösung solltest du so vorgehen:

- Festplatte oder Stick wie gehabt mit dem Receiver formatieren, warten bis die Meldung "keine anzeigbaren Dateien..." kommt
- Das Plugin Mountmanager installieren, nach einem Neustart der Benutzeroberfläche den Mountmanager aufrufen und Stick bzw. Festplatte nach /media/hdd mounten durch drücken der roten Taste.
- Den Receiver neu starten
- Vom PC aus übers Netzwerk auf den Receiver zugreifen und auf der Festplatte (Netzwerk:ET9x00/Harddisk) das Verzeichnis "movie" erstellen.

Anschließend sollte das Aufnehmen ohne Probleme funktionieren.

Habe hier mal mit nem relativ langsamen Verbatim-Stick getestet, damit war Störungsfrei eine Aufnahme möglich, bei der zweiten oder spätestens der dritten gab es dann Probleme mit Aussetzern.
Aus diesem grund würde ich dringend die Verwendung einer Festplatte empfehlen. Mit einer USB-Festplatte kann ich hier problemlos 3 HD-Aufnahmen durchführen, mit einer eSATA oder internen SATA-Platte gar 6 HD-Aufnahmen parallel.

Das Backup-Plugin vom Feed (Version 9.3) teste ich gerade, scheint ohne Probleme zu laufen. Möglicherweise hängt das Backup-Problem bei dir mit den Mount-Problemen zusammen, das Backup wurde hier fehlerfrei erstellt.

LG hippihoppi
»hippihoppi« hat folgende Datei angehängt:

23

Dienstag, 24. April 2012, 20:51

den Fehler beim Backup hab ich gefunden :D

die Datei muß backupstick.txt heißen!
nur backupstick klappt nicht!

Puuh, das war eine schwere Geburt...

Pedro_Newbie

unregistriert

24

Dienstag, 24. April 2012, 22:08

That's not right. It doesn't matter if the name is backupstick or backupstick.txt, even the name "this_is_a_backupstick_from_TVjunky.txt" will do, as long as a part of the name is backupstick.

Well at least it is fine to know the backup is working now.

25

Dienstag, 24. April 2012, 22:39

sorry I've testet it very very often, and with two different Sticks:
Only ...txt works!
doesn't matter, now it's working fine!