You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, May 23rd 2012, 8:19pm

Hilfe. Nach Update nur Ärger.

Seit ich eben ein Update gemacht habe (ET9200, aktuelles PLi), geht bei mir kein verschlüsselter Sender mehr (HD+). Die Cams sind aber noch alle da.
Jetzt wollte ich eine Sicherung per USB zurück spielen. Geht auch nicht, die Sticks werden anscheinend nicht mehr erkannt. Was tun?

Pedro_Newbie

Unregistered

2

Wednesday, May 23rd 2012, 8:26pm

Did you restart your cam? Or just remove and install the cam(s) again

-LangA-

Unregistered

3

Wednesday, May 23rd 2012, 8:29pm

Genau. Cams neu installieren, das hilft. Allerdings gibt es wirklich Probleme. Unter anderem lassen sich 2 Pakete nicht installieren. (z.B. Bootlogo 3.0.0!?)

Lg


Sent from my iPhone using Tapatalk

4

Wednesday, May 23rd 2012, 9:29pm

Genau. Bootlogo und Enigma. Neustart des Cams hilft nicht. Am Schlimmsten aber finde ich, dass sich keine Sicherung zurückspielen läßt. Oder hat dafür jemand einen Trick auf Lager? Was hat das Update denn mit dem Bootvorgang zu tun? Das neue Bootbild wirds doch wohlk nicht sein.

5

Wednesday, May 23rd 2012, 9:51pm

ich hatte hier nach dem update von 2 boxen keine probleme... einzig das softcam musste nach dem update (stand auf keine) wieder ausgewählt werden.

da ich mir die neue v3.0 angesehen habe, wurde mehrmals neu geflasht und auch beim zurückspielen der sicherung lief alles normal.

6

Wednesday, May 23rd 2012, 11:50pm

Genau. Bootlogo und Enigma. Neustart des Cams hilft nicht. Am Schlimmsten aber finde ich, dass sich keine Sicherung zurückspielen läßt. Oder hat dafür jemand einen Trick auf Lager? Das Softcam ist OK. Selbst neuinstallation hat nicht geholfen.

7

Wednesday, May 23rd 2012, 11:57pm

Deaktiviertes Softcam nach dem PLi-Update hatte ich gestern oder vorgestern, ließ sich aber problemlos wieder aktivieren. Nach den heutigen Updates hatte ich keine Probleme.

Wenn mit Sicherung ein Fullbackup gemeint ist, lassen sich denn normale Images flashen ?

Gruß, hippihoppi

8

Thursday, May 24th 2012, 2:15am

Dass ich nicht flashen konnte hab ich raus bekommen. Ich mußte den Tastaturstick der Funktastatur hinten aus dem USB-Port entfernen. Dann funktionierte es wieder per USB vorn das Fullbackup zurück zu flashen.

Ich hab dann nochmal upgedatet. Wieder das gleiche, so wie auch -LangA- das beschreibt. Es bleiben zwei Pakete die sich nicht installieren lassen: Bootlogo und Enigma. Ich geh mal davon aus, dass die weiteren Fehler (Cams funktionieren nicht) damit zusammen hängen. Komisch ist, beim ersten Versuch war das scheußliche Bootlogo da, wurde zusammen mit Enigma aber trotzdem als nicht installiert angezeigt. Beim Neustart des Gerätes war/blieb es dann wieder weg. Mir kann einer erzählen was er will, mit den Updates von gestern abend stimmt was nicht. Hab die Sicherung von vor 14 Tagen wieder drauf. Die bleibt auch drauf. Hat sich inzwischen ja kaum was geändert und die Kiste läuft perfekt.
Hab son ähnlichen Mißt mit meinem Smartphone. Es gab ein neues Betriebsystem (Android-Update) und seit dem knirscht es an allen Ecken und Kanten und lahmarschig ist es auch noch geworden. Ich werds auch downgraden müssen. Ist leider viel mehr Arbeit als bei dem X-Trend-Kistchen.

9

Thursday, May 24th 2012, 7:09am

hi all,

das mit dem Bootlogo kann ich bestätigen:

Upgrading openpli-bootlogo on root from 2.1-r2 to 3.0-r0...
Downloading http://downloads.pli-images.org/feeds/op…0-r0_et9x00.ipk.
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for openpli-bootlogo:
* showiframe *


alles andere ist aber OK.

macht mal per telnet opkg update && opkg upgrade, dann seht ihr warum sich verschiedene Pakete nicht installieren lassen.
Moderator im Boardrebellen-Forum

-LangA-

Unregistered

10

Thursday, May 24th 2012, 7:12am

Hi,

Ich kann das alles auch nur so bestätigen. Allerdings konnte ich das Cam durch eine neuinstallstion wieder in den betrieb nehmen. Vor hatte sich das Modul in ppanel beschwert, das es einen Pfad nicht mehr finden würde, Ales wenn Berechtigungen nach dem Update anders wären...

Ich meine es wäre /temp/usr oder so gewesen.

Hier der telnet Auszug meiner et5x00:

Quoted

OpenEmbedded Linux et5x00


openpli 2.1 et5x00

et5x00 login: root
Password:
root@et5x00:~# opkg update && opkg list-upgradable
Downloading http://downloads.pli-images.org/feeds/op…x00/3rd-party/P
ackages.gz.
Inflating http://downloads.pli-images.org/feeds/op…0/3rd-party/Pac
kages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party.
Downloading http://downloads.pli-images.org/feeds/op…x00/all/Package
s.gz.
Inflating http://downloads.pli-images.org/feeds/op…00/all/Packages.
gz.
Updated list of available packages in /var/lib/opkg/openpli-all.
Downloading http://downloads.pli-images.org/feeds/op…x00/et5x00/Pack
ages.gz.
Inflating http://downloads.pli-images.org/feeds/op…0/et5x00/Packag
es.gz.
Updated list of available packages in /var/lib/opkg/openpli-et5x00.
Downloading http://downloads.pli-images.org/feeds/op…x00/mipsel/Pack
ages.gz.
Inflating http://downloads.pli-images.org/feeds/op…0/mipsel/Packag
es.gz.
Updated list of available packages in /var/lib/opkg/openpli-mipsel.
openpli-bootlogo - 2.1-r2 - 3.0-r0
enigma2 - 2.7+git9808+839e96b-r36 - 2.7+git9809+fb53dd0-r35
root@et5x00:~#


Was sagt mir das denn? Ich kann da keinen Fehler erkennen. :(

LG


Sent from my iPhone using Tapatalk

11

Thursday, May 24th 2012, 7:20am

hi,

das hier eingeben: opkg update && opkg upgrade und nicht list-upgradeable :-)
Moderator im Boardrebellen-Forum

-LangA-

Unregistered

12

Thursday, May 24th 2012, 8:39am

Hi,

Sorry... My Fault! :D

Werde heute Abend das Ergebnis Posten.

LG


Sent from my iPhone using Tapatalk

13

Thursday, May 24th 2012, 2:22pm

Ich habe heute früh gegen 10 nochmal upgedatet. Diesmal lief alles glatt. Alles funktioniert bis auf die Cams. Das/die Cam muß ich nach jedem neuen Start aus Deep jedesmal per Hand einschalten. Kann mir jemand sagen wie ich die wieder in den Autostart kriege? Hab sonst Probs mit meiner Frau und verwende erstmal wieder ein Modul. Hab vor einem Jahr das letzte mal selber Hand anlegen müssen. Fast alles wieder vergessen.

14

Thursday, May 24th 2012, 6:08pm

ich kann die probleme ebenfalls bestätigen... und was sehr schlimm ist: ich kann nicht mal mehr older_secam laden... steht zwar in den feeds aber download geht nicht, das spuckt auch diese fehlermeldung aus wie mit dem nicht installierbare bootlogo... und nen anderes softcam scheint ja auf der et nicht zu laufen

-LangA-

Unregistered

15

Thursday, May 24th 2012, 6:48pm

Hi netbus666,

auch wenn es hier keine et9x00 ist die Antwort auf den Telnet Befehl...

Quoted

root@et5x00:~# opkg update && opkg upgrade
Downloading http://downloads.pli-images.org/feeds/op…x00/3rd-party/P
ackages.gz.
Inflating http://downloads.pli-images.org/feeds/op…0/3rd-party/Pac
kages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party.
Downloading http://downloads.pli-images.org/feeds/op…x00/all/Package
s.gz.
Inflating http://downloads.pli-images.org/feeds/op…00/all/Packages.
gz.
Updated list of available packages in /var/lib/opkg/openpli-all.
Downloading http://downloads.pli-images.org/feeds/op…x00/et5x00/Pack
ages.gz.
Inflating http://downloads.pli-images.org/feeds/op…0/et5x00/Packag
es.gz.
Updated list of available packages in /var/lib/opkg/openpli-et5x00.
Downloading http://downloads.pli-images.org/feeds/op…x00/mipsel/Pack
ages.gz.
Inflating http://downloads.pli-images.org/feeds/op…0/mipsel/Packag
es.gz.
Updated list of available packages in /var/lib/opkg/openpli-mipsel.
Upgrading openpli-bootlogo on root from 2.1-r2 to 3.0-r0...
Downloading http://downloads.pli-images.org/feeds/op…x00/et5x00/open
pli-bootlogo_3.0-r0_et5x00.ipk.
Upgrading enigma2 on root from 2.7+git9808+839e96b-r36 to 2.7+git9809+fb53dd0-r3
5...
Downloading http://downloads.pli-images.org/feeds/op…x00/et5x00/enig
ma2_2.7+git9809+fb53dd0-r35_et5x00.ipk.
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for openp
li-bootlogo:
* showiframe *
* satisfy_dependencies_for: Cannot satisfy the following dependencies for enigm
a2:
* libgcc1 (>= 4.6.3+svnr184847) * libpython2.7-1.0 (>= 2.7.2) *
gst-plugins-base-app * gst-plugins-good-isomp4 * libfreetype6 (>= 2.4.8)
* gst-plugins-base-vorbis * gst-plugins-good-souphttpsrc * gst-plug
ins-base-ivorbisdec * gst-plugins-ugly-amrnb * gst-plugins-good-matrosk
a * gst-plugins-base-playbin * gst-plugins-good-flac * libpng12
-0 (>= 1.2.49) * gst-plugins-good-id3demux * gst-plugins-bad-rtmp *
gst-plugins-base-audioconvert * gst-plugins-bad-mpegdemux * gst-plug
ins-base-typefindfunctions * gst-plugins-bad-cdxaparse * gst-plugins-ugly
-dvdsub * gst-plugins-good-rtsp * gst-plugins-bad-vcdsrc *
libstdc++6 (>= 4.6.3+svnr184847) * libglib-2.0-0 (>= 2.30.3) * gst-plug
ins-base-alsa * gst-plugins-ugly-mpegaudioparse * gst-plugins-ugly
-amrwbdec * gst-plugins-base-audioresample * gst-plugins-base-decodeb
in2 * gst-plugins-good-rtpmanager * gst-plugins-base-ogg * gst-plugins-good
-audioparsers * gst-plugins-good-udp * gst-plugins-base-subparse *
gst-plugins-ugly-mpegstream * libc6 (>= 2.13) * gst-plugins-base-decodeb
in * gst-plugins-good-flv * gst-plugins-ugly-cdio * gst-plugins-good
-rtp * libgstpbutils-0.10-0 (>= 0.10.36) * gst-plugins-good-icydemux *
gstreamer (>= 0.10.36) * gst-plugins-ugly-asf * gst-plugins-good-autodet
ect * gst-plugins-good-wavparse * gst-plugins-ugly-mad * libfribidi0 (>=
0.19.2) * gst-plugins-good-avi * gst-plugins-good-apetag * gst-plug
ins-bad-mms *
root@et5x00:~#
Ich denke es scheint ein generelles PLI-Problem zu sein.

LG

16

Thursday, May 24th 2012, 6:55pm

Quoted

und was sehr schlimm ist: ich kann nicht mal mehr older_secam laden... steht zwar in den feeds aber download geht nicht, das spuckt auch diese fehlermeldung aus wie mit dem nicht installierbare bootlogo...


Bei mir laufen die alle noch. Nur ich mußß jedesmal nach dem Hochfahren das SCam neu starten. Das ist lästig. Deshalb nochmal die Frage: wie kriege ich den Autostart fürs (older) Scam wieder hin?

Quoted

und nen anderes softcam scheint ja auf der et nicht zu laufen


Ich nutze ne Kombi aus Scam und Oscam. Die werden aus einer Datei installiert. Notfalls sende ich Sie Dir als Mail. Der Autostart wird dann sicher auch wieder gehen. Ich möchte jedoch aus bestimmten Gründen nicht neu installieren.

17

Thursday, May 24th 2012, 7:14pm

Ich hatte ebenfalls diesen Ärger. Nach dem Softwareapdate wurde kein Softcam mehr angezeigt. Ich habe daraufhin das von mir verwendete Softcam nochmal drübergebügelt und nach einem Neustart und ein paar Sekunden Wartezeit war alles wieder im Lot. Ich musste die Einstellungen für das Softcam aber komplett neu machen. Es war offensichtlich durch das Update komplett aus dem Tritt.
Ich würde auch empfehlen, nicht mehr olderScam zu installieren. Ich nutze oscam-ymod und das läuft einwandfrei und vor allen Dingen Resourcen schohnend. Ich muss es auch nicht nach jedem Start neu aktivieren. Da ich die Boardregeln jetzt nicht so genau im Kopf habe, möchte ich an dieser Stelle auf eine Verlinkung zu diesem Scam verzichten.

Beim heutigen Softwareupdate gab's bei mir ebenfalls bootlogo und e2 neu. Verlief zu meiner Freude nach dem gestrigen trouble alles o.P.

hth.

ps: Die Fehlermeldungen von LangA kann ich auf meiner Box allerdings bestätigen. Man merkt nur beim Betrieb nichts davon.


Quoted

et9x00 login: root
root@et9x00:~# opkg update && opkg upgrade
Downloading http://downloads.pli-images.org/feeds/op…rty/Packages.gz.
Inflating http://downloads.pli-images.org/feeds/op…rty/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party.
Downloading http://downloads.pli-images.org/feeds/op…all/Packages.gz.
Inflating http://downloads.pli-images.org/feeds/op…all/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-all.
Downloading http://downloads.pli-images.org/feeds/op…x00/Packages.gz.
Inflating http://downloads.pli-images.org/feeds/op…x00/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-et9x00.
Downloading http://downloads.pli-images.org/feeds/op…sel/Packages.gz.
Inflating http://downloads.pli-images.org/feeds/op…sel/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-mipsel.
Upgrading openpli-bootlogo on root from 2.1-r2 to 3.0-r0...
Downloading http://downloads.pli-images.org/feeds/op…0-r0_et9x00.ipk.
Upgrading enigma2 on root from 2.7+git9808+839e96b-r36 to 2.7+git9809+fb53dd0-r35...
Downloading http://downloads.pli-images.org/feeds/op…-r35_et9x00.ipk.
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for openpli-bootlogo:
* showiframe *
* satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2:
* libgcc1 (>= 4.6.3+svnr184847) * libpython2.7-1.0 (>= 2.7.2) * gst-plugins-base-app * gst-plugins-good-isomp4 * libfreetype6 (>= 2.4.8 ) * gst-plugins-base-vorbis * gst-plugins-good-souphttpsrc * gst-plugins-base-ivorbisdec * gst-plugins-ugly-amrnb * gst-plugins-good-matroska * gst-plugins-base-playbin * gst-plugins-good-flac * libpng12-0 (>= 1.2.49) * gst-plugins-good-id3demux * gst-plugins-bad-rtmp * gst-plugins-base-audioconvert * gst-plugins-bad-mpegdemux * gst-plugins-base-typefindfunctions * gst-plugins-bad-cdxaparse * gst-plugins-ugly-dvdsub * gst-plugins-good-rtsp * gst-plugins-bad-vcdsrc * libstdc++6 (>= 4.6.3+svnr184847) * libglib-2.0-0 (>= 2.30.3) * gst-plugins-base-alsa * gst-plugins-ugly-mpegaudioparse * gst-plugins-ugly-amrwbdec * gst-plugins-base-audioresample * gst-plugins-base-decodebin2 * gst-plugins-good-rtpmanager * gst-plugins-base-ogg * gst-plugins-good-audioparsers * gst-plugins-good-udp * gst-plugins-base-subparse * gst-plugins-ugly-mpegstream * libc6 (>= 2.13) * gst-plugins-base-decodebin * gst-plugins-good-flv * gst-plugins-ugly-cdio * gst-plugins-good-rtp * libgstpbutils-0.10-0 (>= 0.10.36) * gst-plugins-good-icydemux * gstreamer (>= 0.10.36) * gst-plugins-ugly-asf * gst-plugins-good-autodetect * gst-plugins-good-wavparse * gst-plugins-ugly-mad * libfribidi0 (>= 0.19.2) * gst-plugins-good-avi * gst-plugins-good-apetag * gst-plugins-bad-mms *

This post has been edited 2 times, last edit by "floydian59" (May 24th 2012, 7:30pm)


18

Thursday, May 24th 2012, 8:29pm

Quoted

oscam-ymod

Nutze ich auch. Nach Deep muss ich das mit der Hand neu starten.

Pedro_Newbie

Unregistered

19

Thursday, May 24th 2012, 8:57pm

Has anyone reported this already on Openpli.org?
If not, then it is wise to do so I think, they can solve this but if they don't know there are troubles then nothing is happening.

20

Thursday, May 24th 2012, 9:55pm

Hall, ich habe nach heutigem update selbiges problem, daß mein Scam nicht startet und ich manuell eingreifen muß, ebenfalls wird ein Packet nicht installiert, was ist geschehen???
LG Kuckuck






Receiver: CT ET 9100/ 1TB Samsung ECOGreen ...............Image: OpenPLI 3.0 :thumbsup: