You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, June 3rd 2012, 2:49am

OpenPLi-3.0: enigma2-plugin-extensions-et-webbrowser Installation funktioniert nicht

Hallo,

ich wollte hbbtv ausprobieren und dazu das Plugin et-webbrowser installieren.
Leider funktioniert das nicht, weil es wohl die Pakete gst-plugin-rtmp, gst-plugin-mms, gst-plugin-asf benötigt diese aber nicht da sind.

Wenn ich das probiere, kommt folgende Ausgabe:


"Installing enigma2-plugin-extensions-et-webbrowser (1.5.3-r0) to root...
Downloading http://downloads.pli-images.org/feeds/op…3-r0_et9x00.ipk.
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-et-webbrowser:
* gst-plugin-rtmp * gst-plugin-mms * gst-plugin-asf *
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-et-webbrowser.
"

Die benötigten Pakete scheinen nicht zu existieren. Beispielsweise scheint es nur gst-plugins-bad-rtmp zu geben:

"gst-plugins-bad-rtmp - 0.10.23-r3 - gst-plugins-bad version 0.10.23-r3 GStreamer plugin for rtmp"

Wie kann ich das Problem lösen? Auch ein "opkg update" sowie "opkg upgrade" hat nichts gebracht.

MfG Karl

2

Sunday, June 3rd 2012, 3:55pm

installiere Dir das 2.1er OpenPLi, das 3.0er ist im Alpha-Stadium und nur für Developer zu gebrauchen :D
Moderator im Boardrebellen-Forum

4ever

Beginner

Posts: 33

Location: Franfurt ist Nördlich

  • Send private message

3

Sunday, June 3rd 2012, 10:12pm

installiere Dir das 2.1er OpenPLi, das 3.0er ist im Alpha-Stadium und nur für Developer zu gebrauchen :D

ich verstehe nur nicht dass die pli jungs das nicht besser in der richtung publizieren bzw. es zum download zulassen

pli 2.1 läuft doch stabil also können wir doch in ruhe warten bis die (entwickler-) umstellung abgeschlossen ist

cu - 4ever

4

Sunday, June 3rd 2012, 10:47pm

installiere Dir das 2.1er OpenPLi, das 3.0er ist im Alpha-Stadium und nur für Developer zu gebrauchen :D
Danke für die Info.

Das ist ärgerlich. Warum ist 3.0 Alpha? Was ist dann 2.1? Beta oder Release?


Wo hätte ich das vorher sehen können? Ich habe mir vorher die Anleitungen (PDFs) unter "Grundinstallation / Erstinstallation OpenPLi" angesehen. Dort stand nicht davon, adss man 2.1 nehmen sollte.



Die Dateinamen der jeweils neuesten Versionen beim Download sind:
OpenPLi-3.0-beta-et9x00-20120603_usb.zip

OpenPLi-2.1-beta-et9x00-20120603_usb.zip


Steht also bei beiden Beta. ?(

Daher habe ich logischerweise die 3.0er ausgewählt.

Ich würde daher empfehlen die Dateinamen so zu wählen, dass man vor dem Download erkennt, welche Version welche Stabilität hat. Oder alternativ in den Anleitungen dies darzustellen.

Wie komme ich jetzt ohne großen Aufwand wieder von 3.0 auf 2.1?

MfG Karl

This post has been edited 1 times, last edit by "karlkaefer" (Jun 3rd 2012, 11:06pm)


Xtrendlogiball

Unregistered

5

Sunday, June 3rd 2012, 11:31pm

Hallo karlkaefer

ein Blick ins OpenPli Forum bringt :

Quoted

Posted Today, 18:52
Nein, 3.0 ist noch immer Alpha.
Das wird noch einige Tage bis Wochen so bleiben.
Zur zeit werden die meisten plugins reingesetzt.



Bitte flashen Sie OpenPLi-2.1-beta-et9x00-20120603 und alles wird gut.

6

Monday, June 4th 2012, 7:19am

hallo,

ja, die namensgebung beim 3.0 hätten sie anders wählen sollen. solange es in der testphase ist, wäre alpha im namen die bessere entscheidung gewesen.
wenn jetzt ein neubesitzer die auswahl sieht, greift er, ohne sich vorher informiert zu haben, automatisch zum 3er image.

7

Tuesday, July 10th 2012, 9:33pm

Genau so ist es!

Similar threads