You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, June 5th 2012, 9:06pm

keine Sendungsbeschreibung mehr im EPG

Hallo Leute,

ich habe seit einigen Tagen keine oder nur bei manchen Sendungen eine Beschreibung. Ich nutze EPG Refresch und den CoolTVGuide. Ich bin der Meinung das eigentlich bei fast jeder Sendung eine Beschreibung war.
Ich habe nur mal kurz zu Testzwecken das Plugin "EPG Import" benutzt. Und da hab ich das Problem festgestellt und bin wieder zu EPG Refresch gewechselt. Da ist das jetzt aber genauso. Oder spinn ich jetzt.
Ist das bei euch auch so??? Oder hab ich irgendwas falsch gemacht? Ich habe auch EPG Import schon deinstalliert, hat aber auch nichts gebracht. Oder soll ich mal EPG Refresch runterschmeißen und neu installieren?

Ich hoffe ihr könnt mir helfen.



Gruß Rusty
Gruß Rusty

2

Tuesday, June 5th 2012, 10:32pm

hallo Rusty,

das nutzen des epg imports war der fehler, denn jetzt ist dein epg im eimer.
jetzt hilft nur noch das löschen der epg.dat und anschliessende einlesen über epgrefresh.

möglichkeit eins, du löscht die epg.dat manuell. dazu musst aber e2 beendet werden!
alternativ lässt sich die dat ganz einfach mit den systemtools for ppanel (im pli feed) löschen.

3

Wednesday, June 6th 2012, 9:40pm

kann ich das über den Windows Explorer machen während der Receiver an ist? Meine Frau schaut gerade ihre Serien.
Gruß Rusty

4

Thursday, June 7th 2012, 7:18am

hallo,

nein, um die epg.dat zu löschen, muss e2 beendet und neugestartet werden!
die systemtools machen das automatisch.

du kannst die dat auch einfach so löschen, allerdings muss die box danach vom strom getrennt werden und das würde ich nicht empfehlen!
getestet hatte ich diesen weg nie, da es genügend bessere möglichkeiten gibt.

du kannst auch abwarten, bis die daten vom epg import abgelaufen sind.
das sollte, nach der letzten import aktualisierung, max. eine woche dauern.

5

Thursday, June 7th 2012, 7:59pm

hallo,

ich habe den cool TV guide und EPG refresh drauf... aber ich habe im EPG riesige lücken, z.b. wird gar kein programm bei Tele 5 und super RTL (u.v.m.) angezeigt... was mache ich da falsch? ich möchte nämlich nach möglichkeit eine vollständige übersicht aller programminhalte haben

habe übrigens zwischendurch auch noch den crossEPG downloader draufgemacht (aber wieder entfernt)... jedoch wird der crossEPG downloader noch immer im plugin browser angezeigt ... wenn ich den eintrag anwähle, kommt ein grüner bildschirm und die box startet neu

edit: habe den crossEPG deinstalliert bekommen... aber was mich bei EPGrefresh wundert: bei den kanälen stelle ich "bouquets" ein und wähle meine favoriten aus, bestätige mit der grünen taste. kaum kehre ich in dieses menü zurück, sind diese einstellungen nicht mehr da und die einstellung ist auf "sender" verändert (und natürlich keine sender ausgewählt)

This post has been edited 2 times, last edit by "globalplaya" (Jun 7th 2012, 8:56pm)


6

Thursday, June 7th 2012, 9:08pm

@Ricoma

Es hat geklappt :thumbup:

Ich hab gestern Abend noch rumprobiert. Also ich hab im Windows Explorer die EPG.dat von der HDD gelöscht und die STB neugestartet. Dann hat Enigma eine neue EPG.dat angelegt. EPG Refresch gestartet und alles ist wieder schön :thumbsup:
Es kann so einfach sein, wenn man nur weiß wie!!! Vielen Dank nochmal an dir Ricoma :thumbsup:

@Globalplaya
mach das mal genauso wie ich beschrieben hab, dann funktioniert das auch. Das was du beschrieben hast mit der Kanalliste ist bei mir auch so. Das muss wohl so sein. Es funktioniert bei mir jetzt wieder wie es soll. Müsste bei dir auch klappen.
Halt uns auf dem laufenden.

Gruß Rusty
Gruß Rusty

7

Thursday, June 7th 2012, 9:13pm

hi rusty,

wo finde ich denn die epg.dat?

8

Thursday, June 7th 2012, 9:43pm

auf deiner Festplatte. Du gehst im Windows auf Netzwerk, dann auf ET9X00, dann Harddisk und da ist sie schon.
Gruß Rusty

9

Thursday, June 7th 2012, 10:26pm

hmmm da finde ich aber keine epg.dat :( muss ich die box runterfahren oder was genau mache ich? habe eine festplatte über nas (fritzbox) angegeben


edit: also ich blicke da nicht wirklich durch... habe in der settings unter /etc/enigma2/ den pfad für die epg.dat auf meine NAS-festplatte gelegt (da stand bis eben noch ein nicht mehr existenter pfad von crossepg).... ich habe vorhin von hand die cross epg verzeichnisse auf der et9x00 gelöscht... über "plugins entfernen" wurde nicht alles davon restlos entfernt... gibts da nicht noch eine andere möglichkeit?

ich habe jetzt den epgrefresh gestartet und die gelbe taste gedrückt (zum aktualisieren)... jetzt springt er quer durch die programme um die daten zu laden ... kann man das nicht auch im hintergrund machen lassen (also während man ungestört TV schaut)?

@rusty: also ist es ok wenn im epgrefresh menü (nachdem ich dort bouquets bei den kanälen ausgewählt habe) wieder sender steht?

This post has been edited 2 times, last edit by "globalplaya" (Jun 8th 2012, 12:19am)


10

Friday, June 8th 2012, 11:22am

hallo Rusty Cage,

na also, es geht doch. :)

11

Saturday, June 9th 2012, 10:17am

also wenn ich aus dem epgrefresh-menü die gelbe taste (aktualisieren) drücke, dann läuft er schön alle sender im hintergrund (option: pseudoaufnahme) ab und füllt mir meine EPG-liste... wenn ich dann aber irgendwann schlafen gehe und am nächsten morgen die xbox wieder einschalte, ist die epg liste wieder leergefegt und ich muss wieder alles aktualisieren lassen :(

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

12

Saturday, June 9th 2012, 10:24am

Hallo globalplaya,

ist eine HDD verbaut?
Wenn nein, dann bitte das EPGCacheSelector-Plugin benutzen, damit die epg.dat im internen Flash abgelegt werden kann.
Ihr Xtrend Support-Team
eXtrending your vision

13

Saturday, June 9th 2012, 10:51am

hallo,

habe keine interne HDD, sondern eine über NAS (fritzbox) gemountet. wie bekomme ich denn die datei manuell auf meine xbox installiert? habe bisher nur automatisch über den feed installiert und da scheint es dieses plugin nicht zu geben

This post has been edited 1 times, last edit by "globalplaya" (Jun 9th 2012, 10:56am)


XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

14

Saturday, June 9th 2012, 11:05am

Hallo globalplaya,

dann wird das NAS nicht auf /media/hdd gemounted und als HDD-Ersatz über die automounts.xml gesteuert, und somit wird keine epg.dat angelegt, oder die Berechtigungen sind dafür nicht korrekt angelegt.
Alle Anleitungen sind im Board zu finden. z.B. für Plugins installieren.
Ihr Xtrend Support-Team
eXtrending your vision

Similar threads