You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

201

Monday, July 22nd 2013, 1:47am

Frage deshalb nochmal nach weil ich nix mehr von dem Problem höre! Anscheinend bin ich der einzige bei dem sich immer noch die Cardreader aufhängen! Ausfälle hab ich mit CCcam und einer S02 Karte. Falls ich noch der einzige bin mit dem Kartenleser-Problem, würde es was bringen wenn ich meine et mal zur Reparatur einschicke oder kommt sie genauso wieder zurück wie ich sie eingeschickt hab?.

This post has been edited 1 times, last edit by "tom1984" (Jul 30th 2013, 10:16pm)


202

Tuesday, July 30th 2013, 10:17pm

xxxxxx

203

Wednesday, July 31st 2013, 12:46am

An Tom.
Nein bist Du nicht.
Viel Lärm um nichts.
Unfähig kann ich nur sagen.
Ich habe 445,-- EUR für den Dreck bezahlt und funktioniert nicht.
Alles habe ich hier mitgelesen und getestet seit letztem Jahr.
Nichts ist passiert!

Jeder Billighersteller bekommt das hin, aber diese Pleitegeierfirma nicht.

Nie wieder Xtrend

Ferse

Intermediate

Posts: 299

Occupation: Sachbearbeiter

  • Send private message

204

Wednesday, July 31st 2013, 5:09am

Ich habe schon seit gut einem dreiviertel Jahr keinen Hänger gehabt.

205

Friday, November 8th 2013, 11:12am

An Tom.
Nein bist Du nicht.
Viel Lärm um nichts.
Unfähig kann ich nur sagen.
Ich habe 445,-- EUR für den Dreck bezahlt und funktioniert nicht.
Alles habe ich hier mitgelesen und getestet seit letztem Jahr.
Nichts ist passiert!

Jeder Billighersteller bekommt das hin, aber diese Pleitegeierfirma nicht.

Nie wieder Xtrend
Bin ja gespannt was bei der et10000 alles nicht funktioniert!

206

Sunday, November 10th 2013, 2:39pm

Tom1984
Bei mir funktionierte es auch nicht. Habe jetzt mein Gerät umgetauscht und jetzt läuft alles einwandfrei.

4 users apart from you are browsing this thread:

4 guests