Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

141

Sonntag, 29. Juli 2012, 10:40

Gibt es da irgendwo eine Anleitung wie mit scam HS betrieben wird?

Mit scam kann man nicht sharen, dazu benötigt man einen Cardserver und einen Emu gibts natürlich auch all in one, wie camd3 und oscam usw

mfg

142

Sonntag, 29. Juli 2012, 10:52

ich denke doch :D

143

Sonntag, 29. Juli 2012, 10:59

ich denke doch :D

Non-Public ist hier keine Option ;)

mfg

144

Sonntag, 29. Juli 2012, 11:07

ich habe ihm doch PM geschickt, aber scheinbar ließt er keine :D

145

Sonntag, 29. Juli 2012, 11:31

Mit scam kann man nicht sharen


das ging schon als es noch gar keine CCcam gab!
selbstredend ist das Dingens ein Server und Client.
Moderator im Boardrebellen-Forum

146

Montag, 3. September 2012, 14:04

@xtrend-support:

da seit 4 wochen nix mehr zum thema kam, schiebe ich es nochmal hoch!
wie ist denn nun der aktuelle status zum thema cardreader-bug und neuen treibern?
und fuer die meisten wohl ganz wichtig: wie wird das ausgereifte openpli 2.1 davon profitieren?

--------
Token

XtrendIM

Administration+Technik+Support

Beiträge: 3 696

Wohnort: Europa

  • Nachricht senden

147

Montag, 3. September 2012, 14:27

Es gibt im MOment keinen Bug mehr mit den Cardreadern.

Und nein OpenPLi 2.1 wird davon nicht profiitieren, wie auch von meherern Admins im PLI-Forum geschrieben, wird es den Kernel 3.4.3 nicht mehr für PLi 2.1 geben.
Ihr Xtrend Support-Team
eXtrending your vision

148

Montag, 3. September 2012, 19:14

Also ich will es jetzt nicht verschreien, aber seit ich OpenPli 3.0 auf meiner 6000er habe ist mir der Cardreader nur einmal ausgefallen ( die beiden Karten in den Slots wurden nicht mehr erkannt). Das war aber gleich am 2. Tag der Umstellung danach habe ich einen Neustart gemacht und seither laufen die beiden Karten ohne Ausfall, das ist jetzt länger als 4 Wochenher!! Ich hoffe ich habe es jetzt nicht verschrien.

149

Dienstag, 4. September 2012, 16:56


Es gibt im MOment keinen Bug mehr mit den Cardreadern.

Und nein OpenPLi 2.1 wird davon nicht profiitieren, wie auch von meherern Admins im PLI-Forum geschrieben, wird es den Kernel 3.4.3 nicht mehr für PLi 2.1 geben.
Verstehe ich das richtig, dass für die absturzfreie Nutzung von HD+ auf der ET9500 damit OpenPLi 3.0 obligatorisch ist, obwohl ja eigentlich noch von dieser Alpha-Version abgeraten wird? ?(

Und kennt jemand den Status bzgl. der Font-Problematik beim HbbTV-Plugin? Wird daran bereits gearbeitet?

150

Dienstag, 4. September 2012, 17:00

Verstehe ich das richtig, dass für die absturzfreie Nutzung von HD+ auf der ET9500 damit OpenPLi 3.0 obligatorisch ist, obwohl ja eigentlich noch von dieser Alpha-Version abgeraten wird? ?(

Du hast es erfasst. Die 9500 läuft mit 3.0 perfekt und es wird nicht davon abgeraten! OpenPLi 3.0 ist längst keine Alpha mehr.

151

Dienstag, 4. September 2012, 17:44

@Achilles: schön zu hören, dass es bei Dir perfekt läuft. Trotzdem wird die 3.0 auf openpli.org soweit ich sehe noch als Alpha-Version bezeichnet (siehe Forum, Thread OpenPLi 3.0: new alpha experimental images!). Insbesondere sind soweit ich weiß noch nicht alle Plugins mit der 3.0 kompatibel.

Gibt es Neuigkeiten zu einer verbesserten Version des HbbTV-Plugins?

152

Dienstag, 4. September 2012, 18:36

Die Version 3.0 läuft einwandfrei, das ist keine Alpha mehr.
Die wichtigen plugins laufen auch.
Hau das Teil drauf und fertig.

153

Dienstag, 4. September 2012, 18:51

@Achilles: schön zu hören, dass es bei Dir perfekt läuft. Trotzdem wird die 3.0 auf openpli.org soweit ich sehe noch als Alpha-Version bezeichnet (siehe Forum, Thread OpenPLi 3.0: new alpha experimental images!). Insbesondere sind soweit ich weiß noch nicht alle Plugins mit der 3.0 kompatibel.

Gibt es Neuigkeiten zu einer verbesserten Version des HbbTV-Plugins?

Wie Octron schon schrieb, laufen die wichtigsten Plugins schon einwandfrei mit 3.0. Allenfalls ein paar unwichtige Plugins sind noch nicht für 3.0 modifiziert. Nein, die 3.0 ist eine Beta und keine Alpha mehr. Siehe die Downloadlinks bei OpenPLi (OpenPLi-3.0-beta-et9x00-20120901_usb.zip). OpenPLi 3.0

Die HbbTV Version 1.6.0-r0 läuft mit 3.0 auch perfekt. Viel neues gibt es aber nicht.

154

Dienstag, 4. September 2012, 22:42

Nein, die 3.0 ist eine Beta und keine Alpha mehr. Siehe die Downloadlinks bei OpenPLi (OpenPLi-3.0-beta-et9x00-20120901_usb.zip). OpenPLi 3.0
Bereits die erste öffentliche Alpha hatte ein "beta" im Dateinamen. Dies sagt also nichts.
Die HbbTV Version 1.6.0-r0 läuft mit 3.0 auch perfekt. Viel neues gibt es aber nicht.
Mir geht es besonders um die Behebung der Font-Probleme (zu große Zeichen und daraus resultierende Umbrüche und daraus resultierende Umbrüche an den falschen Stellen). Sieht man besten im direkten Vergleich mit anderen HbbTV fähigen Geräten. Außerdem fehlt auf manchen Seiten die Live-TV-Einblendung.

155

Dienstag, 4. September 2012, 22:58


Bereits die erste öffentliche Alpha hatte ein "beta" im Dateinamen. Dies sagt also nichts.

Was bist Du denn für eine Nervensäge? Die 3.0 ist eine PLi-Beta und damit ist gut!

Zitat

Mir geht es besonders um die Behebung der Font-Probleme (zu große Zeichen und daraus resultierende Umbrüche und daraus resultierende Umbrüche an den falschen Stellen). Sieht man besten im direkten Vergleich mit anderen HbbTV fähigen Geräten. Außerdem fehlt auf manchen Seiten die Live-TV-Einblendung.

Da hat sich wohl nichts geändert. Mich stört es nicht. Wichtiger ist, dass die Streams ruckelfrei abgespielt werden.

156

Mittwoch, 5. September 2012, 09:28

Was bist Du denn für eine Nervensäge? Die 3.0 ist eine PLi-Beta und damit ist gut!
Kann man diesen Punkt nicht sachlich klären? Eine Quelle für diese Aussage würde mich mehr überzeugen als ein "und damit ist gut". ;)

Vielleicht noch zur Erklärung für meine Hartnäckigkeit: ich habe die ET9500 erst seit 10 Tagen, d.h. ich habe noch die Möglichkeit die Box zurückzugeben (und z.B. gegen die inzwischen wieder lieferbare ET9200 zu tauschen). Für diese Entscheidung ist es mir wichtig zu wissen, ob (jetzt) eine stabile Software für die Box verfügbar ist oder (noch) nicht.

157

Mittwoch, 5. September 2012, 09:41

Was bist Du denn für eine Nervensäge? Die 3.0 ist eine PLi-Beta und damit ist gut!
Kann man diesen Punkt nicht sachlich klären? Eine Quelle für diese Aussage würde mich mehr überzeugen als ein "und damit ist gut". ;)


War nicht böse gemeint. ;) Du brauchst dafür keine Quelle. Ich habe meine Box schon seit einigen Wochen mit 3.0 laufen und die Software ist genau so stabil, wie vorher die 2.1. Ich stelle mein komplett konfiguriertes Image zwei Kumpels zur Verfügung. Der eine hat eine et9000 und eine et9500, der Andere hat eine et9200. Mein 3.0 FullBackup Image auf einer et9000 erstellt, läuft auf allen Boxen absolut perfekt. Das ist die Quelle! :D

Zitat

Vielleicht noch zur Erklärung für meine Hartnäckigkeit: ich habe die ET9500 erst seit 10 Tagen, d.h. ich habe noch die Möglichkeit die Box zurückzugeben (und z.B. gegen die inzwischen wieder lieferbare ET9200 zu tauschen). Für diese Entscheidung ist es mir wichtig zu wissen, ob (jetzt) eine stabile Software für die Box verfügbar ist oder (noch) nicht.

Das ist verständlich. Wenn Du keine Wechseltuner benötigst, reicht die et9200. Ein weiterer Unterschied zur 9200 ist der größere Flash der 9500, welcher aber meines Erachtens nicht notwendig ist, denn die 256MB der 9200 reichen auch in Zukunft völlig aus. Empfehlenswert sind beide Boxen, wobei die Cardreader der 9500 nur mit den neuen Treibern störungsfrei arbeiten und die sind nun mal nur noch im OpenPLi 3.0 enthalten und werden nicht mehr ins 2.1 implementiert.

158

Freitag, 7. September 2012, 08:34

Noch eine Frage zum Cardreader Bugfix: gibt es aktuell auch ein OpenAAF-Image, in dem der Bugfix enthalten ist? Oder lässt er sich ggf. manuell in ein geeignetes Kernel integrieren?
Vielleicht weiß hippihoppi da was :D

159

Freitag, 7. September 2012, 09:06

wenn im aaf die letzten treiber drin sind, sollte es keine probleme geben.

160

Freitag, 7. September 2012, 09:55

Noch eine Frage zum Cardreader Bugfix: gibt es aktuell auch ein OpenAAF-Image, in dem der Bugfix enthalten ist? Oder lässt er sich ggf. manuell in ein geeignetes Kernel integrieren?
Vielleicht weiß hippihoppi da was :D

Läuft mit AAF tadelos.