Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 14. Juli 2012, 13:11

Fernbedienung tot

Hi Leute,

Siet gestern macht die Fernbedienung für meinen XTrend 9200 keinen Mucks mehr.
Es leuchten auch keine Tasten wenn ich versuche umzuschalten oder irgendetwas zu verstellen.
Ich hab mittlerweile schon 2 x die Batterien gewechselt, leider ohne Erfolg.
Mir ist das ein völliges Rätzel, da die Fernbedienung auch nicht herunter gefallen ist.

Gruß Jens

2

Samstag, 14. Juli 2012, 13:28

teste mal das:

Quellcode

1
2
3
4
5
6
7
Reset der Fernbedienung:
Unter Umständen reagiert die ET-Fernbedienung nicht mehr auf Eingaben. (LED der
Fernbedienung leuchtet, aber es ist kein Umschalten oder sonstige Funktionen an dem ET-
Receiver damit ausführbar).
Sollte dies der Fall sein, bitte wie folgt vorgehen:
[TV] Taste und [0] Taste 5 Sekunden gleichzeitig gedrückt halten.
Die [STB] - [TV] - [DVD] - [AUX] Tasten leuchten 3x nacheinander auf und gehen dann aus.

3

Samstag, 14. Juli 2012, 13:36

Vielen Dank für den Tipp.
Hab das Problem gefunden
Es waren tatsächlich 2 x 2 nagelneue Akkus leer.

Gruß Jens