You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, July 24th 2012, 12:54pm

Timeshift

Hallo,

seit dem letzten (oder vorletzten) Update funktioniert mein Timeshift nicht mehr, ich kann zwar durch drücken der Play-Taste das Timeshift aktivieren aber fortführen läßt es sich nicht mehr, egal mit welcher Taste, hilft nur noch der Abbruch. Kann das jemand bestätigen?
LG Kuckuck






Receiver: CT ET 9100/ 1TB Samsung ECOGreen ...............Image: OpenPLI 3.0 :thumbsup:

2

Tuesday, July 24th 2012, 1:06pm

Zumindest nach dem vorletzten Update (Sonntag) ging es noch. Ich meine auch Gestern Timeshift nach dem Update verwendet zu haben. Das würde ich aber nicht beschwören.

Gruß

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

3

Tuesday, July 24th 2012, 1:11pm

Echt witzig, gerade neues Update gezogen und nu...es funktioniert wieder. :thumbsup: Aber gestern Abend war ich schon vergrellt, Hab das Montagskino geschaut und wollte zwischendurch mal Kippenpause machen, konnte danach das Timeshift nicht mehr wiederbeleben, und das zweimal. Aber nun scheint es ja wieder zu klappen, warum auch immer.
LG Kuckuck






Receiver: CT ET 9100/ 1TB Samsung ECOGreen ...............Image: OpenPLI 3.0 :thumbsup:

4

Tuesday, July 24th 2012, 3:41pm

Was bin ich froh, dass ich schon vor ein paar Jahren mit dem Rauchen aufgehört habe... ;)
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

5

Tuesday, July 24th 2012, 4:57pm

Hatte ich auch, über neun Jahre lang aber seit dem ich den Clarke Tech (Xtrend) habe... :P
LG Kuckuck






Receiver: CT ET 9100/ 1TB Samsung ECOGreen ...............Image: OpenPLI 3.0 :thumbsup: