You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, August 23rd 2012, 3:26pm

HD+, scam, ET9500: seit 20.08. schwarzer Bildschirm

Am Sonntag lief mein neuer ET9500 nach Installation von OpenPLi 2.1 hervorragend, alles schien zu funktionieren: Begeisterung. Danke an XtrendIM für die Ermunterung zum Flashen! Leider kan die Ernüchterung am Montag: Ohnen erkennbaren Grund, selbst nach Neuflashen von 2.1 und später OpenPLi 3.0 hat sich nichts geändert: HD+ Programme zeigen nur schwarzen Bildschirm (scam 3.59). Beim Einschieben einer Hard-CAM, die auf anderen CT-Receivern läuft, wird hier nur der belegte Slot angezeigt, sonst tut sich auch nichts. Schade, denn ansonsten bin ich vom dem 9500 und seinen Möglichkeiten (und dem prima Forum) begeistert!


Ich sah gerade dass dieses Problem wahrscheinlich unter den "Cardreaderbug ET9500" fällt. Letzte Infos sind dort von Ende Juni. Irritierend auf jeden Fall, dass das Ganze einen Tag lang funktioniert und anschließend gar nicht mehr. Weiterhin läuft SKY einwandfrei und dauerhaft, dann sollte die Cardreader-Hardware eigentlich OK sein? Was tun? Gerät kann ja noch zurückgegeben werden.

Nachtrag vom 26.08.: Nachdem ich nach zahlreichen Versuchen mit neueren Versionen auf OpenPLi 2.1 vom 19.08. in Verbindung mit older-scam 3.59 zurück gegangen bin, geht wieder alles. Ursache unklar, aber ich bin erstmal froh und ändere erstmal nichts mehr...


hdsatty

This post has been edited 3 times, last edit by "hdsatty" (Aug 26th 2012, 9:48am) with the following reason: Problem gelöst


2

Thursday, August 23rd 2012, 4:43pm

Der cardreaderbug 9500 wurde durch neue Treiber behoben, die im openpli3.0 enthalten sind. Bitte mal auf 3.0 umsteigen und dann nochmal berichten.



Danke



hdtvpower
xtrend9500 openpli3.0 2TB

3

Thursday, August 23rd 2012, 5:14pm

@hdtvpower: Bin bereits auf 3.0 (siehe meine Frage)! Brachte keine Änderung gegenüber 2.1.

hdsatty

Ferse

Intermediate

Posts: 299

Occupation: Sachbearbeiter

  • Send private message

4

Thursday, August 23rd 2012, 7:15pm

Hm. Ich habe sky mit der V13, darauf HD+ freigeschaltet und mit openpli 3.0 nicht einen Ausfall bei meinem ET9500 gehabt.
Vielleicht hilft ein erneutes Anfordern eines Freischaltesignals?

hero1947

Trainee

Posts: 142

Location: Sa./Anh.

Occupation: Rentner

  • Send private message

5

Thursday, August 23rd 2012, 8:01pm

Schon mal mit CCcam-2.3.0 versucht? Damit läuft bei mir alles ohne Probleme.

hero1947

6

Friday, August 24th 2012, 5:51am

internen Cardreader verwenden und Oscam verwenden, dann läuft alles.

7

Friday, August 24th 2012, 10:08pm

Danke für die Hinweise. Habe zwei separate Karten: Sky S02 und HD+. Beide stecken in den internen Readern. Verwende OpenPLI 3.0.

Mit scam 3.59 läuft die S02, aber nicht die HD+. Mit Oscam-stable sowie mit Ccam funktioniert bei mir weder die S02 noch die HD+.

hdsatty

8

Sunday, August 26th 2012, 9:52am

Nachtrag vom 26.08.: Nachdem ich nach zahlreichen Versuchen mit neueren Versionen auf OpenPLi 2.1 vom 19.08. in Verbindung mit older-scam 3.59 zurück gegangen bin, geht wieder alles. Ursache unklar, aber ich bin erstmal froh und ändere erstmal nichts mehr...
hdsatty

Similar threads