You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, September 23rd 2012, 12:20pm

Crash beim Mediascanner/Mediaplayer beim Abspielen von USB

Moin Moin,



ich bekomm beim Einstecken eines USB-Sticks (Front-Buchse) einen Crash. Auf dem Stick ist ein Film (*.avi). Der Stick wird einwandfrei erkannt - als nächstes kommt dann die Auswahl für "Film abspielen". Wenn ich dann auf 1 drück bekomm ich einen Green-Screen. Das Crash-log dazu liegt im Anhang.


Über die Erweiterungen und dann Mediaplayer kann ich den Film aber einwandfrei abspielen.


Kennt jemand das Problem? Gibts ne Lösung?



Thx und Grüße


EMU


P.S Xtrend 9x00 mit OpenPli und heutigem SW-Update
EMUGurke has attached the following file:

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Sunday, September 23rd 2012, 12:32pm

Hi emugurke,

gerade avi auf den Stick kopiert und probiert. Wird einwandfrei angezeigt und auch abgespielt...

Kann leider in dem Crashlog nichts erkennen...

**EDIT**
Das einzige was mir auffällt, dass dein Image schon ein paar Tage alt ist. Wenn Du dich traust kannst ja mal ein Update fahren und erneut berichten!
Ihr Xtrend Support-Team
eXtrending your vision