Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 23. Oktober 2012, 14:58

Et-Multiquickbutton und LCD4Linux funktionert nicht mehr nach update auf Kernel 3.6.0!

Hallo,
habe gestern auf meiner et9500 ein update durchgeführt. Seitdem ist Et-Multiquickbutton nicht mehr verfügbar. LCD4Linux ist zwar verfügbar, aber es wird nichts mehr in meinem baugleichen Pearl Display angezeigt!
Sind die Probleme bereits bekannt? Wie kann ich das beheben?

2

Dienstag, 23. Oktober 2012, 15:28

Hallo,

ET-MultiQuickButton 2.8.4 lief bei mir sowohl unter PLi 3.0 und läuft jetzt unter open AAF 2.0 jeweils mit Kernel 3.6.0.
Was meinst Du mit "nicht mehr verfügbar"? Keinen Eintrag mehr im Hauptmenü?
Du könntest Deinstallation und Neuinstallation versuchen.

Die Probleme mit LCD4Linux sind bekannt, es gibt eine neue Version davon. Ich hoffe, ich darf es hier hochladen?

Grüße
Hounce
»hounce« hat folgende Datei angehängt:

XtrendIM

Administration+Technik+Support

Beiträge: 3 696

Wohnort: Europa

  • Nachricht senden

3

Dienstag, 23. Oktober 2012, 15:57

Hallo hounce,

selbstverständlich, vielen Dank dafür!
Ihr Xtrend Support-Team
eXtrending your vision

4

Dienstag, 23. Oktober 2012, 16:13

Habe jetzt beide Plugins deinstalliert und wieder neuinstalliert. LCD4Linux funktionert jetzt wieder mit der neuen Version, aber bei ET-Multiquickbutton 2.8.4 bekomme ich unter Erweiterungen immer folgende Fehlermeldung: "Einige Plugins sind nicht verfügbar: Extensions/Multiquickbutton (name 'ET6500' is not defined)"
Wieso steht da ET6500 statt ET9500 bei mir und warum funktionierts nicht?

5

Dienstag, 23. Oktober 2012, 18:28

Egal ob ich multiquickbutton über Paketverwaltung oder über tmp installiere, ich bekomme immer die gleiche Fehlermeldung! :cursing:

6

Dienstag, 23. Oktober 2012, 18:33

Ich glaub ich habe irgendwo gelesen mal soll die Version ET-MultiQuickButton 2.8.3 nehmen damit soll es gehen, ich benutze den aber nicht selber.

7

Dienstag, 23. Oktober 2012, 19:07

Danke Frank,
nachdem ich Version 2.8.4 wieder deinstalliert habe und 2.8.3 neuinstalliert habe funktionerts wieder. :thumbsup:

8

Freitag, 16. August 2013, 12:57

Danke Frank,
nachdem ich Version 2.8.4 wieder deinstalliert habe und 2.8.3 neuinstalliert habe funktionerts wieder. :thumbsup:
wo finde ich den MQB 2.8.3? ?(

9

Freitag, 16. August 2013, 14:34

Hallo,

wozu brauchst Du die alte Version? Was für ein Modell hast Du und was genau geht bei Dir nicht mit Version 2.8.4?

Grüße
Hounce

10

Freitag, 16. August 2013, 14:52

ich habe gar kein MQB drauf, ich möchte nur meine Tastenbelegung ändern.
Habe einen neuen ET 9500 mit 2TB und dem Image Enigma2 ver. 6
Ich kann in den eigenen Plugins die das Enigma mitbringt nichts finden womit ich die Tastenbelegung ändern kann. ;(
Auch nicht auf dem Xtrend feed.
Woanders habe ich noch nicht geguckt

Gruß Lenz

11

Freitag, 16. August 2013, 15:45

Hallo,

Enigma2 ist die auf Linux laufende STB-Software und Teil jedes Images für unsere und ähnliche Sat-Receiver. Es ist kein Image.
Das ET-Multiquickbutton (kurz MQB) liegt eigentlich bei jedem mir bekannten Image auf dem Feed (Menü - Plugins - Plugins herunterladen (Grün) - extensions) oder ist bereits vorinstalliert.

Falls das bei Dir tatsächlich nicht der Fall sein sollte, melde Dich nochmal, dann lade ich es Dir hoch.

Grüße
Hounce

12

Freitag, 16. August 2013, 20:52

Hallo,

habe mittlerweile das Plugin gefunden und auch installiert, funktioniert gut, muss noch ausführlich testen, habe bisher nur eine Taste neu programmiert.
Allerdings auf dem Feed habe ich das plugin nicht gefunden.

Gruß