You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, November 26th 2012, 8:40pm

Component- Ausgang spielt bei Entwicklung wohl keine Rolle ?!

Ich würde doch mal ganz gerne wissen ob hier alle nur die Videosignale über HDMI zum Monitor/TV leiten.
Ich habe keine Möglichkeit für diese Art der Signalübertragung, da ein solch dickes Kabel in mein Leerrohr nicht hinein passt.
Also habe ich mir Komponenten kabel eingezogen. Bis lang ganz gut, aber auf Grund der Missfunktion nach dem Upgrade
fühle ich mich ein wenig im Stich gelassen. Auch keine Antwort von den vielen Wissenden zu bekommen ist geradenach
frustrierend, das heißt nämlich L.m.a.A.

Tobi sagt Danke

2

Tuesday, November 27th 2012, 7:35am

hallo Tobi,

eigentlich spricht nicht sehr viel für yuv und ein hdmi kabel ist nicht wirklich dicker.
sollte man kein gerät mit hdmi besitzen, würde ich es verstehen. ansonsten ist yuv nur 2. wahl.

viele zusprüche für yuv wirst du sicherlich nicht finden.

3

Sunday, December 16th 2012, 9:14pm

Hallo Ricoma,

danke für Deinen Beitrag, aber hast Du mal versuchtein 11mm Kabel durch ein 20 iger Leerrohr zu ziehen, wenn da noch Kabel für den Central Speaker und die Lautsprecher Rechts und Links drinnen ist ?
Wohl eher nicht, darum ist YUV bei mir Pflicht und die Box extra auch darauf hin ausgesucht. Ich weiß wovon ich rede und wollte nicht über "warum YUV debattieren". Das Gerät ist Hardwaremäßig mit einem solchem
Videoausgang ausgestattet, dabei hat sich der Hersteller sicher etwas gedacht und ich beim Kauf auch, und nun werde ich Sitzen gelassen, die Box ist nicht mehr updatefähig, also Schrott.
Mich grault es Fragen in die Runde zu werfen, weil durch die dann entstehenden Disskusionen alles Verwässert wird, das beobachte ich schon seit 20 Jahren, genauso fing es in der Mailbox Szene an.
Jeder tut so als ob alle anderen ein wenig deppert sind, und gibt Antworten die mit der Frage Inhaltlich nicht viel zu tun haben, wahre Hilfe sieht anders aus.

Aber Danke, Du hast wenigstens geantwortet.

4

Monday, December 17th 2012, 9:28am

hallo tobi,

ich musste schon einige kabel in kabelkanäle ziehen und kenne mich damit auch etwas aus.
meine yuv kabel (welche ich mal hatte) waren aber entschieden dicker wie das hdmi kabel. ;)

ich weiss, dass hilft dir jetzt nicht weiter, aber mehr kann ich dir leider nicht helfen. :(

einige user haben beim yuv sogar die farbdarstellung bemängelt... ?(

5

Monday, December 17th 2012, 7:52pm

Trotz meiner Abneigung, auf Posts zu antworten, die einen ungerechtfertigten leicht angriffslustigen Unterton beinhalten und trotz der 'Tatsache, dass ich kein YUV nutze (insoweit bitte ich um Nachsicht), einfach unverwässert:

Systemplugins - Videoenhancement
Neustart
Einstellungen - System - Erweiterte A/V Einstellungen

In der Annahme, dass es um den Rotstich geht (anderer Thread).

6

Monday, December 17th 2012, 11:27pm

@Tobi.
Leider kann ich keine befriedigende Antwort auf Ihr Problem geben, aber eine Alternative evt.

1. HDMI-Kabel durchtrennen und danach wieder verlöten.
2. Mini-HDMI Kabel durchziehen und auf das Mini einen Adapter auf normal stecken.

7

Sunday, January 6th 2013, 5:51pm

Das ist keine Zeitgemäße Lösung, habe mir ein HDMI- Chrimpset gekauft Class AAA, Löten kann ich das Zeug nicht mehr (Brillenträger).
Die Lösung habe ich probiert liegt darin im Scartmodus von RGB auf YUV zu switchen, und adnn zurück auf den YPBPR- Modus zu wechseln.
Warum dass so ist entzieht sich mir ein wenig aber Danke erst mal für die Bewegung der grauen Zellen.

Tobi ;-)

Similar threads