You are not logged in.

1

Friday, February 22nd 2013, 9:09pm

Sky Bundesliga - kein Ton mehr!

Hallo,

nachdem seit Juni auf meiner Et9200 alles perfekt gelaufen ist (OpenPLI 2.1, scam 3.53), habe ich neulich aus dem Einstellungen-Menü heraus ein Update vorgenommen. Heute habe ich seit längerem nochmal Sky Bundesliga eingeschaltet. Dort ist auf keinem der Optionskanäle mehr Ton!

Wer kann mir helfen?

2

Friday, February 22nd 2013, 9:22pm

Du solltest mal ein aktuelles PLi 3.0 flashen. Das PLi 2.1 wird schon lange nicht mehr "gepflegt". Dann lösen sich eventuell deine Probleme von alleine. :)

3

Friday, February 22nd 2013, 11:44pm

Hast du die Probleme nur bei Stereo (MPEG) oder auch bei Dolby Digital (AC3) ???

Ich habe ein ähnliches Problem. Kein Ton beim Stereoton. Bin am Ende mit meinem Latein. Brauche dringend Hilfe!!!


Gruß Rusty
Gruß Rusty

4

Saturday, February 23rd 2013, 10:24am

kann mir jemand kurz erklären, wie ich auf PLi 3.0 flashe? bleiben mir alle installierten plugins, vorgenommene einstellungen, programmlisten etc. erhalten nach dem flashvorgang? und muss ich zwingend auch einen neuen bootloader installieren? wenn ja, wo bekomme ich den neuesten her?

This post has been edited 1 times, last edit by "globalplaya" (Feb 23rd 2013, 11:09am)


5

Saturday, February 23rd 2013, 11:35am

Wenn beim booten ET9x00 im Display der Box steht, brauchst keinen neuen Bootloader flashen. Plugins und alle Einstellungen müssen/sollten neu gemacht werden. Senderlisten kannst du vorher mit z.B. Dreamset oder Dreamboxedit auf dem PC sichern und später zurückspielen.

6

Saturday, February 23rd 2013, 11:39am

ok, ein glück dass ich schon dreamboxedit verwende... ich werde mal gleich schauen, welche plugins ich dann nochmal runterladen muss.. sollte ich auf die absolut neueste version von openpli 3.0 flashen?

edit: welches plugin benötige ich nochmal, um die hbbtv funktion nutzen zu können`?

7

Saturday, February 23rd 2013, 11:49am

Jo, nimm das aktuellste PLi.
Wenn's denn noch funzt, den et-webbrowser. :)

8

Saturday, February 23rd 2013, 11:50am

ok ich werde mich am späten nachmittag mal ransetzen... kann ich meine externe USB-festplatte mit den bisherigen aufnahmen auch unter 3.0 weiterverwenden?

9

Saturday, February 23rd 2013, 11:52am

Klar. ;)