Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 25. Februar 2013, 00:31

USB an ET9100 defekt

Hallo,
ich wollte heute auf Dateien auf einen USB Stick zugreifen, keine Funktion.
Ich habe dann mehrere Sticks und Festplatten ausprobiert.
Weder an dem Front Usb noch an den zwei auf der Rückseite habe ich Zugriff oder irgendein Blinken an den Sticks.
Auch mit einer Festplatte mit externer Spannungsversorgung funktioniert nichts.

Da ist wohl was defekt,...
Was kann ich jetzt tun?

Es ist ein CT9100 gekauft 09/2011 bei HM-Sat ist da noch was zu machen
mit Gewährleistung, oder kann ich mir die Arbeit sparen
(Beweislastumkehr)?
Hat evtl. Clarke Tech eine Garantie die länger ist als 6 Monate?

Kann ich die Box eigendlich über FTP oder so flashen?

Gruß

2

Mittwoch, 27. Februar 2013, 10:36

Zitat

So, ich habe noch etwas rumprobiert.
Ich habe einen Passiven USB Hub mit der Box verbunden.
An diesen habe ich einmal meinem Bluray-Player und einen Stick angeschlossen.
Jetzt kann ich auf den Stick zugreifen
Ausserdem gehen alle andern Buchsen der CT9100 dann auch.
Es ist also "nur" die 5V Spannungsversorgung der USB Ports der ET9100 defekt.

Wie würdet ihr die 5V Spannungsversorgung der USB Ports am besten machen?
1. Steckernetzteil mit USB Ausgang direkt mit der Box verbinden.
2. USB Hub mit Netzteil und dann Hub mit Box verbinden. (An den Hub kann ich aber doch nur ein gerät hängen da von der ET erkannt wird, oder?)
3. Irgendwo in der Box Spannung abgreifen und auf die USB Buchsen bringen.

Am besten wäre es natürlich wenn sich die Spannungsversorgung mit der Box ein und ausschaltet.

Danke für eure Tipps
Exvuduo

XtrendIM

Administration+Technik+Support

Beiträge: 3 696

Wohnort: Europa

  • Nachricht senden

3

Mittwoch, 27. Februar 2013, 11:17

Das Einfachste wäre das Ganze mit einer Master/Slave Steckdosenleiste zu betreiben...
Ihr Xtrend Support-Team
eXtrending your vision