You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, February 25th 2013, 12:31am

USB an ET9100 defekt

Hallo,
ich wollte heute auf Dateien auf einen USB Stick zugreifen, keine Funktion.
Ich habe dann mehrere Sticks und Festplatten ausprobiert.
Weder an dem Front Usb noch an den zwei auf der Rückseite habe ich Zugriff oder irgendein Blinken an den Sticks.
Auch mit einer Festplatte mit externer Spannungsversorgung funktioniert nichts.

Da ist wohl was defekt,...
Was kann ich jetzt tun?

Es ist ein CT9100 gekauft 09/2011 bei HM-Sat ist da noch was zu machen
mit Gewährleistung, oder kann ich mir die Arbeit sparen
(Beweislastumkehr)?
Hat evtl. Clarke Tech eine Garantie die länger ist als 6 Monate?

Kann ich die Box eigendlich über FTP oder so flashen?

Gruß

2

Wednesday, February 27th 2013, 10:36am

Quoted

So, ich habe noch etwas rumprobiert.
Ich habe einen Passiven USB Hub mit der Box verbunden.
An diesen habe ich einmal meinem Bluray-Player und einen Stick angeschlossen.
Jetzt kann ich auf den Stick zugreifen
Ausserdem gehen alle andern Buchsen der CT9100 dann auch.
Es ist also "nur" die 5V Spannungsversorgung der USB Ports der ET9100 defekt.

Wie würdet ihr die 5V Spannungsversorgung der USB Ports am besten machen?
1. Steckernetzteil mit USB Ausgang direkt mit der Box verbinden.
2. USB Hub mit Netzteil und dann Hub mit Box verbinden. (An den Hub kann ich aber doch nur ein gerät hängen da von der ET erkannt wird, oder?)
3. Irgendwo in der Box Spannung abgreifen und auf die USB Buchsen bringen.

Am besten wäre es natürlich wenn sich die Spannungsversorgung mit der Box ein und ausschaltet.

Danke für eure Tipps
Exvuduo

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

3

Wednesday, February 27th 2013, 11:17am

Das Einfachste wäre das Ganze mit einer Master/Slave Steckdosenleiste zu betreiben...
Ihr Xtrend Support-Team
eXtrending your vision