You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

data2315

Beginner

  • "data2315" started this thread

Posts: 36

Location: daheim

Occupation: hab ich

  • Send private message

1

Friday, March 22nd 2013, 11:10am

Festplatte wird nicht mehr erkannt. .... grrrrr

Hallo,
gestern hat mein ET9200 mehrmals abends neu Gestartet.
Dann ging die Platte nicht mehr, was ich aber auch erst merkte, als ich manuell aufnehmen wollte.
Da wird gesagt Platte nicht da oder nicht initialisiert.
Beim kompletten Neustart bekomme ich nach ca. 10 Sekunden einen Green Screen. und neustart, dann aber gleich ohne Platte.
Ich habe neu Initialisier, Formatiert, aufgeteilt,,,,, Im PC getestet, wird erkannt.
Was kann ich tun, um den Fehler einzugrenzen.???

Wenn mann sich an sowas gewöhnt hat, fehlts einem auch dann..
Gruss Jens
Xtrend 9200 seit 5.1.2013 mit Open Pli 3.0 wöchentlich aktulisiert
vorher Topfield TF5000 PVR
an Onkyo TX-Nr 809

2

Friday, March 22nd 2013, 11:51am

Interne oder externe Platte?
Wenn externe und USB und ohne eigene Stromversorgung dann mal einen aktiven USB-HUB anschließen.

data2315

Beginner

  • "data2315" started this thread

Posts: 36

Location: daheim

Occupation: hab ich

  • Send private message

3

Friday, March 22nd 2013, 12:12pm

INTERNE 2 GB Platte.
gerade mal 2 Monate alt
Xtrend 9200 seit 5.1.2013 mit Open Pli 3.0 wöchentlich aktulisiert
vorher Topfield TF5000 PVR
an Onkyo TX-Nr 809

4

Friday, March 22nd 2013, 2:51pm

Flashe mal ein neues PLi.

data2315

Beginner

  • "data2315" started this thread

Posts: 36

Location: daheim

Occupation: hab ich

  • Send private message

5

Monday, March 25th 2013, 3:32pm

mist hat funktioniert.....

Ich hab alles ausprobiert, auf einmal nur noch ständiges Reeboot....
es ging nix mehr.

Ich habe das Aktuelle PLi auf nen Stick gezogen und einfach starten lassen.
Danach musste ich alles wieder einstellen und meine Erweiterungen installieren, lief aber alles sofort wieder.
Wenn manns mal zerschiesst, muss man also nicht die Platte plattmachen, sonder nur das PLI neu über Stick installieren, dann werden wahrscheinlich auch die Erweiterungen und die Einstellungen weitestgehend erhalten bleiben, wobei die komplette neuinstallation ca 2 Stunden gedauert hat.
Ärgerlich ist aber der Verlust der bisherigen Aufzeichnungen.....

Aber da ist wohl am Anfang Leergeld-
Xtrend 9200 seit 5.1.2013 mit Open Pli 3.0 wöchentlich aktulisiert
vorher Topfield TF5000 PVR
an Onkyo TX-Nr 809

6

Monday, March 25th 2013, 3:35pm

am besten das wichtigste immer sichern, senderliste zb., dann geht das einrichten nach dem neu flashen auch schneller, die daten der festplatte bleiben natürlich erhalten beim flashen,

7

Monday, March 25th 2013, 5:00pm

... und man kann es gar nicht oft genug sagen...
Wenn alles funzt wie es soll ein Fullbackup des Image auf USB Stick, mit der Backupsuite von Pedro_Newbie, machen! :)
Das erspart im Falle eines Falles viiieeel Arbeit! ;)