You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, May 28th 2013, 2:08pm

et9x00 bootet nur noch das xtrend logo, ist via ftp erreichbar

Eine 1 jahr alte et9000 bootet seit 2 tagen nur noch in das xtrend logo, die anzeige auf dem lcd bleibt bei booting stehen.
via ftp/ssh ist die box zu erreichen.

Es wurde als Reparaturversuch das aktuellste OPENPLI Image geflasht, gleiches ergebnis. HDD abgesteckt und nochmals geflasht , gleiches ergebnis.
xtrend alliance image geflasht ohne hdd, gleiches ergebnis.

was könnte hier der Fehler sein ?

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Tuesday, May 28th 2013, 4:09pm

Bitte per telnet verbinden.

und einfach mal enigma2 eingeben und output posten.
Ihr Xtrend Support-Team
eXtrending your vision

3

Tuesday, May 28th 2013, 6:42pm

Hatte das Problem bei meinem Vater auch mal dachte auch das jetzt der et9200 im Arsch war aber nachdem ich den Bootloader neugeflascht hatte und ein neues Image Installiert habe funktionierte wieder alles.

4

Wednesday, May 29th 2013, 1:12pm

Hab das Problem auch ab und an, das kann auch an einer Festplatte liegen, welche über USB angeschlossen ist. Ich schalte diese dann aus, und erst wieder an wenn der Receiver fertig gebootet ist.
xtrend 10000, xtrend 9200, xtrend 4000

5

Wednesday, May 29th 2013, 8:45pm

hallo,

wie gesagt, es hängt gerade keine HDD dran auch kein USB Device. ich habe nochmal den Bootloader aus dem downloadbereich geflasht und das neuste openpli. jetzt zeigt die box beim booten das xtrend logo und www.xtrend-home.de zudem unten links linu kernel 3.x Booting .....


root@et9x00:/var/volatile/log# enigma2
PYTHONPATH: /usr/lib/enigma2/python
+ (1) Background File Eraser
+ (5) Tuxtxt
+ (8) graphics acceleration manager
/dev/fb0: No such file or directory
+ (9) GFBDC
/dev/fb0: No such file or directory
framebuffer not available.
FATAL: no framebuffer available
Segmentation fault
root@et9x00:/var/volatile/log#

This post has been edited 1 times, last edit by "butch3r" (May 29th 2013, 9:16pm)


6

Wednesday, May 29th 2013, 9:00pm

Versuch mal mit einem ganz alten Image ,2,1 ..z.b.

7

Wednesday, May 29th 2013, 9:19pm

hier noch das bootlog

Quoted

Jan 1 01:00:07 et9x00 user.debug kernel: pcpu-alloc: s6272 r8192 d14208 u32768 alloc=8*4096
Jan 1 01:00:07 et9x00 user.debug kernel: pcpu-alloc: [0] 0 [0] 1
Jan 1 01:00:07 et9x00 user.warn kernel: Built 1 zonelists in Zone order, mobility grouping on. Total pages: 130048
Jan 1 01:00:07 et9x00 user.notice kernel: Kernel command line: bmem=216M ubi.mtd=rootfs root=ubi0:rootfs rootfstype=ubifs console=null consoleblank=0
Jan 1 01:00:07 et9x00 user.info kernel: PID hash table entries: 2048 (order: 1, 8192 bytes)
Jan 1 01:00:07 et9x00 user.info kernel: Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Jan 1 01:00:07 et9x00 user.info kernel: Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Jan 1 01:00:07 et9x00 user.notice kernel: __ex_table already sorted, skipping sort
Jan 1 01:00:07 et9x00 user.info kernel: Memory: 290532k/524288k available (6073k kernel code, 233756k reserved, 1507k data, 284k init, 0k highmem)
Jan 1 01:00:07 et9x00 user.info kernel: Hierarchical RCU implementation.
Jan 1 01:00:07 et9x00 user.info kernel: NR_IRQS:160
Jan 1 01:00:07 et9x00 user.debug kernel: Measuring MIPS counter frequency...
Jan 1 01:00:07 et9x00 user.info kernel: Detected MIPS clock frequency: 404 MHz (202.497 MHz counter)
Jan 1 01:00:07 et9x00 user.info kernel: Console: colour dummy device 80x25
Jan 1 01:00:07 et9x00 user.info kernel: Calibrating delay loop... 401.40 BogoMIPS (lpj=200704)
Jan 1 01:00:07 et9x00 user.info kernel: pid_max: default: 32768 minimum: 301
Jan 1 01:00:07 et9x00 user.info kernel: Mount-cache hash table entries: 512
Jan 1 01:00:07 et9x00 user.info kernel: SMP: Booting CPU1...
Jan 1 01:00:07 et9x00 user.info kernel: CPU revision is: 0002a044 (Brcm4380)
Jan 1 01:00:07 et9x00 user.info kernel: FPU revision is: 00130001
Jan 1 01:00:07 et9x00 user.warn kernel: Primary instruction cache 32kB, VIPT, 2-way, linesize 64 bytes.
Jan 1 01:00:07 et9x00 user.warn kernel: Primary data cache 64kB, 4-way, VIPT, cache aliases, linesize 64 bytes
Jan 1 01:00:07 et9x00 user.info kernel: SMP: CPU1 is running
Jan 1 01:00:07 et9x00 user.info kernel: Brought up 2 CPUs
Jan 1 01:00:07 et9x00 user.info kernel: devtmpfs: initialized
Jan 1 01:00:07 et9x00 user.info kernel: NET: Registered protocol family 16
Jan 1 01:00:07 et9x00 user.info kernel: USB0: power enable is active low; overcurrent is active low
Jan 1 01:00:07 et9x00 user.info kernel: PCI2.3->SDRAM window: 512 MB
Jan 1 01:00:07 et9x00 user.info kernel: bio: create slab <bio-0> at 0
Jan 1 01:00:07 et9x00 user.notice kernel: SCSI subsystem initialized
Jan 1 01:00:07 et9x00 user.debug kernel: libata version 3.00 loaded.
Jan 1 01:00:07 et9x00 user.info kernel: usbcore: registered new interface driver usbfs
Jan 1 01:00:07 et9x00 user.info kernel: usbcore: registered new interface driver hub
Jan 1 01:00:07 et9x00 user.info kernel: usbcore: registered new device driver usb
Jan 1 01:00:07 et9x00 user.info kernel: Linux video capture interface: v2.00
Jan 1 01:00:07 et9x00 user.info kernel: Advanced Linux Sound Architecture Driver Initialized.
Jan 1 01:00:07 et9x00 user.info kernel: PCI host bridge to bus 0000:00
Jan 1 01:00:07 et9x00 user.info kernel: pci_bus 0000:00: root bus resource [mem 0xd0000000-0xefffffff]
Jan 1 01:00:07 et9x00 user.info kernel: pci_bus 0000:00: root bus resource [io 0x0400-0x83ff]
Jan 1 01:00:07 et9x00 user.info kernel: pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
Jan 1 01:00:07 et9x00 user.debug kernel: pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 00
Jan 1 01:00:07 et9x00 user.info kernel: PCI host bridge to bus 0000:01
Jan 1 01:00:07 et9x00 user.info kernel: pci_bus 0000:01: root bus resource [mem 0x10510000-0x1051ffff]
Jan 1 01:00:07 et9x00 user.info kernel: pci_bus 0000:01: root bus resource [io 0x8400-0x87ff]
Jan 1 01:00:07 et9x00 user.info kernel: pci_bus 0000:01: No busn resource found for root bus, will use [bus 01-ff]
Jan 1 01:00:07 et9x00 user.debug kernel: pci 0000:01:00.0: [14e4:8602] type 00 class 0x01010f
Jan 1 01:00:07 et9x00 user.info kernel: PCI: found device 14e4:8602 on SATA bus, slot 0 (irq 42)
Jan 1 01:00:07 et9x00 user.debug kernel: pci 0000:01:00.0: reg 24: [mem 0x00000000-0x00000fff]
Jan 1 01:00:07 et9x00 user.debug kernel: pci 0000:01:00.0: reg 30: [mem 0x00000000-0x000007ff pref]
Jan 1 01:00:07 et9x00 user.debug kernel: pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
Jan 1 01:00:07 et9x00 user.info kernel: pci 0000:01:00.0: BAR 5: assigned [mem 0x10510000-0x10510fff]
Jan 1 01:00:07 et9x00 user.info kernel: pci 0000:01:00.0: BAR 6: assigned [mem 0x10511000-0x105117ff pref]
Jan 1 01:00:07 et9x00 user.info kernel: Bluetooth: Core ver 2.16
Jan 1 01:00:07 et9x00 user.info kernel: NET: Registered protocol family 31
Jan 1 01:00:07 et9x00 user.info kernel: Bluetooth: HCI device and connection manager initialized
Jan 1 01:00:07 et9x00 user.info kernel: Bluetooth: HCI socket layer initialized
Jan 1 01:00:07 et9x00 user.info kernel: Bluetooth: L2CAP socket layer initialized
Jan 1 01:00:07 et9x00 user.info kernel: Bluetooth: SCO socket layer initialized
Jan 1 01:00:07 et9x00 user.info kernel: cfg80211: Calling CRDA to update world regulatory domain
Jan 1 01:00:07 et9x00 user.info kernel: Switching to clocksource upg
Jan 1 01:00:07 et9x00 user.notice kernel: FS-Cache: Loaded
Jan 1 01:00:07 et9x00 user.info kernel: NET: Registered protocol family 2
Jan 1 01:00:07 et9x00 user.info kernel: TCP established hash table entries: 4096 (order: 3, 32768 bytes)
Jan 1 01:00:07 et9x00 user.info kernel: TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
Jan 1 01:00:07 et9x00 user.info kernel: TCP: Hash tables configured (established 4096 bind 4096)
Jan 1 01:00:07 et9x00 user.info kernel: TCP: reno registered
Jan 1 01:00:07 et9x00 user.info kernel: UDP hash table entries: 256 (order: 1, 8192 bytes)
Jan 1 01:00:07 et9x00 user.info kernel: UDP-Lite hash table entries: 256 (order: 1, 8192 bytes)
Jan 1 01:00:07 et9x00 user.info kernel: NET: Registered protocol family 1
Jan 1 01:00:07 et9x00 user.info kernel: RPC: Registered named UNIX socket transport module.
Jan 1 01:00:07 et9x00 user.info kernel: RPC: Registered udp transport module.
Jan 1 01:00:07 et9x00 user.info kernel: RPC: Registered tcp transport module.
Jan 1 01:00:07 et9x00 user.info kernel: RPC: Registered tcp NFSv4.1 backchannel transport module.
Jan 1 01:00:07 et9x00 user.debug kernel: PCI: CLS 0 bytes, default 64
Jan 1 01:00:07 et9x00 user.notice kernel: NFS: Registering the id_resolver key type
Jan 1 01:00:07 et9x00 user.notice kernel: Key type id_resolver registered
Jan 1 01:00:07 et9x00 user.notice kernel: Key type id_legacy registered
Jan 1 01:00:07 et9x00 user.info kernel: fuse init (API version 7.20)
Jan 1 01:00:07 et9x00 user.info kernel: msgmni has been set to 567
Jan 1 01:00:07 et9x00 user.info kernel: io scheduler noop registered
Jan 1 01:00:07 et9x00 user.info kernel: io scheduler cfq registered (default)
Jan 1 01:00:07 et9x00 user.info kernel: Serial: 8250/16550 driver, 4 ports, IRQ sharing disabled
Jan 1 01:00:07 et9x00 user.info kernel: serial8250.0: ttyS0 at MMIO 0x10400b00 (irq = 22) is a 16550A
Jan 1 01:00:07 et9x00 user.info kernel: serial8250.0: ttyS1 at MMIO 0x10400b40 (irq = 66) is a 16550A
Jan 1 01:00:07 et9x00 user.info kernel: serial8250.0: ttyS2 at MMIO 0x10400b80 (irq = 67) is a 16550A
Jan 1 01:00:07 et9x00 user.info kernel: loop: module loaded
Jan 1 01:00:07 et9x00 user.debug kernel: sata_brcmstb 0000:01:00.0: version 4.0
Jan 1 01:00:07 et9x00 user.debug kernel: __clk_enable: sata [1]
Jan 1 01:00:07 et9x00 user.warn kernel: PCI: Enabling device 0000:01:00.0 (0000 -> 0003)
Jan 1 01:00:07 et9x00 user.debug kernel: sata_brcmstb 0000:01:00.0: setting latency timer to 64
Jan 1 01:00:07 et9x00 user.info kernel: scsi0 : sata_brcmstb
Jan 1 01:00:07 et9x00 user.info kernel: scsi1 : sata_brcmstb
Jan 1 01:00:07 et9x00 user.info kernel: ata1: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510000 irq 42
Jan 1 01:00:07 et9x00 user.info kernel: ata2: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510100 irq 42
Jan 1 01:00:07 et9x00 user.info kernel: Broadcom STB NAND controller (BrcmNand Controller)

8

Wednesday, May 29th 2013, 9:34pm

Versuch mal mit einem ganz alten Image ,2,1 ..z.b.

Was soll das bringen? Kaufst dir auch kein Porsche und baust ein Trabi Motor ein!
DM8000/ET9500

9

Wednesday, May 29th 2013, 9:43pm

so, ich hab testweise auch mal das 2.1 geflasht, output vom enigma2 command hängt an,


cannot open /proc/stb/audio/j1_mute(No such file or directory)
Setvolume: 100 100 (raw)
Setvolume: 0 0 (-1db)
cannot open /proc/stb/avs/0/volume(No such file or directory)
Setvolume: 50 50 (raw)
Setvolume: 32 32 (-1db)
cannot open /proc/stb/avs/0/volume(No such file or directory)
..

hier bleibt er halt bei den zwei pinguinen mit ..filesystem already rw, not remounting hängen
butch3r has attached the following file:
  • enigma2.txt (8.75 kB - 13 times downloaded - latest: Sep 15th 2016, 5:36pm)

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

10

Thursday, May 30th 2013, 10:47am

FATAL: no framebuffer available


Sieht nach einem Defekt des Securityboards aus...
Ihr Xtrend Support-Team
eXtrending your vision

11

Saturday, June 1st 2013, 7:36pm

danke für die Analyse! Ist schon verwunderlich das so ein board einfach im laufenden betrieb stirbt. hab selber noch eine weitere 9200 und eine 6000. Hoffentlich ist das kein Fehler der gehäuft auftritt.

mal sehen wie sich der Händler anstellt,
nach deutschem recht ist die kiste ja noch in gewährleistung.

Sollte es nicht irgendwann einen Patch geben der dieses Problem mit den securit boards löst ?