Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 8. Juli 2013, 11:44

et9500 bootet erst nach dem 4. Versuch! Hat der Bootloader einen defekt?

Hallo,
meine et9500 bootet nicht mehr aus dem Deep-Standby :cursing: . Erst nachdem ich den Hauptschalter an der Rückseite ca. 4-mal aus und wieder eingeschalten hab fährt die Box irgendwann mal wieder hoch. Hat der Bootloader einen defekt?

2

Montag, 8. Juli 2013, 12:11

ich würde blind auf einen Hardware-Defekt tippen. Ein Stück Software (der Bootloader), dass nur jedes 4. Mal funzt scheint mir ziemlich unwahrscheinlich.

Gruß

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

3

Montag, 8. Juli 2013, 12:38

Ich habe auch erst letzte Woche OpenPli neu geflasht. Da müsste ja mit dem Image auch der Bootloader neu geflasht worden sein oder??

4

Montag, 8. Juli 2013, 13:21

Der aktuelle Bootloader ist vergleichsweise uralt (IMHO aus 2011)

Nur wenn dieser seit dem nicht aktualisiert worden ist wird der neu geflasht. Erkennbar daran, dass im Display "ET9x00" ewrscheint.

Gruß

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams