You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Moptioriginal" started this thread

Posts: 40

Location: Niedersachsen

Occupation: BKF

  • Send private message

1

Monday, September 9th 2013, 3:16pm

Xtrend et 9500 blinkt auf der fernbedienung nur noch die power taste Edit Problem behoben

Xtrend et 9500 blinkt auf der Fernbedienung nur noch die Powertaste Baterie leer oder Fb defekt ??


Edit Baterien sind jetzt neu problem aber immer noch da
Co-Admin im<< Cpirates.info>>Board :thumbsup:

This post has been edited 2 times, last edit by "Moptioriginal" (Sep 9th 2013, 5:40pm)


2

Monday, September 9th 2013, 4:02pm

mach mal Batterien raus und wieder rein.

  • "Moptioriginal" started this thread

Posts: 40

Location: Niedersachsen

Occupation: BKF

  • Send private message

3

Monday, September 9th 2013, 4:03pm

mach mal Batterien raus und wieder rein.

ja schon getestet auch mit neuen baterien das selbe problem
Co-Admin im<< Cpirates.info>>Board :thumbsup:

  • "Moptioriginal" started this thread

Posts: 40

Location: Niedersachsen

Occupation: BKF

  • Send private message

4

Monday, September 9th 2013, 5:38pm

Die Lösung !!
Man befreie die Fb vom Kaffee den sie am morgen wohl nicht vertragen hat !! " ich war nicht zuhause " und siehe da alles wieder gut !!!!!!!!!!!!!!!!
Co-Admin im<< Cpirates.info>>Board :thumbsup: