You are not logged in.

21

Tuesday, October 29th 2013, 9:38am

Schick die Box zurück, da stimmt irgend was nicht. Da du schon zig mal ein anderes Image Probiert hast kann man einen Softwarefehler eigentlich ausschließen.

22

Tuesday, October 29th 2013, 11:32am

wie schon zuvor geschrieben würde ich mich an den Comag Xtrend Service wenden ,
sollte sich Red***n nicht melden oder zum Austausch nicht zustimmen .
Fall dem Service schildern unter Email:technik@comag-ag.de ,
dann doch direkt mit Kopie der Rechnung an den Comag Service schicken . :)
Gruß Reißer ;)

23

Wednesday, October 30th 2013, 6:39pm

Der Händler war mit Rückgabe einvestanden- das Gerät ist bereits weg. Das hatte ich eigentlich nicht erwartet.

:) :) :)

24

Monday, November 11th 2013, 7:09pm

Das traurige Ende

Also,

ich habe das Gerät dann an Redcoon zurückgeschickt und bekam auch die Zusicherung, daß mir der Kaufpreis zurückerstattet wird. Heute nun die Nachricht, man hat den Receiver zum Herstellerservice geschickt und dort wurde festgestellt, daß das Security- Board manuell beschädigt wurde.
Das kann auf keinen Fall sein, denn das Gerät ging ja, bis auf die Tatsache, daß sich kein Browser installieren lies.
Das stimmt mich schon nachdenklich!
Zum Glück habe ich Zeugen, die den durchaus funktionsfähigen Zustand zum Versand- Zeitpunkt beeiden können.
Ich habe das Gerät jetzt zurückbeordert. Wenn man beim Service das Sec- Board tatsächlich gekillt hat, um sich etwa um den Ersatz zu drücken- dann werde ich das zu klären wissen.

X(

Das Sec- board ist nicht nur ein großes Ärgernis für den Besitzer, sonder bietet darüber hinau auch offenbar noch für den Servic eine bequeme Möglichkeit, sich Garantieleistungen zu entziehen- ein Kurzschluss der Batterie und schon war es der Eigentümer.

This post has been edited 1 times, last edit by "Stubenwurm" (Nov 11th 2013, 7:15pm)


25

Thursday, November 21st 2013, 7:26pm

et9500 nun von Reparaturwerkstatt zerstört

Hallo,

heute habe ich das Gerät nun auf meine Anforderung "unrepariert" zurückbekommen. Jetzt geht nichts mehr und zwei mir bislang unbekannte Pinguine links oben in der Ecke teilen mir mit, dass ein file nicht gemountet werden kann (Linux- Sprache).
Es ist offensichtlich, dass die Werkstatt Ihrer Fehldiagnose "Sec- Board vom Kunden zerstört " jetzt Nachdruck verliehen hat. Als ich das Gerät verschickt habe, war bis auf die HbbTV- Funktion nichts kaputt.
Zwei Arbeitskollegen von mir können das bestätigen, aber ich will mit dieser Firma eh' nichts mehr zu tun haben.
Inzwischen habe ich mir einen VU+ Duo2 gegönnt- da liegen Welten dazwischen. Irgendwo muss ja der Preisunterschied schliesslich herkommen.

Ich verabschiede mich hiermit aus dieser Runde und danke nochmal für eure gutgemeinte Unterstützung.

Viel Spaß mit den Xtrend- Geräten !

26

Friday, November 22nd 2013, 3:57pm

Schade das es zu so Probleme gekommen ist bei dir ,
wünsche dir viel Spaß mit deiner VU+Duo2 .......
Gruß Reißer ;)

27

Friday, November 22nd 2013, 6:41pm

Wenn die ihm nicht von Anfang an einen Rückläufer angedreht haben ? Schon seltsam die Odysse mit der Box.
Ob er nun mit VU glücklich wird,naja ?

28

Sunday, November 24th 2013, 8:10am

Hallo

vielleicht gibt es noch eine Möglichkeit.
Ich habe mich jetzt einmal mit meinem Anwalt beraten- wozu zahle ich seit Jahren Rechtsschutzversicherung.
Es ist so, bei Betrug und vorsätzlicher Sachbeschädigung versteht der Gesetzgeber keinen Spaß, auch wenn es sich wie hier nur um einen geringen Streitwert handelt. Auch in diesem Fall ist eine strafbewehrte Klage durchaus möglich.
Damit hier keine Missverständnisse aufkommen:

Bei der "Fachwerkstatt", die das Sec Board nachweislich zerstört hat, handelt es sich nicht um Comag/ Göppingen.

Daraus kann man schon ersehen, wie lange mein Gerät schon bei Redcoon im Regal lag! Jetzt schauen wir einmal.

:)

@ Reißer: der VU+ ging zurück, ich hatte Angst, von dem grellen Frontdisplay Augenkrebs zu bekommem. :wacko:

This post has been edited 2 times, last edit by "Stubenwurm" (Nov 24th 2013, 9:07am)


29

Sunday, November 24th 2013, 10:40am

ok Duo2 war wohl nichts für dich :) ........
dann hoffe ich sehr für dich das ihr eine schnelle Einigung findet ,
und du eine voll funktionsfähige Xtrend demnächst wieder hast :) .
Gruß Reißer ;)

30

Thursday, December 5th 2013, 3:55pm

Ende gut, alles gut

Hallo,

ich habe das Gerät zum Comag Service geschickt und nach gut einer Woche fachmännisch repariert zurückerhalten.
Da kann man nicht meckern.
Zum ersten Mal sehe ich nun auch die HbbTV- Funktion.


:) :) :)

1 user apart from you is browsing this thread:

1 guests