You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, November 2nd 2013, 8:22pm

Aufhänger green Screen 9500

Hallo,

merkwürdigerweise habe ich beim Aufruf von z.B. der Aufnahmeliste und auch bei anderen Aufrufen Aufhänger, zum Teil mit selbständigem Neustart aber auch mit ein-ausschalten.
Es ging bis zur Unbeweglichkeit fast aller Menüs.
Da ich den Eindruck hatte das es evt. etwas mit Speicher zu tun haben könnte habe ich auf dem Xtrend "mal ein wenig Platz gemacht" und ein paar "unwichtige Dateien" gelöscht (nicht auf der HD sondern im Flash).
Daraufhin hin konnte ich sogar ein Update fahren.
Also sammelt sich scheinbar irgendwie Müll an.

Mein Problem : wie kann ich richtig löschen. Scheinbar ist doch der interne Speicher mit irgendeinem Müll vollgeladen.

Aber : was ist Müll '? was ist essentiell ?
konkret :was kann ich wo löschen ??

gruß
asterix

2

Sunday, November 3rd 2013, 9:53pm

Hallo,
bin ich in der falschen Gruppe oder was...???
Ich wusste gar nicht wie lang ein ganzer Tag sein kann, wenn man auf eine Gute Antwort warten muß.Sonst vergeht in dieser Zeit eine bis zwei ganze Wochen.

Also was mache ich jetzt ? Ich bitte um Einsehen an die Experten... Wie gehe ich vor ?
LG
asterix

3

Sunday, November 3rd 2013, 10:35pm

Hallo asterix,

welches Image hast du denn installiert und was für zusätzliche Plugins?

Gruß, hippihoppi

4

Monday, November 4th 2013, 10:46am

Hallo asterix,

die Frage ist leider nicht so einfach zu beantworten. Grundsätzlich hat der ET9500 aber einen reichlich dimensionierten Flash, sodass Du diesen auf "normalem" Weg eigentlich nicht vollkriegst.

Zuerst mal solltest Du ab und zu mit "df -h" schauen, ob der Anteil des belegten Flashs tatsächlich (stetig) wächst, ohne dass Du etwas Neues installierst.

Danach kann man mit dem Kommando "du" und periodischen Vergleichen schauen, wo das Wachstum stattfindet. Dafür bietet es sich fast an, ein entsprechendes rekursives Script zu schreiben, was aber nicht so ganz trivial ist.
Das würde mich zwar interessieren, aber kurzfristig geht sich das bei mir nicht aus ...

Grüße
Hounce

5

Monday, November 4th 2013, 12:31pm

hallo hippihoppi, hallo hounce,
erstmal vielen Dank für eure Antworten, damit hört erst einmal der Stillstand auf.

Image = pli 4.0 / 3.8.7 / vom 03.11.13
Plugs = zum Standard Filebrowser,Bonjour,Bildbetrachter,IMDBDetails,Mediaplayer,Unwetter,ZDF Mediathek, Fancontrol - letese verursacht auch green sccreen ist aber erst seit gestern drauf und hat mit dem ursprüglichem problem also dfnichts zu tun.

hallo hounce,
nachfolgend das Ergebnis :
Filesystem Size Used Available Use% Mounted on
ubi0:rootfs 456.8M 453.6M 3.2M 99% /
devtmpfs 141.9M 4.0K 141.9M 0% /dev
tmpfs 64.0K 0 64.0K 0% /media
/dev/sda1 2.0T 1.0T 1.0T 50% /media/usb
tmpfs 142.0M 280.0K 141.7M 0% /var/volatile

per "du" wird ein Wert von 52 ausgegeben.

In der ersten Zeile scheint das Problem zu liegen ?? die letzte ist ja ein Witz. Kann ja gar nicht sein ?! oder ?

o.k. wo kann ich was unkritisch löschen ? Wo gibt es eine Übersicht was zum System gehört und was nicht ? ggf. ganze Verzeichnisse die überflüssig sind ?
gruß
asterix

6

Monday, November 4th 2013, 12:59pm

Du hast ja offenbar keine Festplatte eingebaut. Eigentlich sollte dann der Aufnahmepfad umgebogen werden auf die USB-Platte. Schau mal nach, ob das bei dem Aufnahmepfad in den Einstellungen auch so ist. Sonst könnte es sein, daß ausversehen eine versuchte Aufnahme den Flash vollgeschrieben hat.

7

Monday, November 4th 2013, 5:25pm

Hallo asterix,

OK, offensichtlich ist Dein Flash tatsächlich voll.
Das mit dem "du" hatte ich nicht so gemeint.

Versuch mal in telnet folgendes Kommando:

Source code

1
du -x / | sort -nr | head -n 20

Damit bekommst Du die 20 größten Verzeichnisse in Deinem Flash.
Nehmen wir an, das zuoberst gelistete wäre /usr
Dann gibst Du das Kommando

Source code

1
du -x /usr | sort -nr | head -n 20

ein, um das größte Verzeichnis unter /usr zu finden usw. Mit etwas Glück landest Du am Schluss in einem Verzeichnis, in welchem entweder sehr viele Dateien sind, oder eine riesige. Das ist dann wahrscheinlich der Übeltäter.

Ich hoffe, das hilft Dir jetzt weiter.

Grüße
Hounce

8

Tuesday, November 5th 2013, 12:40am

Hallo Hounce,
ja Danke ,
es hilft auf jeden Fall weiter. Nun weiß ich zumindest in welche Richtung es gehen muß.
hier mal das Erg.:
du -x / | sort -nr | head -n 20
539372 /
81968 /usr
56056 /usr/lib
17420 /lib
13340 /usr/lib/python2.7
12848 /usr/lib/enigma2/python
12848 /usr/lib/enigma2
11028 /usr/share
10712 /lib/modules/3.8.7
10712 /lib/modules
10580 /var/lib
10580 /var
10564 /var/lib/opkg
10248 /usr/lib/enigma2/python/Plugins
9292 /usr/sbin
7696 /usr/share/enigma2
7508 /usr/lib/enigma2/python/Plugins/Extensions
6248 /usr/lib/python2.7/site-packages
6200 /movie/.Trash
6200 /movie

Ich nehem an die erste Zeile ist die Summe aller Verz. im Flash?
und usr ist das mit dem größten Inhalt. danach die einzelnen Verz. darin
tja...... schon spät....
gruß asterix

9

Tuesday, November 5th 2013, 12:49am

Hallo Hounce,
mein letzter Gedanke für heute war noch ls -l
und im HVZ liegt eine Timeshift.nq4rxU mit 428146688 aus dem Oktober.
kann das der Übeltäter sein ?

mfg
asterix

10

Tuesday, November 5th 2013, 7:20am

Ich denke, hier liegt der Fehler:

Quoted

6200 /movie/.Trash
6200 /movie

11

Tuesday, November 5th 2013, 10:51am

Hallo asterix, edcrane,

das /movie/.Trash hat zwar eigentlich im Flash nichts zu suchen, aber der entscheidende Fehler ist es nicht, da darin nicht viel liegt.
Das Problem liegt meiner Ansicht nach im Root-Verzeichnis ("/").

Ich weiss nicht, was Du mit HVZ meinst (Home-Verzeichnis?), aber die Timeshift-Datei vom Oktober ist auf alle Fälle riesig und hat im Flash nichts zu suchen. Die ist definitiv der Übeltäter.

Grüße
Hounce

12

Friday, November 8th 2013, 1:33am

Hallo hounce, edcrane,
mit HVZ meinte ich das rootverzeichnis.
Also lösche ich jetzt die timeshiftdatei. mal schauen.
Mittlerweile gibt es einige andere Probleme, z.B. Aufhänger beim abschalten, da hilft nur noch der Hauptschalter.
Ich denke das liegt am zu kleinen Speicher. Nach dem Löschen dürfte das kein Prob mehr sein, hoffe ich jedenfalls.
Auf jeden Fall erst einmal vielen Dank. Ich werde berichten.

diddi

Unregistered

13

Friday, November 8th 2013, 6:54am

Bei der ganzen Problematik würde ich mir wichtige Daten und Einstellungen sichern und dann Neuflash!

14

Sunday, November 10th 2013, 3:04am

so die Datei ist gelöscht.
mal schauen.
die Idee von diddi hebe ich mir zum Schluß auf. Einfach alles neu aufsetzen.

gruß
asterix

15

Monday, November 11th 2013, 12:36pm

Nachdem die Datei gelöscht war, lief es immer noch ein wenig holperig (gelegentlich green - z.B. beim EPG), nun ein Update kann nicht schaden
so habe ich also ein Update eingefahren.
Nun habe ich ein herrliches Herbstbild auf meinem Fernseher. Wird aber auf Dauer langweilig ! Ironie ist das, was bleibt. Aber es gibt bestimmt eine Lösung.

Sehe ich das jetzt richtig :
1) USB Stick- aktuelles Pli Image über PC draufladen
2) einstecken auf stb-USB, Neustart .... und dann müsste es doch wieder laufen... und natürlich alles weg, aber ich denke das hat so eh nix getaugt.

oder muß ich den Bootloader auch draufspielen ?
anderen Tipp ?
gruß
asterix
gruß

diddi

Unregistered

16

Monday, November 11th 2013, 12:50pm

Ja richtig,aber den USB vorher formatieren ! Dann aktuelles Image draufziehen und vorne in die stromlose Box
stecken und Strom zuschalten und OK drücken wenn im Display ,,neues Image flashen " erscheint.USB Stick
abziehen sobald Installationsmenü erscheint.
Bootlader brauchst Du nicht neu aufspielen.

17

Monday, November 11th 2013, 2:31pm

Hallo diddi,
prima, vielen Dank, ja der Tip ist bestimmt gut, formatieren,
gruß
asterix

18

Monday, November 11th 2013, 7:34pm

hallo hounce,
danke.
Ja, hat soweit geklappt. natürlich ist alles weg aber damit habe ich gerechnet.
dafür habe ich aber einiges in der Zwischenzeit gelernt, das hilft enorm.

OpenWebif , hier kann ich auf jeden Fall die Programme schnell wieder auf Vodermann bringen(bouquet´s).
Ich muß aber user und PW nennen, die alten funzen nicht, wie setze ich sinnvoll ein neues ? ? ?

Telnet und dann passwd ???? muß ich einen neuen Nutzer anlegen ??

Bei der Gelegenheit : gibt es ein umfangreicheres Browsertoll als "OpenWebif" ????

Gruß
asterix

19

Monday, November 11th 2013, 7:43pm

Hallo Hounce

das hattest du schon mal geschrieben :
--------------------------------------------------------
Hallo 63iger,
bei PLi 4.0 musst Du tatsächlich einmal per telnet auf der Box einloggen und mit dem Kommando "passwd" ein Passwort vergeben, ehe Du mit FTP auf die Box zugreifen kannst.

Grüße
Hounce
-----------------------------------------------------------
also mache ich das auch, wird für mich bestimmt auch richtig sein.

Meine Frage bezüglich eines Tools anstatt openwebif - gibt es da was ?????

gruß asterix

20

Monday, November 11th 2013, 10:07pm

Hallo,
kurz :
stb läuft, aber :
OpenWebif geht überhaupt nicht,
es kommt :
....................................................auszug Browser "FF"
web.Server Traceback (most recent call last):

<type 'exceptions.TypeError'>: list indices must be integers, not str
/usr/lib/python2.7/site-packages/twisted/web/server.py, line 132 in process
130
131
132
133
/usr/lib/python2.7/site-packages/twisted/web/server.py, line 167 in render
165
166
167
168
/usr/lib/enigma2/python/Plugins/Extensions/OpenWebif/controllers/base.py, line 119 in render
117 args = self.prepareMainTemplate()
118 args["content"] = out
119 nout = self.loadTemplate("main", "main", args)
120 if nout:
-------------------------- kommt natürlich noch mehr ber ich will die Box nicht spregen
was ist hier passiert ?
Das scheint irgendwas mit den Rechten zu tun zu haben ?
Ich will jetzt nicht klugsc...
fehlt noch ein plug ?

weiß jemand woran es liegen könnte ? was muß ich tun ?
Na, heute wird sich wahrscheinlich keiner mehr aufraffen ? oder ? ? Ich würde mich freuen, Danke.

gruß
asterix

Similar threads