You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, August 30th 2011, 10:57pm

HDMI-CEC GreenScreen

Ist eigentlich der neue HDMI-CEC Treiber schon ins OpenPli integriert worden ?
Habe aktuell Probleme wenn ich HDMI-CEC aktiviere (aktuelles OpenPli) und HDMI-CEC am Samsung TV einschalte. Sobald die Geräte versuchen miteinander zu kommunizieren stürzt der ET9000 bei mir mit Greenscreen ab und rebootet.

Hier mal ein Auszug aus dem Crash-Log:

Quoted

[SKIN] Parsing embedded skin
setValue 100
Setvolume: 100 100 (raw)
Setvolume: 0 0 (-1db)
Setvolume: 100 100 (raw)
Setvolume: 0 0 (-1db)
[Trashcan] gotRecordEvent None None
eHdmiCEC: received message 80 00 00 10 00
Traceback (most recent call last):
File "/usr/lib/eni**a2/python/Components/HdmiCec.py", line 221, in messageReceived
File "/usr/lib/eni**a2/python/Components/config.py", line 1577, in __getattr__
KeyError: 'handle_tv_wakeup'
(PyObject_CallObject(<bound method HdmiCec.messageReceived of <Components.HdmiCec.HdmiCec instance at 0x184e4e0>>,(<enigma.iCECMessagePtr; proxy of <Swig Object of type 'ePtr< iCECMessage > *' at 0x1bba2e0> >,)) failed)
getResolvedKey config.plugins.crashlogautosubmit.sendAnonCrashlog failed !! (Typo??)
getResolvedKey config.plugins.crashlogautosubmit.addNetwork failed !! (Typo??)
getResolvedKey config.plugins.crashlogautosubmit.addWlan failed !! (Typo??)
]]>
</eni**a2crashlog>
</crashlogs>
</opendreambox>

Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

2

Saturday, September 3rd 2011, 8:29pm

Dieses Problem hat sich jetzt erledigt. Nachdem ich den Receiver mal komplett neu mit aktuellem Pli geflasht habe läuft HDMI-CEC jetzt perfekt.

Die Ursache war vermutlich, dass das CEC-Plugin bei mir nicht komplett mit den Online-Updates aktualisiert wurde, denn ich hatte vor dem neu-flashen im Konfigurationstool von HDMI-CEC nur 4 Einstelloptionen, jetzt sind es wesentlich mehr. Ich glaube, in den ersten Versionen von Pli2.1 war noch kein HDMI-CEC drin und ich hatte das Plugin mal manuell nachinstalliert. Vermutlich konnte es deshalb nicht korrekt aktualisiert werden.
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

Similar threads