You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, December 7th 2013, 7:43am

Nach Open Pli 3.0 Update Probleme beim abspielen von Mpeg 4 Dateien von Festplatte .

Hallo Forum.

Habe gestern nach etwa 3 Monaten mein Et 9200 Open Pli System upgedatet weil
HBB TV nicht mehr funktionierte. Nun funktioniert dieses wieder. aber es lassen sich
jetst nur noch Dateien von der externen Festplatte wiedergeben,welche ich direkt
vom TV aufgenommen habe im MPEG 2 TS Format .Meine vorhandenen Video Dateien
welche ich alle im MPEG 4 Format vom PC abgepeichert habe fuktionieren nicht mehr
und verursachen einen Green Screen.
Ich meine hier im Forum hätte schon ein anderer User das gleiche Problem gehabt und
einige Dateien über Telnet ausgetauscht und gelöst.
Leider finde ich den Bericht nicht mehr.Vielleicht kann mich einer helfen und mir den Link
hier einstellen.

Gruß P6097

Pedro_Newbie

Unregistered

2

Saturday, December 7th 2013, 8:17am

Look at this posting: Green Screen bei HbbTV

3

Saturday, December 7th 2013, 10:17am

Hallo Pedro.

Danke für Deine Antwort und den Link.
Wie ich dort lese geht es um Hbbtv. Aber HBBTV geht nach dem Update
bei mir.Es lassen sich nur noch auf meiner Festplatte Mpeg 2 TS Dateien
abspielen.Die anderen Dateien die dort gespeichert sind also im MPeg 4
Format verursachen den Green Screen beim abspielen.
Frage ist es hierfür nötig die 5 Dateien zu installieren.

Danke und Gruß, P6097