You are not logged in.

1

Tuesday, February 11th 2014, 7:14am

Oscam startet nach heutigem Update nicht mehr!

Hallo,

Oscam startet nach heutigem Update nicht mehr.

Crashlog:


<?xml version="1.0" encoding="utf-8"?>
<openpli>
<enigma2>
<crashdate>Thu Jan 1 01:00:32 1970</crashdate>
<compiledate>Jan 20 2014</compiledate>
<contactemail>forum at www.openpli.org</contactemail>
<!-- Please email this crashlog to above address -->
<skin>Default Skin</skin>
<sourcedate>2014-01-19</sourcedate>
<branch>(no branch)</branch>
<rev>d0b1e61</rev>
<version>3.0.0</version>
</enigma2>
<image>
<kernelversion>
<![CDATA[
Linux et9x00 3.8.7 #1 SMP Wed Sep 18 18:25:03 CEST 2013 mips GNU/Linux
]]>
</kernelversion>
<kernelcmdline> bmem=216M ubi.mtd=rootfs root=ubi0:rootfs rootfstype=ubifs console=null consoleblank=0</kernelcmdline>
<nimsockets>
<!-- No such file or directory -->
</nimsockets>
<imageversion>
<!-- No such file or directory -->
</imageversion>
<imageissue>
<![CDATA[
openpli 4 %h

]]>
</imageissue>
</image>
<software>
<enigma2software>
<![CDATA[
enigma2 - 2.7+git11356+d0b1e61-r49
enigma2-fonts - 2010.11.14-r49
enigma2-plugin-extensions-cooltvguide - Coolman_V7.0.0
enigma2-plugin-extensions-customsubservices - 0.1.0
enigma2-plugin-extensions-dreamexplorer - 7.4-r1
enigma2-plugin-extensions-et-multiquickbutton - r2.8.4
enigma2-plugin-extensions-et-webbrowser - 2.0.0-r0
enigma2-plugin-extensions-nfsserver - 2.0+git2+cff1432-r0
enigma2-plugin-extensions-openwebif - 0.1+git593+f35d4e3-r7.72
enigma2-plugin-pli-softcamsetup - 1.0+git150+f2bed5f-r7
enigma2-plugin-skins-elgato-hd - experimental-git394+472e9d9-r2
enigma2-plugin-skins-pli-hd - 0.1+git604+4ad5601-r0
enigma2-plugin-systemplugins-et-inputdevice-scrollspeedfix - r0
enigma2-plugin-systemplugins-networkbrowser - experimental-git3857+fdf1a2a-r10
enigma2-plugin-systemplugins-osdpositionsetup - 2.7+git11356+d0b1e61-r49
enigma2-plugin-systemplugins-skinselector - 2.7+git11356+d0b1e61-r49
enigma2-plugin-systemplugins-videomode - 2.7+git11356+d0b1e61-r49
enigma2-plugins - experimental-git3857+fdf1a2a-r10
enigma2-skins - experimental-git394+472e9d9-r2
]]>
</enigma2software>
<gstreamersoftware>
<![CDATA[
gst-plugin-dvbmediasink - 0.10.0+git22+cf49bb0-r4
gst-plugin-libxt - 0.10.0+git4+568b515-r0
gst-plugin-subsink - 0.10.0+git5+0cb20d6-r1
gst-plugins-bad - 0.10.23.1+git12245+fb0d870-r3
gst-plugins-bad-cdxaparse - 0.10.23.1+git12245+fb0d870-r3
gst-plugins-bad-faad - 0.10.23.1+git12245+fb0d870-r3
gst-plugins-bad-fragmented - 0.10.23.1+git12245+fb0d870-r3
gst-plugins-bad-mms - 0.10.23.1+git12245+fb0d870-r3
gst-plugins-bad-mpegdemux - 0.10.23.1+git12245+fb0d870-r3
gst-plugins-bad-rtmp - 0.10.23.1+git12245+fb0d870-r3
gst-plugins-bad-vcdsrc - 0.10.23.1+git12245+fb0d870-r3
gst-plugins-base - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-alsa - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-app - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-audioconvert - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-audioresample - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-decodebin - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-decodebin2 - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-ogg - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-playbin - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-subparse - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-typefindfunctions - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-base-vorbis - 0.10.36.1+git10186+bdb3316-r2
gst-plugins-good - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-apetag - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-audioparsers - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-autodetect - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-avi - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-flac - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-flv - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-icydemux - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-id3demux - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-isomp4 - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-matroska - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-rtp - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-rtpmanager - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-rtsp - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-souphttpsrc - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-udp - 0.10.31.1+git10789+7768342-r7
gst-plugins-good-wavparse - 0.10.31.1+git10789+7768342-r7
gst-plugins-ugly - 0.10.19.1+git4638+9afc696-r2
gst-plugins-ugly-amrnb - 0.10.19.1+git4638+9afc696-r2
gst-plugins-ugly-amrwbdec - 0.10.19.1+git4638+9afc696-r2
gst-plugins-ugly-asf - 0.10.19.1+git4638+9afc696-r2
gst-plugins-ugly-cdio - 0.10.19.1+git4638+9afc696-r2
gst-plugins-ugly-dvdsub - 0.10.19.1+git4638+9afc696-r2
gst-plugins-ugly-mad - 0.10.19.1+git4638+9afc696-r2
gst-plugins-ugly-mpegaudioparse - 0.10.19.1+git4638+9afc696-r2
gst-plugins-ugly-mpegstream - 0.10.19.1+git4638+9afc696-r2
gstreamer - 0.10.36.1+git12092+1bcabb9-r1
]]>
</gstreamersoftware>
</software>
<crashlogs>
<enigma2crashlog>
<![CDATA[
+ (1) Background File Eraser
+ (5) Tuxtxt
+ (8) graphics acceleration manager
+ (9) GFBDC
FATAL: no framebuffer available
]]>
</enigma2crashlog>
</crashlogs>
</openpli>
Gruß Yiruma

2

Tuesday, February 11th 2014, 9:51am

Hi Yiruma!

Hmm, der Crashlog gefällt mir gar nicht ... zu Oscam ist daraus jedenfalls nichts zu entnehmen.
Und sonst funktioniert noch alles?
Kannst Du für die nicht-FTA Sender temporär auf eine andere Softcam wie Cccam 2.3.0 ausweichen?

Grüße
Hounce

3

Tuesday, February 11th 2014, 10:38am

Hallo,

habe ich noch nicht probiert.
Oscam lässt sich nicht in den Einstellungen starten.

2 Updatepakete gehen auch beim Update über die Box nicht durch ;(
Gruß Yiruma

4

Tuesday, February 11th 2014, 11:40am

Na dann flash doch mal komplett neu ! Oscam kann man neu installieren wenn benötigt.

5

Tuesday, February 11th 2014, 11:46am

Na dann flash doch mal komplett neu ! Oscam kann man neu installieren wenn benötigt.
Hi,

habe die heutige PLI Version neugeflasht.
Wenn ich aber unter Einstellungen Aufnahmen die Einstellungen vornehmen möchte, kommt ein Greenscreen.

Irgendwas am heutigen Update ist nicht in Ordnung!
Gruß Yiruma

6

Tuesday, February 11th 2014, 12:01pm

So,

mit dem PLI von vorgestern läuft alles perfekt.
Somit ist im heutigen Update der Wurm drin :(
Gruß Yiruma

7

Tuesday, February 11th 2014, 12:11pm

Dann lass doch fürs erste die die etwas ältere Version drauf bis der Fehler gefixt ist,
später dann wieder neu ! Sowas hatte ich vor ein paar Tagen unter ATV auch.