You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Friday, September 26th 2014, 1:06pm

ich hab noch nicht kapiert, wie ich den inhalt der Datei lamedb anzeigen und auslesen kann. wollte die lamedb als datei anhängen, aber das format wird nicht akzeptiert.

...also für dummies : mit welchem tool, vorgang kann ich den inhalt der lamedb sichbar machen?

Optimum Power

Unregistered

22

Friday, September 26th 2014, 1:41pm

z.Bsp. mit Notpad+

Erlaubte Dateiendungen: bmp, gif, ipk, jpeg, jpg, pdf, png, txt, zip
Dann musst Du halt Deine Datei Zippen und anhängen.
Optimum Power has attached the following file:
  • 333.PNG (52.9 kB - 55 times downloaded - latest: Jan 24th 2018, 5:28pm)

23

Saturday, September 27th 2014, 6:55am

so , jetzt also die lamedb als zip.

die letzten 2 zeilen sind:
end
Edited with dreamboxEDIT 6.0.1.0 on 23Sep2014 12:47:35
sax has attached the following file:
  • lamedb.zip (18.24 kB - 14 times downloaded - latest: Dec 9th 2016, 9:29pm)

Optimum Power

Unregistered

24

Saturday, September 27th 2014, 8:18am

Dann nimm diese mal zur Probe.
Optimum Power has attached the following file:
  • lamedb.zip (23.47 kB - 14 times downloaded - latest: Jul 31st 2017, 5:53pm)

25

Saturday, September 27th 2014, 9:02am

Dank Dir Optimum Power für Deine Hilfsbereitschaft.
habs mit Deiner datei probiert.... mit dem nämlichen Resultat.

das scheint kein einfacher Fall zu sein. wenn dieser Fehler nach neuem Flash auftritt... kann es sein, dass da doch in den voreinstellungen ein fehler vorliegt?

26

Saturday, September 27th 2014, 8:13pm

Hi

Ich gehe dafon aus das deine IP stimt.

Dacher folgendes zuerst "Settings in der Dreambox neu laden" danach "Settings Datein zur Dreambox senden" , Box neu starten.

Pedro_Newbie

Unregistered

27

Saturday, September 27th 2014, 8:19pm

What are the settings of the dreamboxedit. May be you can place a screenshot of your settings.

Verstuurd van mijn GT-P5110 met Tapatalk

28

Sunday, September 28th 2014, 8:42am

Dacher folgendes zuerst "Settings in der Dreambox neu laden" danach "Settings Datein zur Dreambox senden" , Box neu starten.
..... hat nichts geändert. die Einstellungen als pic anbei. unter pid cache war original voreingestellt. ich habs so gelassen obwohl ich pli hab.
habe aber auch mit der einstellung auf pli probiert.... same same
sax has attached the following files:
  • dbe1.png (35.12 kB - 60 times downloaded - latest: Jan 24th 2018, 5:27pm)
  • dbe2.png (26.74 kB - 51 times downloaded - latest: Jan 24th 2018, 5:27pm)

29

Monday, September 29th 2014, 7:40pm

Hi

Meine Einstellungen Bild 1und2

Bild 3 ist zu mein vorherigen Kommentar
andy68 has attached the following files:
  • bild1.png (34.71 kB - 61 times downloaded - latest: May 28th 2019, 6:35am)
  • Bild2.png (26.83 kB - 52 times downloaded - latest: Jan 24th 2018, 5:28pm)
  • bild3.png (27.21 kB - 54 times downloaded - latest: Jan 24th 2018, 5:28pm)

30

Wednesday, October 1st 2014, 7:08am

hi andy
habs nochmal so probiert. ohne erfolg. was mich total irritiert ist, dass ich die settings aus der box laden kann, dieselben aber , ohne sie zu verändern, nicht wieder zurückspielen kann.

hat vielleicht doch noch einer im Forum eine Idee?

31

Wednesday, October 1st 2014, 10:24am

Vielleicht mal dreamset probieren?

32

Friday, October 3rd 2014, 9:45am

hab nun dbe 5.3 geladen. kann auch hier die daten aus der box auslesen. wenn ich aber hochladen will geht gar nichts mehr. dbe hängt sich jetzt komplett auf.

jetzt funktioniert auch dar zugriff per web nicht mehr. es erscheint erstmals eine eingabeaufforderung. siehe anhang.

gibt es dafür eine logische Erklärung?
sax has attached the following files:
  • web meldung.JPG (31.78 kB - 36 times downloaded - latest: Jan 24th 2018, 5:28pm)
  • web meldung IE.JPG (39.04 kB - 34 times downloaded - latest: Jan 24th 2018, 5:28pm)

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

33

Friday, October 3rd 2014, 10:24am

gibt es dafür eine logische Erklärung?


ja, bitte die Authentifizierung im OpenWebIF abschalten.

Menü - Plugins - OpenWebIF - Authentifizierung für Http aktivieren auf NEIN.

Gruss
IM
Ihr Xtrend Support-Team
eXtrending your vision

34

Friday, October 3rd 2014, 1:05pm

Dank an IM
da hat sich mit dem heutigen update diese einstellung geändert. web läuft

möchte Dich aber doch mal fragen. wie würdest Du an meiner statt wg dbe verfahren. ??

würde gerne mit dbe arbeiten. ...kann da eine einstellung auf der box durch update sich geändert haben und die ursache sein, dass dbe kein lamedb hochladen kann?

das programm versucht dies unentwegt, dabei verharrt der mauszeiger als rotierender kreis. .. muß per task manager beenden.

hab das gefühl, dass es mit voreinstellung der box zusammenhängt.
filezilla aber hat kein prob auf die box zuzugreifen.
Gruß und Dank
sax

This post has been edited 1 times, last edit by "sax" (Oct 3rd 2014, 8:51pm)


35

Friday, October 3rd 2014, 5:31pm

Ebenfalls Probleme mit DreamboxEdit

Ich habe ebenfalls seit heute nach neuestem Flash Probleme mit DreamboxEdit. Ich kann die Senderlisten von der ET9200 laden, sie aber nicht zurück auf die Box senden. Logfile: RELOAD DER SATELLITES.XML FEHLGESCHLAGEN. MODE 3 UND MODE 4 WIRD VON IHRER BOX NICHT UNTERSTÜTZT. Was ist da los. Ich arbeite seit 2 Jahren problemlos mit DreamboxEdit. Einstellungen an der Box sind unverändert. Was kann man tun?
Gruß Gaki 91

Thomas4711

Trainee

Posts: 173

Location: OpenATV - Wien

  • Send private message

36

Friday, October 3rd 2014, 5:59pm

Leider für die et10000 noch immer nicht zu brauchen wenn man HDMI IN in der Senderliste hat.

Vielleicht ja ein ähnliches Problem.


et10000; Mut@nt HD2400; AX Quadbox HD2400; Optimuss OS2 plus; Nemesis; D-Cube R2; Prismcube Ruby; Venton HD1; Mara M9 u.a.m mit OpenATV 4.2
Astra 19,2 und 28,2 an Atemio Multischalter Premium-Line 9/20
Ligawo HDMI Matrix 4x2 - Multifunction per spdif an LG BB5530A Soundbar

37

Tuesday, October 7th 2014, 8:27am

Ich habe ebenfalls seit heute nach neuestem Flash Probleme mit DreamboxEdit. Ich kann die Senderlisten von der ET9200 laden, sie aber nicht zurück auf die Box senden. Logfile: RELOAD DER SATELLITES.XML FEHLGESCHLAGEN. MODE 3 UND MODE 4 WIRD VON IHRER BOX NICHT UNTERSTÜTZT. Was ist da los. Ich arbeite seit 2 Jahren problemlos mit DreamboxEdit. Einstellungen an der Box sind unverändert. Was kann man tun?
Gruß Gaki 91
Hallo habe das selbe Problem,
bei mir kommt am Ende die Meldung, habe Version 6.0.1.1
"

Reload der satellites.xml
fehlgeschlagen, Mode 3 wird von ihrer Box nicht unterstützt.


Reload der blacklist
fehlgeschlagen, Mode 4 wird von ihrer Box nicht unterstützt.


Verbindung mit der
Dreambox IP 192.168.0.11 war nicht möglich. Bitte überprüfen sie die IP Adresse
oder ihr lokales Netzwerk. "


von der ET9200 Senderliste runter laden funktioniert auch Verbindungstest!
Kennt jemand eine Lösung?


Gruß Jörg

38

Tuesday, October 7th 2014, 10:58am

Reload der satellites.xml
fehlgeschlagen, Mode 3 wird von ihrer Box nicht unterstützt.


Reload der blacklist
fehlgeschlagen, Mode 4 wird von ihrer Box nicht unterstützt.
Das ist kein Fehler sondern ein Hinweis, euer Webinterface ist zu alt. Diese Funktionen gab es früher überhaupt nicht. Weder die satellites.xml noch die Blacklist konnte man früher reloaden.
Verbindung mit der
Dreambox IP 192.168.0.11 war nicht möglich. Bitte überprüfen sie die IP Adresse
oder ihr lokales Netzwerk. "
Kann es sein dass du den Picon Upload aktiviert hast? Aber keine Telnetverbindung zur Box möglich ist? Die Meldung bezieht sich NUR auf den Picon Upload.
Hat er denn die Settings auf der Box wirklich nicht reloaded? Für mich schaut das nämlich so aus als ob es funktioniert hat. Weil über der Reload satellites.xml kam doch sicher die Meldung dass der Reload erfolgreich war?

39

Tuesday, October 7th 2014, 7:06pm

Reload der satellites.xml
fehlgeschlagen, Mode 3 wird von ihrer Box nicht unterstützt.


Reload der blacklist
fehlgeschlagen, Mode 4 wird von ihrer Box nicht unterstützt.
Das ist kein Fehler sondern ein Hinweis, euer Webinterface ist zu alt. Diese Funktionen gab es früher überhaupt nicht. Weder die satellites.xml noch die Blacklist konnte man früher reloaden.
Verbindung mit der
Dreambox IP 192.168.0.11 war nicht möglich. Bitte überprüfen sie die IP Adresse
oder ihr lokales Netzwerk. "
Kann es sein dass du den Picon Upload aktiviert hast? Aber keine Telnetverbindung zur Box möglich ist? Die Meldung bezieht sich NUR auf den Picon Upload.
Hat er denn die Settings auf der Box wirklich nicht reloaded? Für mich schaut das nämlich so aus als ob es funktioniert hat. Weil über der Reload satellites.xml kam doch sicher die Meldung dass der Reload erfolgreich war?
OK aber wie bekomme ich die Meldung weg? Hm also halte immer aktuell mit den Updates ! regelmässig! würde das jetzt nicht verstehen! Wo kann ich Picon Upload aktivieren bzw. deaktivieren, bewusst hätte ich das dann nicht gemacht!
Gruß Jörg

40

Tuesday, October 7th 2014, 11:33pm

Die bekommst du gar nicht weg wenn deine Box kein aktuelles Webinterface (OpenWebif) verwendet. Aber wie gesagt die Meldung einfach ignorieren, wenn die Settings wirklich korrekt bei dir auf die Box geladen wurden.
Den Picon-Upload (de)aktiviert man im FTP-Fenster.

Similar threads