You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, March 9th 2015, 7:31am

Bei Aufnahme kurze Bildstörung bei Senderwechsel

Hallo,

ich habe das Phänomen, dass bei laufender Aufnahme und Programmwechsel mit dem zweiten Tuner das Bild nach ca. 2 Sekunden kurz hängen bleibt, danach aber anstandslos weiterläuft.

Passiert aber nicht bei jedem Sendern. z.B. bei Aufnahme RTL zuckt das Bild wenn ich nach RTL2 schalte. SAT1, Pro7, Vox bleibt unbeeindruckt.
Sooft ich nach RTL2 komme habe ich den kurzen Hänger - leider ist er auch auf der Aufnahme.
Bin zuerst von einem Hardwarefehler ausgegangnen, evt. Spannungsabfall, aber mein 9200er reagiert genauso wie der nagelneu 9500.

Was könnte das sein? Lässt es sich beheben?

2

Tuesday, March 10th 2015, 8:26pm

Hi jfle

Wenn die Tuner nicht verbunden sind , dann liegt es an Zuordnung für Aufnahme und Widergabe.

In MENU - Einstellungen - System - Anpassen . Kannst du zuweisen welch Tuner (A oder B) wofür zuständig ist .

3

Friday, March 13th 2015, 1:33pm

Hallo,

ich habe mal die Tuner auf Aufnahme und Wiedergabe eingestellt. Ist abe kein Unterschied zu der Einstellung 'automatisch', die ich bisher hatte.
Aufnahmen, vor allem HD-Sender, haben immer noch kurze Ruckler beim Reinschalten.

4

Friday, March 13th 2015, 1:40pm

wenn Du noch ein reserve LNB zu liegen hast, würde ich das mal wechseln.