You are not logged in.

1

Friday, March 27th 2015, 7:55pm

ET 9200 hat sich verabschiedet, auch die Festplatte?

Hallo liebe Gemeinde, vielleicht kann mir wer helfen. Mein ET 9200 hat den Geist aufgegeben, wurde aber schon gegen einen neuen 9200 ausgetauscht. Die Festplatte wird vom Receiver nicht mehr erkannt, am PC sehrwohl. Hier wird nur das Image der Festplatte angezeigt, leider keine Aufnahme mehr. Es wird auch die Größe der Festplatte nicht mehr angezeigt. Gibt es dazu eine Abhilfe die Aufnahmen zu retten oder kann ich die Festplatte auch entsorgen? Vielen Dank im Voraus.

2

Friday, March 27th 2015, 8:10pm

Welches Betriebssystem läuft auf dem PC? Wenn es Windows ist, dann ist das normal und du darfst auf keinen Fall dort sagen, dass die Platte formatiert werden soll. Dies wird dir meine ich angeboten, wenn Windows das Format nicht kennt.
Du musst am besten am PC ein eventuell vorhandenes Linux starten oder den PC mit einer Live CD von Linux starten.

Oder die Platte wieder in die Box einbauen. Nach dem Booten der Box in Telnet
dmesg > /tmp/dmesg.txt
ausführen. Das erzeugt eine Datei /tmp/dmesg.txt. Dort müsstest du Infos zur Platte finden können. Bzw lad sie hier hoch.

3

Friday, March 27th 2015, 8:31pm

danke dir betacentauri für die schnelle Antwort. Es betriff in meinen Fall die ext. Festplatte, die interne kann ich ohne weiteres im neuen Receiver betreiben. Deinen Rat mit der Nichtformatierung habe ich befolgt. Den Text in Telnet habe ich wie vorgegeben eingetragen, leider kein Ergebnis bzw. kein Erfolg. Wenn ich den Receiver mit der angeschlossenen Festplatte aus den Tiefschlaf starte bleibt die Box beim Startbildschirm hängen, dies als Hinweis.

Posts: 655

Location: here and there

  • Send private message

4

Friday, March 27th 2015, 11:55pm

Hi,

Quoted

Den Text in Telnet habe ich wie vorgegeben eingetragen, leider kein Ergebnis bzw. kein Erfolg.
@betacentauri meinte du sollst das File hier hochladen damit ers sichs ansehen kann.
Wenn du den telnet Befehl;

Source code

1
dmesg > /tmp/dmesg.txt 

abgesetzt hast muss dann per FTP (Filezilla) auf die Box und da nach /tmp navigieren
dort sollte dann eine Datei mit Namen dmesg.txt liegen - diese hier hochladen.

Wenn du die Box in der Zwischenzeit neugestartet hast is die Datei natürlich wieder weg
da /tmp beim Booten geleert wird - in dem Fall also wiederholen.


Grüsse
Biki3
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV

5

Saturday, March 28th 2015, 1:44am

Ok, ist also eine externe Festplatte. Weißt du wie die mal formatiert wurde? Also mit ntfs oder ext4 oder ...? Hast du das an der Box gemacht?

Wenn die Box nicht mit angeschlossener Platte startet, dann starte sie mal ohne die externe Platte. Wenn die Box läuft schließ die Platte an. Dann in Telnet
dmesg
ausführen und die letzten ca 20 Zeilen hier posten. Da müsste etwas über die erkannte Platte stehen.

6

Saturday, March 28th 2015, 9:59am

Danke für eure Hilfe, die ext. Festplatte habe ich Initalisiert, sonst weiter nichts. Sie hat fast 3 Jahre gute Dienste geleistet. Scheint so daß sie gleichzeitig mit den Receiver den Dienst quittiert hat. Ich habe die Datei jetzt hochgeladen.
friedrich_s has attached the following file:
  • dmesg.txt (9.53 kB - 12 times downloaded - latest: Sep 17th 2015, 10:42am)

This post has been edited 2 times, last edit by "friedrich_s" (Mar 28th 2015, 10:06am)


7

Saturday, March 28th 2015, 10:38am

Sieht mir eher nach einem Hardwareproblem aus. Wenn er ein Problem mit dem Filesystem hätte, sähe das meiner Meinung nach anders aus.
Du könntest wenn möglich mal das Kabel tauschen. Und einen anderen USB Port an der Box verwenden. Hat die Platte ein externes Netzteil? Dann könnte es auch theoretisch daran liegen.

Ansonsten fällt mir nur ein die Platte an einen PC mit Linux anzuschließen. Da dort ggf. andere Treiber und mehr Strom zur Verfügung steht, könnte das vielleicht etwas bringen. Oder wenn alles nicht hilft die Platte aus dem externen Gehäuse auszubauen und dann zu testen. Das würde ich aber nur machen, wenn die Daten dir wichtig sind und du keine Garantie mehr hast.

8

Saturday, March 28th 2015, 12:54pm

Ich habe die Festplatte ausgebaut und getestet-funktioniert nicht. Ist schon die 2. WD Festplatte die das Zeitliche gesegnet hat. Wird woll die letzte in meinen Haus gewesen sein. Jedenfalls danke für die Bemühungen und Hilfestellung. Wünsche euch allen noch ein schönes, streßfreies Wochenende, friedrich_s

1 user apart from you is browsing this thread:

1 guests

Similar threads