Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 6. April 2015, 18:27

Nach OpenPLI Update funktioniert die FB (MQB) nicht mehr richtig

Hallo,
ich habe eine ET9X00 mit OpenPLI 4, die schon lange Zeit stabil läuft.
Heute wollte ich ein Update machen und siehe da, die Tastenbelegung meiner FB funktioniert nicht mehr wie gewohnt.

Ich habe MQB als Plugin und so folgende Tasten belegt:
Steuerkreuz: Kanalliste
Guide: Programmübersicht

Bisher ging es folgendermaßen:
Im laufenden Programm das Steuerkreuz gedrückt: Es erschien "Channel Selection" (Liste aller Kanäle)
Danach Guide gedrückt: Es kam "EPG Selection" (Alle Sendungen dieses Senders)

Nach dem heutigen Update (MBQ hat immer noch das Release r2.8.4) funktioniert die Guide-Taste nicht mehr wie beschrieben, es tut sich gar nichts.

Weiß jemand warum?

Gruß, jo-dre

2

Montag, 6. April 2015, 18:37

Ich habe auch früher MQB verwendet aber seit OpenPli 4 gibt es unter System die Funktion "Hotkey" welche MQB zur Gänze ersetzt ! (zumindest für meinen Einsatzbereich)

Ich glaube mich erinnern zu können, dass bei einer der ersten Updates mit OpenPli 4 als die Funktion Hotkey fertig implementiert war das MQB automatisch ausgeschalten wurde, ich habe es am Anfang gleich wieder eingeschalten und es hat wie vorher wieder funktioniert.

Habe mich dann aber einmal mit den Hotkey beschäftigt und dann MQB gelöscht.
Gruß
Helmut
_____________________________________________________
Atemio Nemesis OpenATV 5.1 und Xtrend Et9200 (leider defekt) mit OpenPli 4 int. und ext. FB 8TB, WLan-Stick

3

Montag, 13. April 2015, 21:14

Mit der Hotkey-Funktion kann ich nicht realisieren, was ich mit MQB hatte.

Sonst noch Lösungsvorschläge?

fidelcastro54

Fortgeschrittener

Beiträge: 180

Wohnort: Bayern

Beruf: I'm the Boss!

  • Nachricht senden

4

Mittwoch, 15. April 2015, 14:51

Was soll da nicht gehen? Hatte vorher auch MQB, allderings unterstützte der ja die et8k nicht wirklich. Ich habe im Hotkey Doppelbelegungen, Andersbelegungen usw. genauso realisieren können wie mit MQB auch, Ist nur nicht so schön Grafisch aufgemotzt wie MQB. Sollte Dir da doch was fehlen, dann wende dich doch mal ans Openpli Forum. Die helfen Dir da gerne weiter. Bei mir was es jedenfalls so.
VU+ Duo2 *OpenPLI 4.0 *ext. HDD 1 TB eSata *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 (Off) *Sky V14 *EMC 4.0.0