Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 20. Dezember 2015, 15:32

ET9200 sporadisch kein Bild

Hallo zusammen,

vorab: ich habe bereits die Suchfunktion genutzt, bin aber nicht fündig geworden.

Egal ob ich meinen ET9200 direkt am TV oder an meinem AV-Receiver angeschlossen habe, wird sporadisch weder ein Bild angezeigt noch habe ich eine Tonausgabe. Auch das Menü wird nicht dargestellt.

Wenn die Box am Hauptschalter ausgeschaltet und wieder eingeschaltet wird, ist wieder alles gut.

Ich kann bis jetzt nicht wirklich nachvollziehen, wann es zu diesem Zustand kommt, demnach kann ich den Fehler auch nicht reproduzieren. Die Kondensatoren vom Netzteil sind unauffällig.

Zuletzt war es so, dass die Box im Standby aufgenommen hat und ich sie dann eingeschaltet und den TV dazu geschaltet habe.
Hatte mal den HDMI-Stecker gezogen und wieder angesteckt, brachte aber nichts.

Habe aktuell ein Image von Open ATV 5.1 drauf.

Bin für jede Hilfestellung dankbar.

Viele Grüße
Ralph

2

Sonntag, 20. Dezember 2015, 22:02

nabend...

ich hatte ähnliches bei meiner ET4000
der Fehler häufte sich bei mir...
hatte dann vom 750Mhz bootloader auf den originalen 500Mhz gewechselt, was nix brachte
selbst neu flashen brachte zum Schluss nix mehr denn mal nahm er die Firmware mal nicht...
und wenn er sie nahm hat die Box sie in wenigen tagen geschrottet...
JOP fand ich auch "SUPER"

letzendlich habe ich die Box noch "auf dem letzten Eimer" 2 Wochen vor Garantieende bein einem großem Onlinevesandhändler anstandslos getauscht bekommen...
DASS fand ich wirklich TOP

an dieser Stelle mal nen DANKESCHÖN an A****n :-)

falls du noch Garantie hast... beobachte das nicht zu lange :-)

Ähnliche Themen