You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, December 20th 2015, 3:32pm

ET9200 sporadisch kein Bild

Hallo zusammen,

vorab: ich habe bereits die Suchfunktion genutzt, bin aber nicht fündig geworden.

Egal ob ich meinen ET9200 direkt am TV oder an meinem AV-Receiver angeschlossen habe, wird sporadisch weder ein Bild angezeigt noch habe ich eine Tonausgabe. Auch das Menü wird nicht dargestellt.

Wenn die Box am Hauptschalter ausgeschaltet und wieder eingeschaltet wird, ist wieder alles gut.

Ich kann bis jetzt nicht wirklich nachvollziehen, wann es zu diesem Zustand kommt, demnach kann ich den Fehler auch nicht reproduzieren. Die Kondensatoren vom Netzteil sind unauffällig.

Zuletzt war es so, dass die Box im Standby aufgenommen hat und ich sie dann eingeschaltet und den TV dazu geschaltet habe.
Hatte mal den HDMI-Stecker gezogen und wieder angesteckt, brachte aber nichts.

Habe aktuell ein Image von Open ATV 5.1 drauf.

Bin für jede Hilfestellung dankbar.

Viele Grüße
Ralph

2

Sunday, December 20th 2015, 10:02pm

nabend...

ich hatte ähnliches bei meiner ET4000
der Fehler häufte sich bei mir...
hatte dann vom 750Mhz bootloader auf den originalen 500Mhz gewechselt, was nix brachte
selbst neu flashen brachte zum Schluss nix mehr denn mal nahm er die Firmware mal nicht...
und wenn er sie nahm hat die Box sie in wenigen tagen geschrottet...
JOP fand ich auch "SUPER"

letzendlich habe ich die Box noch "auf dem letzten Eimer" 2 Wochen vor Garantieende bein einem großem Onlinevesandhändler anstandslos getauscht bekommen...
DASS fand ich wirklich TOP

an dieser Stelle mal nen DANKESCHÖN an A****n :-)

falls du noch Garantie hast... beobachte das nicht zu lange :-)

Similar threads