You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, May 6th 2016, 5:42pm

ET9200 bootet nicht mehr nach Update

Hallo,
ich habe ein USB update OPEN ATV gemacht und der ET bootet nicht mehr.

Daraufhin habe ich den Bootloader neu aufflasht alles ok dann wieder Image geflasht aber er hängt beim Bootscreen von OpenATV fest.

Telnet Abfrage : init 4 / enigma2 brachte folgende letzte 10 Zeilen.

"15:39:38.313 base/init.cpp:47 setRunlevel + (20) AVSwitch Driver
15:39:38.313 driver/avswitch.cpp:24 eAVSwitch couldnt open /dev/dbox/fp0 to monitor vcr scart slow blanking changed!
15:39:38.314 base/init.cpp:47 setRunlevel + (21) input device driver
15:39:38.314 driver/rcinput.cpp:458 eRCDeviceInputDev Input device "dreambox remote control (native)" is a remotecontrol
15:39:38.315 driver/rcinput.cpp:458 eRCDeviceInputDev Input device "dreambox advanced remote control (native)" is a remotecontrol
15:39:38.315 driver/rcinput.cpp:458 eRCDeviceInputDev Input device "front panel" is a remotecontrol
15:39:38.315 driver/rcinput.cpp:550 addAll Found 3 input devices.
15:39:38.315 base/init.cpp:47 setRunlevel + (22) Hdmi CEC driver
15:39:38.316 driver/hdmi_cec.cpp:154 getAddressInfo eHdmiCEC: detected physical address change: 1000 --> 4200
15:39:38.316 driver/hdmi_cec.cpp:392 sendMessage eHdmiCEC: send message 84 42 00 01Bus error "

Ich hoffe das war die richtige Abfrage und ihr könnt damit etwas anfangen.

Danke Joe

2

Friday, May 6th 2016, 6:39pm

So habe etwas weiter gemacht und mal das aktuelle OpenPli 4.0 installiert und es läuft.
Danach eine alte OpenATV version 4.2 geflasht läuft.

Danach OpenATV 5.3 und auch versuchsweise OpenATX 5.5 geflasht beide bleiben beim Booten hängen??

Woran kann es liegen?

Gruß Joe

3

Friday, May 6th 2016, 7:05pm

Schalte mal HDMI CEC an deinem Fernseher bzw wenn ein AV Receiver dazwischen hängt auch bei dem aus.

4

Saturday, May 7th 2016, 12:24am

Danke mit der Ausschaltung von HDMI CEC hat es geklappt.

Gruß Joe

1 user apart from you is browsing this thread:

1 guests