You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Sunday, January 1st 2017, 3:23pm

flashen geht mit usb stick,

jabadabadu

Unregistered

22

Sunday, January 1st 2017, 7:29pm

:D Ok danke ich warte mal ab. Vllt mal mit openpli Kontakt aufnehmen?
Ein Kollege möchte mir einen VU+ installieren...ist der besser?

23

Sunday, January 1st 2017, 8:46pm

kannst ja auch ein anderes image testen,

24

Sunday, January 1st 2017, 11:33pm

Warum macht ihr so ein Drama draus nur weil die aktuellen Pli images Probleme machen?
Flash ein Pli das älter ist als vom 27.12 und gut ist.