Sie sind nicht angemeldet.

1

Samstag, 24. Februar 2018, 21:08

Fehlermeldung beim Versuch Software zu aktualisieren

Hallo zusammen.

Beim Versuch, die Software zu aktualisieren, bekomme ich schon länger die im Bild zu sehende Fehlermeldung.

Aufgrund der Meldung, hab ich bislang noch nicht auf 'Ja' geklickt
»Marcus_S« hat folgende Datei angehängt:

2

Samstag, 24. Februar 2018, 21:16

wenn dein image schon älter ist dann bleibt nur ein aktuelles image direkt flashen, vorher aber alles wichtige wie senderliste am pc sichern,

3

Samstag, 24. Februar 2018, 21:22

Wo finde ich das aktuelle Image?

4

Samstag, 24. Februar 2018, 21:25

unterm xtrend-home logo da findest verschiedene, open-atv zb.

5

Samstag, 24. Februar 2018, 21:27

Wo finde ich das aktuelle Image?

6

Samstag, 24. Februar 2018, 21:28

zb. ja, kannst dir eins aussuchen,

7

Samstag, 24. Februar 2018, 21:29

Kann man von pli auf ATV oder vix wechseln?


Und wenn ja, welches ist denn das 'bessere'?

8

Samstag, 24. Februar 2018, 21:31

klar geht dass, besser ist relativ, jeder mag was anderes, kannst ja mal eines testen,

9

Sonntag, 25. Februar 2018, 17:02

Zitat

klar geht dass, besser ist relativ, jeder mag was anderes, kannst ja mal eines testen,
OpenPLI.org

Empfehle die OpenPLI 4. Die neuste ist noch zu Buggy.

Wenn du "Ja" machst bootet dein Receiver nicht mehr, bzw. updatet wie bei mir nicht "durch", und nach einem Neustart per Stromschalter geht nichts mehr.

So oder so, bleibt nur ein Update bzw. neuflash per USB-Stick. Vorher Einstellungen sichern...

mfg

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Jester« (25. Februar 2018, 17:10)