You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, January 11th 2012, 9:28am

ET9200 erkennt Seagate ST500DM002 (SATA 6Gbit/s) nicht => Jumper hilft!

Hallo,

brandneuer ET9200 erkennt Seagate ST500DM002 (Barracuda 7200.14 => 3.5", 7200 rpm, 500GB, SATA 6Gbit/s, NCQ,...) nicht. Alle Steckerverbindungen i.O., HDD läuft an, dmesg meldet Fehler (deuten aber nicht auf defekten Controller hin). OpenPLi vom 09.01.2012.

Workaround: Mit Jumper, s. Wikipedia: Jumper (Elektrotechnik), die Festplatte auf feste Übertragungsrate von 1.5Gbit/s einstellen (s. Beschreibung Seagate Supportseiten. Hier: Von vorne rechts auf das Gerät geschaut, die beiden rechten Pins der vier freien Steckerpins überbrücken). Platte wurde dann erkannt (Eintrag Festplatte in Menü-Einstellungen-System erscheint) und ließ sich initialisieren (nicht schlecht gestaunt: HDD ist als ext4-Device gemountet). Mal schauen, wie das alles wirklich funktioniert...

Das war übrigens nicht meine Wunsch-HDD, dafür aber im Laden um die Ecke verfügbar und halbwegs günstig. Vielleicht hilft der Tipp aber auch anderen ET9x00-Nutzern.

Grüße, Ecki

2

Wednesday, January 11th 2012, 9:50am

Hallo Ecki,

vielen Dank fuer den hilfreichen Beitrag, der anderen Xtrend-Anwendern zu Gute kommen wird.

Zur Erlaeuterung: Der SATA-Controller beim SoC BCM7413 unterstuetzt maximale Datenraten bis 3Gbit/sek nach dem SATA-II Standard, Ihre Festplatte bietet bereits den SATA-III Standard, was zu den von Ihnen beschriebenen Verhalten fuehren kann.


--------------------------------
Ihr Xtrend Support Team

3

Wednesday, January 11th 2012, 12:36pm

Dann wird der Jumper wohl dauerhaft verbleiben müssen?!? Nun gut, die effektive Datenrate dürfte dadurch nicht nennenswert einbrechen. Bin mal gespannt, ob sich da per Firmware-Änderung noch was nachbessern lässt, denn diesen Übertragungsstandard werden sämtliche neue HDD-Modelle früher oder später verwenden (und auch der Nachfolgestandard wird irgendwann kommen). Oder sollte Seagate in einem solchen Fall die HDD-Firmware nachbessern (m.W. noch keine Update für diesen Typ verfügbar)?

1 user apart from you is browsing this thread:

1 guests

Similar threads