Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 11. Januar 2012, 09:28

ET9200 erkennt Seagate ST500DM002 (SATA 6Gbit/s) nicht => Jumper hilft!

Hallo,

brandneuer ET9200 erkennt Seagate ST500DM002 (Barracuda 7200.14 => 3.5", 7200 rpm, 500GB, SATA 6Gbit/s, NCQ,...) nicht. Alle Steckerverbindungen i.O., HDD läuft an, dmesg meldet Fehler (deuten aber nicht auf defekten Controller hin). OpenPLi vom 09.01.2012.

Workaround: Mit Jumper, s. Wikipedia: Jumper (Elektrotechnik), die Festplatte auf feste Übertragungsrate von 1.5Gbit/s einstellen (s. Beschreibung Seagate Supportseiten. Hier: Von vorne rechts auf das Gerät geschaut, die beiden rechten Pins der vier freien Steckerpins überbrücken). Platte wurde dann erkannt (Eintrag Festplatte in Menü-Einstellungen-System erscheint) und ließ sich initialisieren (nicht schlecht gestaunt: HDD ist als ext4-Device gemountet). Mal schauen, wie das alles wirklich funktioniert...

Das war übrigens nicht meine Wunsch-HDD, dafür aber im Laden um die Ecke verfügbar und halbwegs günstig. Vielleicht hilft der Tipp aber auch anderen ET9x00-Nutzern.

Grüße, Ecki

2

Mittwoch, 11. Januar 2012, 09:50

Hallo Ecki,

vielen Dank fuer den hilfreichen Beitrag, der anderen Xtrend-Anwendern zu Gute kommen wird.

Zur Erlaeuterung: Der SATA-Controller beim SoC BCM7413 unterstuetzt maximale Datenraten bis 3Gbit/sek nach dem SATA-II Standard, Ihre Festplatte bietet bereits den SATA-III Standard, was zu den von Ihnen beschriebenen Verhalten fuehren kann.


--------------------------------
Ihr Xtrend Support Team

3

Mittwoch, 11. Januar 2012, 12:36

Dann wird der Jumper wohl dauerhaft verbleiben müssen?!? Nun gut, die effektive Datenrate dürfte dadurch nicht nennenswert einbrechen. Bin mal gespannt, ob sich da per Firmware-Änderung noch was nachbessern lässt, denn diesen Übertragungsstandard werden sämtliche neue HDD-Modelle früher oder später verwenden (und auch der Nachfolgestandard wird irgendwann kommen). Oder sollte Seagate in einem solchen Fall die HDD-Firmware nachbessern (m.W. noch keine Update für diesen Typ verfügbar)?

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen