You are not logged in.

1

Tuesday, January 31st 2012, 12:00am

Anderer Fehler beim Timeshift.

Permanent Timeshift macht mir im Augenblick (aktuelles PLi) zieemliche Probleme. Beispiel: ich will mir einen frischen Kaffe zubereiten und noch ein paar andere Kleinigkeiten erledigen. Der Film geht aufs Ende zu (keine Werbung mehr vor Filmende). Ich drücke also die Pausetaste und tu was getan werden soll.
Kaffee steht auf dem Tisch, Film läuft wieder. Ich würde den Film gern bis zum Ende sehen, aber leider funktioniert das nicht. Wenn der Film in echt (also senderseitig) beendet ist, bricht Timeshift ab und es geht mit dem Liveprogramm weiter. Der Schluss war also für die Katz. Das war nicht immer so. Hab ich was falsch eingestellt?

2

Wednesday, February 1st 2012, 6:41am

Hi,

echt, ist das so? Das wäre aber "Mist". Habe das schon länger nicht mehr genutzt bzw. nicht zum Filmende. Hast du es schon den Jungs von OpenPLi gemeldet? Wenn das normale E2-Timeshift bertroffen ist.

Oder betrifft das nur die optionale Permament Timeshift Funktion und nicht das normale E2-Timeshift?

Auf das Permament Timeshift kann ich verzichten, dass braucht wirklich kein Mensch ich sehe darin keinen Nutzen. Und wenn starte einfach mehrfache Aufnahmen. Den ganzen Mist schaut sich ohne hin keiner an, außer TV-Junkies :P

3

Wednesday, February 1st 2012, 1:06pm

Meine Aussage bezog sich auf permanent Timeshift. Permanent Timeshift nutzt sicher auch Funktionen des "normalen" Timeshifts. Da ich permanent Timeshift häufig nutze, müsste ich es mal abschalten um zu schauen ob das beim "Normalen" so ist. Auf die Idee, dass das vom "normalen" Timeshift kommt, bin ich bisher nicht gekommen. Danke für den Tip.

Open PLi habe ich das nicht gemeldet. Das Forum ist mir irgendwie nix. Entweder gibts keine Reaktion oder es geht mittendrin in englisch weiter (versteh aber nur russisch) etc. pp.

Similar threads