You are not logged in.

1

Thursday, November 8th 2012, 7:17am

Netzzugriff sperren, wenn im Aufnahmemodus

Kennt jemand ein PlugIn (oder eine Einstellung) die den netzwerkseitigen Zugriff auf den ET9xxx sperrt, wenn er im Aufnahmemodus ist.

Hintergrund:
Jedesmal wenn ich auf meinen ETx über das Netzwerk im Haus zugreifen will und er gerade beim Aufnehmen ist, dann bricht die Aufnahme ab und ist damit zerstört (0 Byte)

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Thursday, November 8th 2012, 8:23am

bitte mal genauer definieren.

Es bricht bei mir keine Aufnahme ab, wenn ich auf das Webinterface oder auf die Xtrend zugreife. Wenn eine Aufnahme läuft und der Tuner belegt ist, kann auch nicht umgeschalten werden.
Zudem wäre dies suboptimal, da viele Leute auf ein NAS oder Netzwerkshare aufnehmen :D
Ihr Xtrend Support-Team
eXtrending your vision

3

Thursday, November 8th 2012, 8:42am

kann jetzt nicht nachschauen.
Da gibt es in den Einstellungen einen Punkt "Aufnahmen haben Vorrang"
oder so ähnlich. Einfach mal suchen.

4

Thursday, November 8th 2012, 12:34pm

Xtrend Support Team hat Recht. Das muss ich präzisieren. ;)

Flag "Aufnahme hat Vorrang" ist antürlich gesetzt. 8)

Wenn ich während der Aufnahme auf die Festplatte über LAN zugeife, DANN bricht die Aufnahme ab ?(

5

Thursday, November 8th 2012, 4:41pm

Hallo Starman,

das haben gewiss sehr viele schon sehr oft gemacht (unter anderem ich) ohne dass die Aufnahme dann abbricht.
Ist also ein Problem, das offenbar an Deiner aktuellen speziellen Konstellation liegt, kein allgemeines Problem.

Wobei ich mich frage, ob das überhaupt an PLi liegen kann ...
Hast Du das Problem schon länger? Gar schon immer? Hast Du Aktualisierung und/oder Neuflashen eines aktuellen Images schon probiert?

Grüße
Hounce

6

Friday, November 9th 2012, 7:56am

hab das Problem schon immer.

Ich nutze OpenPli 3 in der aktuellsten Version.

Similar threads