You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, November 19th 2012, 12:43pm

Facebook PlugIn

Gibt es ein Facebook PlugIn für den ETxxx ?

2

Monday, November 19th 2012, 1:35pm

I would think yes, but actually I didn't use it, so I cannot tell you if and how it works: Enigma2-FB-Client
Last action of the author seems to be 4 month ago.

Kind regards
Hounce

3

Monday, November 19th 2012, 2:17pm

thx

i'll try it :rolleyes:

4

Tuesday, November 20th 2012, 12:50pm

how can i install it?

Stigarta

Unregistered

5

Tuesday, November 20th 2012, 1:24pm

Hier läuft es nicht,
hat jemand ne Idee?

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

6

Tuesday, November 20th 2012, 1:33pm

Logfile, bzw. init 4 dann enigma2 starten und den Output posten .-)
Ihr Xtrend Support-Team
eXtrending your vision

7

Tuesday, November 20th 2012, 1:47pm

es ist ja kein opk oder ähnliches Paket.

Insofern etwas schwierig ohne Anleitung zu installieren ....

8

Tuesday, November 20th 2012, 3:05pm

Hallo,

mit Facebook habe ich rein gar nichts am Hut. Dokumentation ist ja leider praktisch Null nur etwas habe ich hier gefunden.

Ein paar Spekulationen meinerseits:
Die Sachen im Ordner src sind offensichtlich ja ein normales PlugIn, und müssen entsprechend nur an die richtige Stelle kopiert werden.
Ein kurzer Blick in plugin.py lässt mich allerdings stark vermuten, dass hier ein Zusammenspiel mit dem alten WebInterface notwendig ist.
Für das OpenWebIF wären hier wohl Anpassungen notwendig, wobei ich nicht weiss, ob die Geschichte mit "addExternalChild" hier überhaupt funktioniert.
Dürfte meiner Einschätzung nach nicht trivial sein, dass zum Laufen zu bringen. Ich vermute mal ins Blaue, dass läuft nur auf DMM mit neuem altem WebIF.
Falls jemand das WebInterface_old hat, kann er es ja mal damit ausprobieren ...

Grüße
Hounce

9

Tuesday, November 20th 2012, 6:08pm

Hab es so in den Ordner gepackt.

Allerdings findet er irgendwelche Dateien nicht um das PlugIn zu laden. Damit könntest du mit deiner Vermutung Recht haben.

Gibts noch ein anderes PlugIn für Facebook das laufen könnte?