You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, March 8th 2012, 3:38am

ET 9000 Fronttasten ohne Funktion, Wer kann helfen??? Wenigstens OK und Cancel???

Hallo liebe Trendys, ich habe ein Problem mit meinem ET 9000 Receiver:

die Fronttasten (hinter der Klappe) sind ohne Funktion. Die Powertaste funzt einwandfrei.
Nachdem ich das Bord mit den Schaltern ausgebaut habe, konnte ich immerhin schon mal durchmessen dass die Schalter genau machen, was sie sollen: gedrückter Knopf = Durchgang an den Lötpunkten, Knopf nicht gedrückt = kein Durchgang. Daher vermute ich einen Softwaredefekt, denn auch die Kabel sehen (wie alles da drin) ordentlich und gut aus.

Ich bin für jeden Tip dankbar, aber wirklich wichtig wäre mir vor allem die OK Taste!

Kennt jemand vielleicht einen Weg, wenigstens diese Taste auf die FB umzulegen? Mir sind ja so offensichtlich die Hände gebunden updates oder Images zu installieren, denn die muß ich am Ende doch immer mit OK bestätigen, oder?

In vorfreudiger Erwartung bedanke ich mich schon mal jetzt bei euch für die Unterstützung!

2

Thursday, March 8th 2012, 7:35am

ich zitiere mal aus der Bedienungsanleitung von hippihoppi:


"Alternativ zum Start des Flash-Vorgangs per Tastendruck kann auch die Datei „noforce“ im Image-Verzeichnis auf dem USB-Stick umbenannt werden in „force“. Nachdem der Receiver eingeschaltet wurde, startet der Flashvorgang dann auch ohne Tastenbetätigung. Der USBStick sollte nach dem anschließenden Reboot wieder entfernt werden, ansonsten würde der Flashvorgang beim nächsten Einschalten des Receivers erneut automatisch erfolgen."


Das selbe sollt auch mit dem Bootloader funktionieren :-)
Moderator im Boardrebellen-Forum

3

Thursday, March 8th 2012, 8:32am

Nachdem ich das Bord mit den Schaltern ausgebaut habe, konnte ich immerhin schon mal durchmessen dass die Schalter genau machen, was sie sollen: gedrückter Knopf = Durchgang an den

Hallo jimbob,

Was zeigt denn das Display beim Booten ?
Hattest du mal ein Image/bootloader der Serie ET5x00/ET6x00 installiert ?
Dann könnte möglicherweise ein falscher Bootloader oder FP-Treiber installiert sein. FP-Updates werden normalerweise direkt mit dem Pli aktualisiert, das letzte mir bekannte FP-Update ist schon ne Weile her.
Das flashen sollte zumindest, wie von netbus666 beschrieben, mit der Option "force" auch ohne Tastendruck funktionieren.

Ansonsten ist das ein Fall für die Garantie und du solltest das Gerät an deinen Händler einsenden. Mit Eingriffen in die Hardware solltest du ansonsten vorsichtig sein, in der Regel geht dadurch der Garantie-Anspruch verloren.

LG hippihoppi

4

Thursday, March 8th 2012, 12:44pm

Hallo netbus, hallo hippihoppi,

erst mal vielen Dank für die schnellen Antworten. Das mit dem Bootloader bekomme ich leider nicht hin, denn das Gerät erkennt ihn (lt. Displaymeldung) und wartet dann auf mein JA ICH WILL mit der OK Taste, aber die will ja bekannlich nicht. Beim Bootloader habe ich auch keine forcerei gefunden, die ich umbenennen könnte.

Dann habe ich es mit dem openPLi versucht, dort konnte ich zwar die Datei umbenennen, aber das scheint meinem Receiver ziemliech egal zu sein, auch mit dem umbenannten Stick in der Frontbuchse bootet er ganz normal bis zum TV Empfang.

Und nun???

Xtrendlogiball

Unregistered

5

Thursday, March 8th 2012, 1:38pm

Da die Datei noforce ( force) keine Daten enthält können Sie diese auch aus dem Image Verzeichnis verwenden.
Kopieren Sie diese einfach ins Bootloader Verzeichnis und benennen sie in force um.
Dann sollte auch der Bootloader ohne Abfrage geflasht werden.

Gesendet von meinem NexusHD2 mit Tapatalk

6

Thursday, March 8th 2012, 2:55pm

Hallo Logiball,

klasse, genau dieser Tip war´s! Mit dem Trick konnte ich den Bootloader flashen und dann mit o.g. Hilfe (Umbenennung der forcis) mir aktuelles
openPLI aufspielen. Die Fronttasten laufen zwar immer noch nicht, aber bis auf die OK-Taste kann ich darauf wohl auch erst mal verzichten,
wäre natürlich trotzdem noch für tips dankbar. Vielleicht hat ja jemand so ein Teil geschrottet und evtl. die Platine mit dem Display als
Ersatzteil übrig???

Noch mal vielen Dank!!!