You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, March 31st 2012, 7:35pm

Aufnahmen landen im flash

Guten Abend an alle ,
nach Einbau einer neuen Festplatte landen meine Aufnahmen auf einmal im flash.
Da kann ich auswählen was ich will - ich bekomme es einfach nicht mehr hin.
Muss dann immer neu flashen - das nervt. :evil:
Hat jemand eine Idee?
Habe die Festplatte extern auf ext3 formatiert,eingebaut und dann noch initialisiert.
Es steckt noch ein USB-Stick an der Box für die Picons.Eigentlich sollte ja auch der flash-speicher dafür
reichen.

thx berber
ET9200 und ET10000 - geile Box!

2

Saturday, March 31st 2012, 8:18pm

Hallo berber,

die einfachste Lösung deines Problemes wäre es, die Picons in den Flash-Speicher zu installieren (der ET9200 hat eh genug) , so dass des USB-Stick nicht erforderlich ist. Dann die Platte evtl. noch mal initialisieren. Wie die Platte vor der Initialisierung formatiert ist spielt keine Rolle, es ist also nicht erforderlich, die Platte vorher mit einem bestimmten Dateisystem zu formatieren.

Die alternative wäre, feste Mountpunkte für die interne Platte sowie für den USB-Stick zu vergeben. Wenn zwingend mehrere Datenträger (beim booten) erforderlich sind ist das auch die einzige sinnvolle Lösung.

LG hippihoppi

3

Saturday, March 31st 2012, 8:35pm

Danke,ich werde das mal so versuchen und melde mich.

thx berber
ET9200 und ET10000 - geile Box!

Xtrendlogiball

Unregistered

4

Saturday, March 31st 2012, 8:41pm

Geben Sie bitte mal per Telnet (Putty) df -h ein und posten Sie die Ausgabe hier.

zum Beispiel

Source code

1
2
3
4
5
6
7
8
9
OpenEmbedded Linux et9200
openpli 2.1 et9200
et9200 login: root
root@et9200:~# df -h
Filesystem                Size      Used Available Use% Mounted on
ubi0:rootfs             217.5M     69.0M    148.5M  32% /
tmpfs                    64.0K      4.0K     60.0K   6% /dev
/dev/sda1               930.6G     56.6G    827.5G   6% /media/net/Aufnahmen
tmpfs                   142.4M    636.0K    141.8M   0% /var/volatile

5

Saturday, March 31st 2012, 10:02pm

gelöst

So,ich habe es wieder hinbekommen.
Zuerst habe ich die Picons in den flash kopiert. Danach die Aufnahmepfade geändert nach sda1/movie.
Beim ersten Einbau einer Festplatte war das nicht notwendig und es wurde alles von allein entsprechend
gemounted und erkannt.


thx berber
ET9200 und ET10000 - geile Box!

6

Saturday, March 31st 2012, 10:20pm

wie kann ich die Ausgabe von putty speichern und hier einstellen?

thx berber
ET9200 und ET10000 - geile Box!

7

Saturday, March 31st 2012, 10:47pm

Dafür gibt es das reichlich beim Versuch timer zu löschen.

thx berber
berber has attached the following files:
ET9200 und ET10000 - geile Box!

Xtrendlogiball

Unregistered

8

Sunday, April 1st 2012, 8:25am

zu Putty: einfach mit der der Rechten Maus Taste auf die obere Leiste und eine Auswahl treffen.(siehe Bild)

Ich empfehle Ihnen eine komplette Neuinstallation.

Source code

1
2
3
4
5
6
7
8
9
10
Unknown device type: front panel
[iInputDevices] getInputDevices  <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
IOError: [Errno 28] No space left on device
Plugin  Extensions/WebInterface failed to load: No module named plugin
Plugin probably removed, but not cleanly in /usr/lib/enigma*/python/Plugins/Extensions/WebInterface
  File "/usr/lib/enigma*/python/mytest.py", line 194, in processDelay
    callback(*retval)
  File "/usr/lib/enigma*/python/Screens/TimerEdit.py", line 222, in removeTimer
  File "/usr/lib/enigma*/python/RecordTimer.py", line 782, in removeEntry
  File "/usr/lib/enigma*/python/RecordTimer.py", line 637, in saveTimer

*=2

No space left on device ---> Flash ist voll
Xtrendlogiball has attached the following file:
  • putty.png (36.47 kB - 57 times downloaded - latest: Nov 9th 2015, 11:16am)

9

Sunday, April 1st 2012, 9:32am

o.k. werde ich machen.

thx berber
ET9200 und ET10000 - geile Box!

10

Sunday, April 1st 2012, 1:50pm

So,jetzt habe ich nochmals neu geflasht.
Sind die Aufnahmepfade von Haus aus richtig angelegt?
Meine Festplate wird als sda1 angezeigt.Muss ich da nochwas ändern?
Mit meiner vorherigen Festplatte ging alles sofort.

thx berber
ET9200 und ET10000 - geile Box!

11

Sunday, April 1st 2012, 2:04pm

Du hast 3 Möglichkeiten:


mounten in der fstab:

/dev/sda1 /media/hdd

per Hand mounten z.B. in der finish.sh

mount /dev/sda1 /media/hdd

oder einen Symlink von /media/hdd auf /dev/sda1 legen z.B. mit DCCE2 (DreamboxControlCenter)

Und bitte immer kontrollieren ob auf /sda1 auch ein movie-Verzeichnis existiert.
Moderator im Boardrebellen-Forum

12

Sunday, April 1st 2012, 2:10pm

Kann ich die Zeile für die f-stab einfach so übernehmen?
mit Notepad++?

thx berber
ET9200 und ET10000 - geile Box!

13

Sunday, April 1st 2012, 2:15pm

sollte kein Problem darstellen.

Bitte danach kontrollieren ob auch wirklich auf /hdd deine Festplatte gemountet ist...
Moderator im Boardrebellen-Forum

14

Sunday, April 1st 2012, 2:40pm

Das ist nicht richtig

eine interne sata-hdd muss bei der
et9x00 immer auf /hdd
gemountet sein

hast du die hdd
nicht direkt mit dem neusten
openpli image im xtrend initialisiert?

Das erste USB-Device wird nach
nach /media/usb gemountet

das war früher mal auf /hdd
wenn keine interne hdd verbaut war.
--------------- Xtrend United ----------------------

15

Sunday, April 1st 2012, 4:28pm

Jetzt geht es soweit.Habe es so gemacht wie oben geschrieben.
Vielen Dank.

thx berber
ET9200 und ET10000 - geile Box!

Similar threads