You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, October 16th 2013, 2:43am

ET9200 defekt | Händler insolvent

Hi,
meine ET9200 bootet nicht mal mehr. Wenn man den Netzschalter an macht blinkt die blaue LED nur 5x schnell und dann passiert nichts mehr - auch keinerlei Anzeige im Display.
Habe schon im Internet gesucht und es z. B. mit 30 Sekunden Power-Knopf drücken versucht aber es bleibt dabei.
Das sieht für mich sehr stark nach Garantiefall aus, weil ich auch nichts verändert habe an der Box in letzter Zeit.
Habe die Box bei Smartcard24 gekauft und die sind jetzt wohl insolvent und ich bekomme nicht mal eine Antwort auf meine Anfrage von denen.
An wen kann ich mich jetzt wenden zwecks Garantie? Bzw. wie kann man mit Xtrend diesbezüglich in Kontakt treten?
THX

2

Wednesday, October 16th 2013, 6:27am

Du kannst ja mal hier dein Anliegen schildern.

3

Wednesday, October 16th 2013, 8:46pm

kann ich nur empfehlen die beim Xtrend-Shop sind sehr freundlich und hilfsbereit auch wenn du da kein Kunde bist ,
wird dir da ein gute Beratung - Hilfe angeboten :) .
Gruß Reißer ;)

4

Friday, October 18th 2013, 6:18pm

Danke euch,
jetzt habe ich zumindest schon mal eine Adresse zum Einschicken bekommen und muss nicht über meinen Händler gehen :thumbup:

5

Thursday, November 28th 2013, 10:16pm

Hallo Alexbo,
ich habe das gleiche Problem, allerdings mein Händler sagt das mein Gerät mit 14 Monaten keinerlei Garantie oder sowas hat.

Wie ist es bei dir gelaufen?
war dein netzteil hin?
wie alt ist dein receiver?
was hast du bezahlt...

Bitte sag mal bescheid.

Similar threads