You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, February 2nd 2014, 5:00pm

Probleme mit der Lithium Batterie des Securitybords CT 9100 bootet nicht mehr

hallo



Mein mein Clarke Tech 9100 ist 2 Jahre und 2 Monate
Die Lithium Batterie des Security Bords war eine minderwertige China Zelle hatte nur noch 0.6 volt
nach einem Stromausfall war mein CT tot
In der Anzeige stand nur noch ET9X00 und er bootet nicht mehr
Bootloader und Image neu gefalsht kein Erfolg

nach Rückruf bei Ct wurde mir mitgeteilt das das Securitybord getauscht werden muß
kostet 66€ ohne Steuern
Der Techniker sagte auch das diese Batterie gegen eine bessere augetauscht
werden sollte da nach 2 jahren Tot (weiß ich schon)
dieses Problem ist bei CT bekannt
Also wenn ihr einen 2 Jahre alten Ct 9100 und Ähnliche mit sec Bord habt bitte
das Gerät nicht stromlos machen die Batterie kann bei eingeschalteten Gerät getauscht werden
wenn die Batterie zu schwach ist und ihr macht den Receiver stromlos
kann es sein das ihr das Sec bord tauschen lassen müßt
hoffe ich habe euch geholfen
lg
woi

2

Sunday, February 2nd 2014, 5:55pm

das Gerät nicht stromlos machen die Batterie kann bei eingeschalteten Gerät getauscht werden

wer sagt das? und, ist das eine verbindliche aussage? :?:

3

Sunday, February 2nd 2014, 8:19pm

Hi,

ich habe schon von mindestens 2 Benutzern gelesen (die ich für seriös halte), dass sie das gemacht haben.
Aber bitte nur machen wenn man wirklich weiss, was man da tut. Auf eigene Gefahr!
Und nur wenn es nötig ist, also vielleicht zuerst mal die Spannung der Knopfzelle messen.
Und bitte nur, wenn man wirklich ganz genau weiss, was man da macht!
(kann man nicht oft genug sagen).

Grüße
Hounce

4

Sunday, February 2nd 2014, 9:32pm

danke!

bin vom fach!

hab bei der clarke tech et 9000 bj. 02.2011 noch 3,3 volt !? :!: :?:

5

Sunday, February 2nd 2014, 10:12pm

hallo



Mein mein Clarke Tech 9100 ist 2 Jahre und 2 Monate
Die Lithium Batterie des Security Bords war eine minderwertige China Zelle hatte nur noch 0.6 volt
nach einem Stromausfall war mein CT tot
In der Anzeige stand nur noch ET9X00 und er bootet nicht mehr
Bootloader und Image neu gefalsht kein Erfolg

nach Rückruf bei Ct wurde mir mitgeteilt das das Securitybord getauscht werden muß
kostet 66€ ohne Steuern
Der Techniker sagte auch das diese Batterie gegen eine bessere augetauscht
werden sollte da nach 2 jahren Tot (weiß ich schon)
dieses Problem ist bei CT bekannt
Also wenn ihr einen 2 Jahre alten Ct 9100 und Ähnliche mit sec Bord habt bitte
das Gerät nicht stromlos machen die Batterie kann bei eingeschalteten Gerät getauscht werden
wenn die Batterie zu schwach ist und ihr macht den Receiver stromlos
kann es sein das ihr das Sec bord tauschen lassen müßt
hoffe ich habe euch geholfen
lg
woi

0,6V meinst das sie falsche messen oder das sie kurzschluss haben gehabt.
Arbeitet dein USB noch? Es ist sehr unwarscheinlich das die Batterie nach 0,6V geht in normalen gebrauch.
X B M C


:rolleyes: :rolleyes:

6

Sunday, February 2nd 2014, 10:49pm

Ich hab eine Clarke-Tech seit Sommer 2013 wegen einer Duo2 im Moment nicht in Gebrauch, aber ich habe von März 2011 bis dahin die ET9000 täglich! vom Netz genommen.

7

Monday, February 3rd 2014, 4:58pm

hallo Knatterton
dann starte ihn einmal
ich hatte auch bis dahin mit Stromausfällen kein Problem
das muss nicht bei jeder Zelle sein das die nach 2 Jahren keine Spannung mehr hat
nur normal ist das nicht
und wenn der Techniker von Clarke Tech schon zu mir sagt das er sehr viele Geräte mit diesem Problem hatte
dann sage ich es euch und wenn ich nur einen Tausch abwenden kann freue ich mich schon
ich währe über solche Infos froh gewesen
ich glaube nicht das ich der erste mit getauschtem Sec bord bin
lg
woi

8

Monday, February 3rd 2014, 5:54pm

Wenn ich richtig gelesen habe kostet das Teil 66 Euro? Also da würde ich mir genau,aber ganz genau überlegen ob ich das Geld ausgebe.
2 Jahre und 2 Monate und dann gleich wieder investieren und wenn Du Pech hast kommt anschließend noch das Netzteil !
Ne danke,dann lieber eine neue Box wo es diese Fehlerquellen nicht gibt.

9

Monday, February 3rd 2014, 6:26pm

Wenn ich richtig gelesen habe kostet das Teil 66 Euro? Also da würde ich mir genau,aber ganz genau überlegen ob ich das Geld ausgebe.
2 Jahre und 2 Monate und dann gleich wieder investieren und wenn Du Pech hast kommt anschließend noch das Netzteil !
Ne danke,dann lieber eine neue Box wo es diese Fehlerquellen nicht gibt.


Jetzt solltest Du mal einen Receiver nennen, von dem Du glaubst, daß er nicht dem Verschleiß unterliegt.

10

Monday, February 3rd 2014, 6:56pm

Ich glaube Du hast mich nicht richtig verstanden! Ich habe nicht von Verschleiß gesprochen in dem Sinne,
sondern nur angemerkt das es für mich nicht akzeptabel ist nach 2 Jahren soviel Kohle auszugeben für
die Kinkerlitzchen die in den xtrend Boxen den Geist frühzeitig aufgeben.Jeder scheiß Billigreceiver hat solche Macken nicht !
Beispiel: Technotrend S 845 seid 6 Jahren in Dauerbetrieb mit HD+ Und Sky ( Unicam Modul) im Fernsehzimmer meiner Frau.
Mediaportal und Images sind ihr egal. Nicht ein einziges mal einen Defekt oder Störung gehabt.
Ich würde im gegebenen Fall mal auf VU zurückgreifen ,wenn ich Deine Frage damit beantwortet habe.

11

Monday, February 3rd 2014, 7:58pm

Ich glaube Du hast mich nicht richtig verstanden! Ich habe nicht von Verschleiß gesprochen in dem Sinne,
sondern nur angemerkt das es für mich nicht akzeptabel ist nach 2 Jahren soviel Kohle auszugeben für
die Kinkerlitzchen die in den xtrend Boxen den Geist frühzeitig aufgeben.Jeder scheiß Billigreceiver hat solche Macken nicht !
Beispiel: Technotrend S 845 seid 6 Jahren in Dauerbetrieb mit HD+ Und Sky ( Unicam Modul) im Fernsehzimmer meiner Frau.
Mediaportal und Images sind ihr egal. Nicht ein einziges mal einen Defekt oder Störung gehabt.
Ich würde im gegebenen Fall mal auf VU zurückgreifen ,wenn ich Deine Frage damit beantwortet habe.


Die Duo2 ist sicher der beste Receiver im Moment, ich habe ihn seit August hier. ich kann mich an einen einzigen Green-Screen erinnern.Da habe ich ein Gigant-Image von ca 350 MB aufgespielt.

Aber auch an diesem Receiver nagt der Verschleiß, in Form von heißen Dual-Tunern in nächster Nähe von 85-Grad-Elkos (Meßpunkte 1 und 2): Und warum werden nicht die besseren 105-Grad-Elkos eingesetzt?

Aktueller Stand: Security-Board ???

Nr. 64

Wenn ich Ingenieur wäre und "planned obsolescence" einbauen müßte, würde ich es genau so machen: an den gemessenen Stellen sind 85-Grad-Elkos Temperaturen von bis zu 55/60 Grad ausgesetzt. Das führt nicht sofort zum Platzen der Elkos, aber stetig.
Der Nutzer merkt das nicht, denn der Sensor sitzt woanders und mißt ca 35 Grad.

12

Monday, February 3rd 2014, 8:13pm

Ja Knatterton,das ist eben das Übel irgendwo ist sicher überall ein Wurm drinn,aber das richtige zu finden ist
sicher auch nicht so einfach.Also ich habe die et9200 jetzt so an die 10 Monate und wie gesagt bis dato null Probleme !
Na wolln mal schauen,vielleicht geht ja alles gut.

13

Monday, February 3rd 2014, 11:06pm

Man hätte ja auch die Methode einer Simkarte als Schutz wählen können, wie sie von anderen Boxen genutzt wird. Aber an einer Sim ist halt weniger zu verdienen, als ein defektes secureboard von einen Praktikanten neu zu flashen und eine knopfzelle einlegen zu lassen und für 66 Öhre zu verklingeln.

14

Tuesday, February 4th 2014, 5:40am

:thumbsup: :thumbsup: :thumbsup: