You are not logged in.

1

Wednesday, February 12th 2014, 9:41pm

USB-Medien wann entfernen ?

Hallo,

ich habe mir heute schon einmal (bin noch in der Findungsphase :D ) mein Image zerschossen, das ATV, weil ich wahrscheinlich zu nem ungünstigen Zeitpunkt den USB-Stick gezogen habe. Ich weiß, daß man das erst macht, wenn man das Laufwerk abmeldet. Nur wie macht man das ? Vielleicht könnt ihr mir da auf die Srünge helfen ;) .

Sorry, hätte den Thread nicht aufmachen müssen, habs selber durch Zufall :rolleyes: rausgefunden. Aber vielleicht für die, die es nicht wissen.

Image Openpli 4:
1. blaue Taste
2. Geräteverwaltung
3. Laufwerk anklicken
4. Aushängen rote Taste
Xtrend ET9500 / WD 3TB / OpenPLI 4 (02.13.2014)

This post has been edited 1 times, last edit by "astrafreak" (Feb 12th 2014, 9:59pm)


2

Thursday, February 13th 2014, 6:05am

Du hast Dein Image zerschossen,das ATV oder das PLI ? Oben schreibst Du ATV und unten PLI oder
warst Du dabei ATV zu flashen? Während des Flashvorganges wartet man natürlich bis der Installationsassistent
erscheint danach zieht man den USB einfach ab.
Ich kann bei meiner 9200 jederzeit angeschlossene Medien entfernen ohne die von Dir beschriebene Abmeldung,natürlich nicht während eines Dowloads.

3

Thursday, February 13th 2014, 11:30am

Hi,

ich könnte mir vorstellen, dass das davon abhängt, wozu man den Stick verwendet und was er gerade macht.

Dass man während des Flashens den Stick nicht abziehen sollte ist evident, das betrachte ich nicht näher und ich denke auch der Fragesteller hat nicht das gemeint.

Dass ein einfaches Abziehen ein Problem für das Image darstellen kann, habe ich noch nicht selbst gesehen oder gelesen, eher denke ich das Filesystem des Sticks könnte darunter leiden, was aber meist auch nicht tragisch ist, da man darauf oft ja nur Picons und epg.dat hat.

Während auf den Stick geschrieben wird, würde ich ihn lieber nicht abziehen (z.B. bei Verwendung von (Permanent-) Timeshift). Selbst das würde aber wahrscheinlich kein Problem darstellen (ausser das naturgemäß eine eventuell aktuell laufende Aufnahme darunter leiden würde).
Sauber Aushängen ist sicher am saubersten.

Meinen permanent angesteckten Stick ziehe ich (fast) nie, da bei mir auch Enigma selbst am Stick ist. Einmal habe ich es doch getan, und die Box lief - für mich eigentlich ein bisschen überraschend - sauber weiter. Hätte etwas nachgeladen werden müssen, wäre es natürlich zu einem Green Screen gekommen.

Grüße
Hounce

4

Thursday, February 13th 2014, 12:07pm

Für mich stellt sich das so dar als hätte er Das ATV Image flashen wollen und wenn man da vorzeitig den Stick entfernt
kommt es natürlich zu Komplikationen . Ansonsten kann ich meine USBs abziehen wann und wie ich will ohne Probleme
und ohne Abmelden,natürlich wie ich schon erwähnte nicht während eines Download.

5

Thursday, February 13th 2014, 4:22pm

Hallo,

ich hatte ATV drauf und habe ipk's runter geladen, war aber schon fertig, eigentlich grad beim Testen, während dessen habe ich den Stick raus gezogen, alles war ok. Nur dann habe ich den ET runter fahren lassen und wieder neu hoch. Da blieb er dann bei Booting stehen. Mehrere Versuche blieben erfolglos. Es war nur das Logo auf dem TV zu sehen, selbst der Kreisel kam nicht. Darauf hin habe ich PLi installiert und bin am Testen. Spricht mich im Moment am meisten an und wird wohl erstmal auch bleiben.
Xtrend ET9500 / WD 3TB / OpenPLI 4 (02.13.2014)

Similar threads