You are not logged in.

1

Sunday, February 23rd 2014, 12:23pm

Xtrend ET9200 mit openHDF, WLAN klappt noch nicht

Hallo,

soweit funktioniert alles was ich bisher möchte.

Problem besteht noch mit der WLAN Anbindung.

WLAN-STICK: REALTEK RTL8187B

WLAN-Stick in einen freien USB Port gesteckt. Netzwerksuche über openHDF, WLAN von mir wird gefunden.

WPA2 + Schlüssel eingegeben.

Netzwerktest sagt mir dann vom ET: WLAN AKTIV, DHCP AKTIV aber er bezieht keine IP Adresse und keinen DNS-Server.

Am rooter habe ich keinen Beschränkungen für NEUE Geräte eingestellt.

Muss ich noch etwas konfigurieren oder nen Plugin laden damit WLAN funktioniert!?

WLAN-Stick Test vom Laptop zu meinem WLAN funktioniert ohne Probleme.

Gruß

2

Sunday, February 23rd 2014, 12:38pm

Vergebe mal eine statische IP. Und bei Verschlüsselung WPA+WPA2.

Haudegen

Unregistered

3

Sunday, February 23rd 2014, 12:46pm

Verschlüsselung im Receiver und dem Router am besten auf wpa+ wpa 2 stellen. Dann sollte es gehen.

Gruss Haudegen

4

Sunday, February 23rd 2014, 1:00pm

Hallo,

Router ist momentan so konfiguriert:

Authentifikation: WPA/WPA2
Verschlüsselung : TKIP/AES

Also, nur umstellen auf WPA2 wäre am Router möglich. Verschlüsselung : TKIP/AES dann so belassen?


Einstellungen im ET dann auch auf WPA2 stellen?


Danke nochmals!!!

Haudegen

Unregistered

5

Sunday, February 23rd 2014, 1:13pm

wenn der Roiter so konfiguriert ist wpa/wpa2, dann sollte das auch so im Et sein . Also im ET nicht nur auf wpa stellen oder nur wpa 2 ,sondern auch wpa/wpa 2. Sonst nichts weiter verändern

Gruss Haudegen

6

Sunday, February 23rd 2014, 1:40pm

Hallo,

WLAN: LÄUFT!

Dankeschööönnnnnnn!!!!!

Haudegen

Unregistered

7

Sunday, February 23rd 2014, 2:03pm

Schön das es geklappt hat und danke für die Rückmeldung. :thumbsup:

Gruss Haudegen