You are not logged in.

1

Monday, March 10th 2014, 11:52pm

Et 9500 wann geht der Lüfter an??

Hi,

ich hatte bis vor kurzem eine Dreambox 500 HD und bin jetzt seit kurzem ein stolzer ET 9500 Besitzer:-) Bin daher neu in diesem Forum. War in anderen Foren unterwegs wie im newnigma2 Forum. Habe schon eine Antwort nach meiner Frage gesucht aber leider nichts gefunden. Wann springt der Lüfter meiner Box eigentlich an? Also bei welcher Temperatur ohne ein Plugin? Welche Temperaturen sind noch akzeptabel?Die Box wird ziemlich warm, aber vom Lüfter ist nix zu hören. Bei meiner Dream war sie permanent an. Mit dem Plugin FanSetup habe ich den Lüfter eingeschalten. Der funktioniert auch. Aber die Box wird dann laut HDD Temp wärmer als vorher. Temperatur so bei 43 grad. Eine Festplatte ist auch eingebaut. Image OpenPli 4. Danke schonmal für eure Hilfe :-)

Posts: 655

Location: here and there

  • Send private message

2

Tuesday, March 11th 2014, 1:11pm

Hi,

Ohne Plugin springt der gar nicht an, also FanSetup is schon richtig.

Grüsse
Biki3
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV

3

Tuesday, March 11th 2014, 1:16pm

Herzlich willkommen hier im Forum.

Erstmal zur Temperatur. Bei 43 grad brauchste dir keine Gedanken zu machen. Bei mir sind es im Schnitt 48 grad. im Sommer wird es noch schlimmer werden. Die Festplatte sollte da aber noch keine Schaden nehmen. Den Lüfter kannst du auf Auto schalten mit dem Plugin, dann schaltet er nur zu, wenn die Box an ist. Wenn du deine Software OpenPli aktualisiert hast, kannst du in Einstellungen/Anpassen die Lüftergeschwindigkeit auch einstellen. Allerdings gibt es keine Regelung, da der Lüfter nur +/- hat und keinen Sensorabgriff, es wird nur die Spannung damit runter geregelt. Wenn der Lüfter volle Touren läuft, sollte das schon deutlich hörbar sein, ist zumindest bei mir so. Dann wird die Oberfläche über der HDD kühl, unten drunter wird es aber dafür richtig heiss, weil dei Luft nach unten gezogen wird. Die Luft muß naturlich abströmen können. Bei Stau erwärmt sich auch die Festplatte. Eventuell die Box auf zusätzliche Füße stellen, dann hast du eine bessere Kühlung.
Xtrend ET9500 / WD 3TB / OpenPLI 4 (02.13.2014)

4

Tuesday, March 11th 2014, 6:47pm

Ok. Vielen dank an euch beide. Also könnte ich den Lüfter auch aus lassen? Im Betrieb ist sie schon ziemlich laut. Aber die obere Seite des Receiver Gehäuses bleibt bei eingeschalteter Lüftung kalt. Ohne Lüftung ist es heiß. Habe halt Angst das der Receiver dann sehr früh den Geist aufgibt :-(

5

Tuesday, March 11th 2014, 7:40pm

Um die Festplatte geht es mir eigentlich nicht so. Eher um den Receiver.

6

Tuesday, March 11th 2014, 7:59pm

Naja, der Lüfter ist schon nicht verkehrt, auch daß er die Luft aus der Box zieht ist richtig. In meinen Augen ist er aber am falschen Platz. Warme Luft steigt ja nach oben. Der Lüfter zieht aber die warme Luft nach unten unter die Box und erwärmt den ganzen Unterboden. Der wird sehr heiss und die Wärme überträgt sich wieder von unten in die Box. Man müsste noch einen Lüfter unten anbringen, welcher die warme Luft wegsaugt oder wegbläst. Noch besser, den Lüfter in den Deckel bauen und nach oben abziehen lassen. Das ist die optimalste Lösung. Am besten übers Netzteil. Die Lautstärke des Lüfters ist normal, da es kein Markenlüfter ist mit einfachem Lager. Es gibt Lüfter mit Keramiklager, die laufen sehr leise und halte lange durch.
Xtrend ET9500 / WD 3TB / OpenPLI 4 (02.13.2014)

7

Tuesday, March 11th 2014, 10:53pm

Ok. Vielen Dank. Werde dann FanSetup auf Auto stellen und das ganze mal so lassen. Danke nochmal.

Posts: 655

Location: here and there

  • Send private message

8

Wednesday, March 12th 2014, 9:51pm

Hi,

Wenn man sich da zuviele Sorgen macht kann man auch selbst Hand anlegen in etwa wie hier;
ET9200 defekt! Nun hat es auch mich erwischt!

hier;
Welche Lüfter-Einstellsoftware für den ET9500 mit 2 pin Lüfter ?

und hier;
Welche Lüfter-Einstellsoftware für den ET9500 mit 2 pin Lüfter ?

steht dann auch noch was dazu.


Grüsse
Biki3
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV

9

Wednesday, March 12th 2014, 10:10pm

Ok. Danke. Aber so mit dem Plugin bleibt die Box schön kühl :-)

Posts: 655

Location: here and there

  • Send private message

10

Thursday, March 13th 2014, 8:46pm

Hi dillario,

Quoted

Ok. Danke. Aber so mit dem Plugin bleibt die Box schön kühl :-)
Ja kann schon sein, aber es ging ja darum das du erwähnt hast der Lüfter sei laut und du dir auch trotz Lüfter Sorgen machst bezgl. der Hitze in der Box
und wenn du dir das ansiehst was ich gemacht habe (hab ne ET9000 und die hat ja out of the box gar keinen Lüfter)
kannst du herauslesen das ich obwohl zwei Lüfter verbaut diese überhaupt nicht höre.
Das Plugin muss man natürlich auch bei meiner Lösung verwenden und zwar (in meinem Fall) für den unteren Lüfter.
Der obere Lüfter läuft sowieso permanent da der Strom dazu ja vom Festplattenstromanschluss abgezweigt wird.

Durch die Zwei-Lüfter Lösung hat man halt auch nen richtigen Luftkreislauf da der untere Lüfter vom Boden
durch die Schlitze ansaugt und die warme Luft die dann nach oben strömt wird wiederum vom oberen Lüfter angesaugt
und oben durch die Schlitze aus der Box befördert.

Aber wenn du eh zufrieden bist is ja alles ok :)


Grüsse
Biki3
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV

1 user apart from you is browsing this thread:

1 guests

Similar threads