You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Tuesday, April 22nd 2014, 5:46pm

was gerade bei VU +(Solo2) passiert ist.


Du meinst was denen passiert ist, welche eine Clone Box gekauft haben ^^
Von den Preisen her kann ich mir nicht vorstellen das man da viel spart...
Kann man ja kein Mitleid haben :P Ärgerlich wäre es nur wenn man beschissen wird und meint man kaufe ein Original ^^
------------------------
Edit: Im Grunde sind ja "gefühlt" alle Boxen nur Clones von ...... xD oder sagen wir zumindest nachempfunden
2x ET 9200 - 1x ET 6000

Haudegen

Unregistered

22

Tuesday, April 22nd 2014, 5:52pm

So ist es. Viele haben eine gekauft und wissen es nicht mal. Aber jetzt wissen sie es. Da ihre Box durch dieses Update Zerlegt wurde und nichts mehr geht.

Und dafür gibts kein support. Also (Mülltonne auf VU rein Mülltonne zu).


Gruß Haudegen

23

Tuesday, April 22nd 2014, 8:19pm

@diddi,

Momentan macht es die große Runde was gerade bei VU +(Solo2) passiert ist. Zig Clone Boxen wurden geupdatet und funktionieren jetzt nicht mehr. Genau das ist der Grund warum ich eine Xtrend Box habe und das mit dem Sec.Board in Kauf nehme.

Da kostet die Reparatur sagen wir mal 100 € wenn Sec.Board defekt.Nach Garantiezet. Die Clone Box kannst du jetzt getrost entsorgen. Und wenn man immer nach irgendwelchen Fehlern sucht wird man immer an jeder Box was finden wo man was zu mäkeln hätte. Ich spreche jetzt

für die Allgemeinheit. Da ich auch Bildqualität und Stabilität möchte, bin ich bei Xtrend genau richtig. Jedem das seine. Vielen anderen Ihre nicht mehr funktionierenden Vu Solo2 Clone Boxen. :thumbsup:

Gruß Haudegen

,,Lieber Haudegen"
Habe ich schon längst gehört,aber ich habe echte Vu,s und heute kam die zweite und die laufen einwandfrei ! So billig Clone Gelumpe kommt mir
sowieso nicht ins Haus und ich kann mir Boxen leisten in egal welcher Preisklasse ! Du kannst Dir die Dinger ja im Wohnzimmer stapeln wenn Du so begeistert bist.
Möchte gern Dein Gesicht sehen wenn eines morgens alles dunkel bleibt? :wacko: Aber nichts für ungut,jeder soll sich das zulegen was er will !

diddi

24

Tuesday, April 22nd 2014, 8:20pm

(Mülltonne auf VU rein Mülltonne zu).

Und et hinterher !

Haudegen

Unregistered

25

Tuesday, April 22nd 2014, 8:44pm

Du hast nichts verstanden @diddi möchte darauf auch nicht mehr eingehen. Sondern eher Helfen bei Problemen. So sehe ich das.

Gruß Haudegen

26

Wednesday, April 23rd 2014, 5:49am

Wie willst Du denn helfen (Mülltonne auf VU rein Mülltonne zu) mit solchen Äußerungen?
Dann bleib sachlich und alles ist OK und beschränke Dich auf die Xtrend!

27

Wednesday, April 23rd 2014, 12:25pm

Kann trotzdem nicht angehen, das seit Monaten keine Netzteile lieferbar sind, das ist ja wohl nicht zu viel verlangt und nein man muss nicht die elkos wechseln wenn man ein Netzteil kaufen will.


Na dann schau ndich mal um für welche Geräte du überhaupt Ersatznetzteile bekommst, so viele sind das nicht. Bei den meisten Herstellern brauchst du erst garnicht versuchen Ersatzteile zu bekommen. Repariere nicht ohne Grund so viele Netzteile.
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

28

Wednesday, April 23rd 2014, 2:39pm

Wenn sie läuft ist sie super.
Aber solange es das SecBoard gibt kommt mir keine neue ins Haus.
Wenn alle sich so verhalten würden gäbe es kein SecBoard mehr.

GameDream
genauso ist es

Wenn sie läuft ist sie super.
Aber solange es das SecBoard gibt kommt mir keine neue ins Haus.
Wenn alle sich so verhalten würden gäbe es kein SecBoard mehr.

KlausDor

Beginner

Posts: 1

Location: in NRW

  • Send private message

29

Saturday, April 26th 2014, 9:31pm

Hallo

@Haudegen
Die Box war komplett Stromlos und verliert dadurch ihre Einstellungen.
Ein Neuflash hätte die Box wieder zum Leben erweckt.
Wie kommt denn das? ?(

Ich hatte jetzt auch eine et9200 5 Monate stromlos im Regal und der Flashspeicher hatte alles verloren. Warum ist das "normal" bei der et9200?
Ab welchem Zeitraum tritt das auf?

Ich habe den Flashspeicher eher als reparaturbedürftig angesehen. :evil:


Danke.
Gruß
Klaus

--------------------------------------
2 Sat-Leitung am xTrend 9200 mit 3 TB WD-HD (VideoEdition) im Heimnetzwerk einer FB7390

30

Saturday, April 26th 2014, 10:38pm

Warum ist das "normal" bei der et9200?


Das ist in etwa so als wäre ein USB Speicher Stick, der irgendwo ein paar Monate in der Schublade rumliegt, plötzlich leer ^^

Normal kann das nicht sein xD
2x ET 9200 - 1x ET 6000