You are not logged in.

1

Wednesday, May 7th 2014, 9:54pm

Cool bleiben

Also zum Thema Kühler.
Ich habe hier eine ET9200, die nach einiger Zeit einfach aussteigt. Der Fehler liegt in der Überhitzung der CPU. Ich hatte zuerst die Core-Spannung auf 1,1V reduziert, aber das brachte keine wesentliche Abkühlung. Da ist es doch schön, dass Xtrend hier bereits was vorgesehen hatte und zwei Bohrungen in die Hauptplatine direkt neben die CPU gemacht hat. Vermutlich war das eher zum Befestigen eines Kühlkörpers über Spannfedern, aber egal. Der Abstand der Bohrungen ist genau passend für einen 50x50er Lüfter, den man mit zwei M2.5er Stehbolzen sehr einfach befestigen kann. Ich habe mal ein paar Bilder angehängt. Man sollte auf alle Fälle darauf achten, Kunststoffscheiben von BEIDEN Seiten der Platine zu benutzen, um Beschädigungen oder Kurzschlüsse der Leiterbahnen zu vermeiden !!! Bitte keine M3 Schrauben in die Löcher einwürgen, da sonst die Platine beschädigt wird. Natürlich sollte der Lüfter auch nicht so dick sein, dass er am Gehäusedeckel abschließt. Ich habe hier ein 10mm Teil benutzt. Ob man nun einen 5V oder einen 12V Lüfter einsetzt, hängt von Typ und Notwendigkeit ab. Auf alle Fälle scheint es Broadcom CPUs zu geben, also nicht alle, die relativ heiß werden, manche mehr, manche weniger. Und um diese heißen Kunden ein wenig zum Cool-Bleiben zu bewegen, ist diese Methode einfach und sauber.

Murphy-09 :D
Murphy-09 has attached the following files:
  • Luefter-01.JPG (2.33 MB - 278 times downloaded - latest: Feb 18th 2019, 4:35pm)
  • Luefter-02.JPG (1.87 MB - 222 times downloaded - latest: Dec 21st 2018, 10:33am)
  • Luefter-03.JPG (2.19 MB - 197 times downloaded - latest: Feb 18th 2019, 4:35pm)
  • Luefter-04.JPG (1.87 MB - 174 times downloaded - latest: Oct 7th 2018, 9:50pm)

Posts: 655

Location: here and there

  • Send private message

2

Thursday, May 8th 2014, 5:48pm

Hi,

Sehr gut - Danke Murphy-09 :)
Habs mal oben angepinnt.

Grüsse
Biki3
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV

3

Friday, May 9th 2014, 6:10pm

Hi
Wo hast du den dann elektrisch angeschlossen?

Ich hab hier noch ein paar kleine Lüfter (12V) in der PC-Kiste, aber mit unterschiedlichen Kabel (2 oder 3) und Steckerchen (ebenfalls 2 oder 3).
Beim Versuch den kleinen 2Pin Sockel im Bereich der HDD anzuzapfen, tut sich nix.
Ist der generell tot, oder muss man den per Soft aktivieren?
Viele der Bilder hier im Forum lassen nicht immer erkennen wo die Kabel hinführen. Und wo liegt wieviel Volt an.
Das ist hier bestimmt schon beschrieben worden, aber sie SuFu mag mich irgendwie nicht.
Achja, ich heize im 3.Jahr mit einem CT9x00/Opli2.1 :D :D

LG

4

Friday, May 9th 2014, 6:18pm

Respekt! PLi 2.1! :D

5

Friday, May 9th 2014, 6:33pm

Hi
Wo hast du den dann elektrisch angeschlossen?

Ich hab hier noch ein paar kleine Lüfter (12V) in der PC-Kiste, aber mit unterschiedlichen Kabel (2 oder 3) und Steckerchen (ebenfalls 2 oder 3).
Beim Versuch den kleinen 2Pin Sockel im Bereich der HDD anzuzapfen, tut sich nix.
Ist der generell tot, oder muss man den per Soft aktivieren?
Viele der Bilder hier im Forum lassen nicht immer erkennen wo die Kabel hinführen. Und wo liegt wieviel Volt an.
Das ist hier bestimmt schon beschrieben worden, aber sie SuFu mag mich irgendwie nicht.
Achja, ich heize im 3.Jahr mit einem CT9x00/Opli2.1 :D :D

LG



Also ganz einfach an diesen Anschluß neben der HDD Versorgung (siehe Bild).

Das ganze muß natürlich über Software (Lüfterkontrolle) erst mal eingeschalten werden.

Hier kommen gesteuerte 5V raus, aber je nach Bedarf reicht auch ein 12V Lüfter der damit noch sicher anläuft.

Murphy-09 ;)
Murphy-09 has attached the following file:
  • Luefter-05.JPG (254.34 kB - 198 times downloaded - latest: Feb 24th 2019, 9:45pm)

6

Friday, May 9th 2014, 7:03pm

Danke.

Inzwischen kam mir auch die Erleuchtung.
Das mit dem 5V Sockel wurde ja schonmal beim Tut. für den Einbau eines HDD-Lüfters beschrieben. Und eben diese Anleitung hab ich schon ewig auf der Platte.
Dann werd ich das langsam mal angehen und versuchen dem Receiver das Leben noch ein wenig zu verlängern.

//OFF-Topic an\\
@ edcrane
Ja, läuft bisher fast ohne jegliches Problem. Und das ohne Scherz, annähernd 15-20 Stunden am Tag. Die kleinen Nicklichkeiten haben einen Umstieg auf ein neueres OS bisher noch nicht erforderlich gemacht. Erst wenn die 10k eine Weile auf dem Markt ist (und damit eine echte Ersatzmöglichkeit für den Fall das..),
werde ich die 9x00er auf den neusten Stand bringen. Das gleiche beim vorhandene 4000er. (von Pli3 auf Pli4)
//OFF-Topic aus\\


LG

7

Friday, May 9th 2014, 7:24pm

Ist doch super, wenn alles mit dem alten Image noch läuft. Sollte keine Kritik sein. Ist ja bekannt... "Never change..." :)
Hier mal ein Plugin zur Lüftersteuerung (weiß aber nicht, ob das noch mit deinem Image läuft. In einem aktuellen PLi ist die Lüftersteuerung ja schon "von Haus" aus drin).
edcrane has attached the following file:

8

Sunday, May 11th 2014, 2:01am

Läuft.
Dale_Jr. has attached the following file:
  • IMG_1316.jpg (3.3 MB - 199 times downloaded - latest: Feb 24th 2019, 9:45pm)

9

Sunday, May 11th 2014, 7:57am

...da wär' ich vorsichtig, dass die CPU nicht erfriert....

:D :D

10

Sunday, May 11th 2014, 9:03am

'werd mir wohl ne wasserkühlung einbauen. :thumbsup:

der sommer soll heiß werden! :D

11

Sunday, May 11th 2014, 4:51pm

...da wär' ich vorsichtig, dass die CPU nicht erfriert....

:D :D

Wohl eher nicht.
Der sieht größer aus als er ist (~60mm).
Ist mit nur einer Schraube eines 35er und dessen Werberähmchen am Kühlkörper fixiert. (weil eine Originalschraube zu groß ist und den Kühlkörper sprengen würde)
Wegen der 5V läuft der ja nicht mit Vollspeed und ist nur zu hören wenn man es drauf anlegt.

LG



12

Thursday, August 21st 2014, 5:03pm

Habe gerade 'ne ET9500 und das total easy Kühlkonzept mit Minimalaufwand. Sofern andere ETs einen vergleichbaren Kühlkörper haben, lässt diese Methode natürlich auch dort anwenden.

- Lüfter mit 30-35x30-35mm, z.B. siehe PDF Anhang
- 4 x Blechschraube passend zu Lüfter
- eine wenig Feingefühl zum Biegen des Kühlkörpers und zum Anschrauben

Also erst mal bei den zu erwartenden Schraubeneintritte am Kühlkörper die Lamellen ein wenig zusammenbiegen, so dass die Blechschrauben dort ein wenig Halt haben. Hier vorsichtig, also mit Gefühl, biegen, so dass nicht gleich der ganze Kühlkörper von der CPU abbricht.(Lüfter-04.jpg)

Dann einfach, aber trotzdem vorsichtig (!), aufschrauben (Lüfter-01/02/03.jpg). Die Schrauben müssen keinen Elefanten halten und man muss die ET nicht am Lüfter halten können !

Verkabeln......fertig

Murphy-09 ;)
Murphy-09 has attached the following files:
  • MFB30G12.pdf (192.16 kB - 71 times downloaded - latest: Feb 18th 2019, 4:37pm)
  • Lüfter-01.JPG (2.77 MB - 134 times downloaded - latest: Jan 3rd 2019, 10:58pm)
  • Lüfter-02.JPG (1.87 MB - 109 times downloaded - latest: Dec 21st 2018, 10:33am)
  • Lüfter-03.JPG (1.75 MB - 110 times downloaded - latest: Dec 21st 2018, 10:33am)
  • Lüfter-04.JPG (1.91 MB - 107 times downloaded - latest: Dec 21st 2018, 10:33am)

13

Thursday, August 21st 2014, 5:20pm

wieder mal super Anleitung tolle Bilder , vielen Dank Murphy :)

14

Sunday, January 15th 2017, 10:38pm

Hi

Ja, Ich kram das schon etwas ältere Thema wieder raus.

Der mittlerweile ja schon in die Jahre gekommene ET 9000 läuft bei mir immernoch einwandfrei.
Hab mich sogar vor paar Monaten getraut von OpenPli 2.1 (richtig gelesen) auf Open_ATV 5.3 zu wechseln und alls läuft.
Damit das auch noch eine Weile so bleibt würde ich gerne noch einen schon länger unter der HDD eingebauten Lüfter anschließen.
Jetzt belegt ja der CPU-Lüfter den ich installiert hab (siehe weiter oben) den Plugin gesteuerten Stromanschluss.

Wo könnte man jetzt noch einen zusätzlichen 12V Lüfter anschließen ohne Spannungseinbrüche zu provozieren?
Und wenn man den 2. dann auch noch irgendwie regulieren könnte, hätte ich da auch nichts dagegen.
Denke aber daß das nix wird.

Der hier ist es: Scythe KAZE-JYU Slim (1000rpm)

LG

15

Monday, January 16th 2017, 11:22am

...kein Problem.
Die 12V der Festplatte sind stark genug um auch mehrere Lüfter zu treiben.
Die Regelung würde ich mittels eines passenden NTCs in Serie mit dem Lüfter machen.
Hierzu den Lüfterstrom vermessen, also nicht den Luftstrom (haha!).
Einen passenden NTC,also Heißleiter, für den Tempraturbereich und Strom auswählen.
Der NTC sollte über den Strom nicht zum Heizelemnt werden, also lieber ein wenig überdimmensionieren !
Die Funktion dann durch leichtes Erwärmen des NTC verifizieren.
Das Teil so an die Festplatte schrauben, dass die Kühlung auch erkannt wird.
Fertig ist eine einfache temperturgeregelte Lüftung.
Das geht auch mit der CPU, also mit einem NTC im Kühlkörper.
Der Lüfteranschluß der 9000er verträgt auch zwei normale (nicht Monster) Lüfter.
Bei der 9500er kann man den Lüfter sogar über eine PWM regeln.

Murphy-09 ;)

16

Wednesday, February 15th 2017, 9:38pm

Hallo Murphy-09

Bin halt ein fauler Hund, deshalb die späte Rückmeldung.

Danke für deine klasse Erklärung.
Musste mich erstmal schlau machen, hab dann aber geschnallt was du meintest.
Werde mir bei Gelegenheit einen passenden NTC besorgen und den Einbau versuchen.
Wenn ich was zustande bringe, melde ich mich wieder. (kann aber dauern)

LG

1 user apart from you is browsing this thread:

1 guests